Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  
    Hi guys. I am new to this board (or any). I am having the exact same looping problem but none of the options listed fix the problem-soft, warm and hard reset still results in the loop. Please help.
  2. #22  
    Quote Originally Posted by LauraM
    Hi guys. I am new to this board (or any). I am having the exact same looping problem but none of the options listed fix the problem-soft, warm and hard reset still results in the loop. Please help.
    Try this method of performing the warm reset:
    1. Remove and replace the battery
    2. As the Treo reboots, hold "up" on the 5way
    3. Do not release "up" until the Palm logo (black circle on grey background) appears.
    4. If the looping has stopped, delete the application which you think caused it
    5. Perform a soft reset.

    I've seen instances where poking the reset pin wasn't enough...only removing and replacing the battery would gaurantee a good reset.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #23  
    That'd what tech support had me do, too. It only stays on the black and gray for a split second then starts looping again. I'll replace it tomorrow and start from scratch with no third party apps.
Page 2 of 2 FirstFirst 12

Posting Permissions