Results 1 to 14 of 14
  1.    #1  
    Has anyone successfully installed Goodlink 4.8 on their 700P?
  2. #2  
    Yes, it works perfect for me.
    Verizon 600, 700w, 700p -> Sprint Centro
  3. bhawk's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #3  
    I've installed it, and it works fine for me too, however...

    Has anyone noticed it absolutely kills their battery? I went to bed and the battery was about 80%, woke up and it was totally dead 6 hours later.

    I know the 700w needed a ROM upgrade to fix the battery/EVDO disconnect/reconnect issue...

    Anyone else seeing this?
  4. #4  
    i have goodlink 4.8 running with no issues at all. I will say overnight goodlink crashed and used up ALOT of the battery. after a reset all went back to normal and i get about 2 days without a charge running goodlink and getting a fair amount of messages **I have only had the device since tuesday so i am not going to put the farm on it**

    Jason
  5. #5  
    I have found it to be rock solid stable. It appears that Palm and Goodlink have some type of relationship now with the goodlink icons being found in ROM.

    The thing pisses me off is that it completely takes over the Calendar and contact apps and makes the Palm apps non accessible. Is there a way to install Goodlink and still be able to access these apps?
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  6. santas's Avatar
    Posts
    624 Posts
    Global Posts
    641 Global Posts
    #6  
    Quote Originally Posted by rc46
    The thing pisses me off is that it completely takes over the Calendar and contact apps and makes the Palm apps non accessible. Is there a way to install Goodlink and still be able to access these apps?
    You can in the 650. I assume you can in the 700p as well.

    The instructions are in the FAQ in the goodlink sub-forum
    Less than 400 posts to get my own little treo icon!
  7. #7  
    Quote Originally Posted by santa
    You can in the 650. I assume you can in the 700p as well.

    The instructions are in the FAQ in the goodlink sub-forum
    Thanks for the tip Santa!
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  8. mjf
    mjf is offline
    mjf's Avatar
    Posts
    73 Posts
    #8  
    Quote Originally Posted by bhawk
    I've installed it, and it works fine for me too, however...

    Has anyone noticed it absolutely kills their battery? I went to bed and the battery was about 80%, woke up and it was totally dead 6 hours later.

    I know the 700w needed a ROM upgrade to fix the battery/EVDO disconnect/reconnect issue...

    Anyone else seeing this?
    YES. Even with DATA OFF in Goodlink, Radio off, Bluetooth Off, IR off, once I initialize Goodlink, battery goes down at 4-5% per hour!!!!!

    My only workaround was installing mreset (search Treocentral for the link)-- this does a soft reset which solves the problem. Very inelegant solution but it works. Everytime after using Goodlink, you use mreset. At least it saves taking Treo out of case, taking off battery cover and hitting the button.

    Other 700P + Goodlink Users --- please let your voices be heard. If enough people complain maybe GOOD can do some kind of fix for this!!!!

    Thanks
  9. #9  
    Same prob. with me, battery drain even when offline.
  10. #10  
    Quote Originally Posted by santa
    You can in the 650. I assume you can in the 700p as well.

    The instructions are in the FAQ in the goodlink sub-forum
    would you be so kind as to post a link for this? i can't seem to find it.
  11. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #11  
    Quote Originally Posted by bean
    would you be so kind as to post a link for this? i can't seem to find it.
    http://discussion.treocentral.com/sh...d.php?t=101956
  12. #12  
    thanks so much. very very useful.
  13. #13  
    Have any of you had "Low Memory" or "Out of Memory" or "Fatal Error" messages associated with your 700p/Goodlink set up. I am running 700p/Goodlink/Doc's to Go/Telenav and the thing is crashing non-stop at this point. There are 39MB free. I will hard rest and rebuild everything (what a pain in the ***) this weekend, but wondering if others have run into same problem and found a solution.

    Luckily I still have my 650, but I'd hate to go back, especially since to 700p syncs up so nicely with my cars BT.

    Thanks for any help.

    HRBRAR
  14. #14  
    goodlink drained my 650's battery daily. so far on my 700 my battery drains daily w/o goodlink. I m waiting on my IT group to send me the good url to install it on my 700...im afraid of what is going to happen on my battery with it.

Posting Permissions