Page 7 of 7 FirstFirst ... 234567
Results 121 to 128 of 128
  1. #121  
    I have found different setting that work much better for me.

    I have the DL speed at 2800, the UL at 205, and set to use the Windows Media format as my favorite.

    The Windows format has MUCH better quality than 3GP for me.

    I like to watch sports, and with 3GP I could not read the score on the top of the TV screen. With Windows format, I can read all of it. The action is smoother, and the sound syncs better also.

    Just an FYI, I have an ATI X800XT AIW for capturing tv.

    Ron
  2. #122  
    I believe that most people, myself included, get a 404 error when trying to use Windows Media.
  3. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #123  
    Quote Originally Posted by RBBRMADE View Post
    I have the DL speed at 2800, the UL at 205, and set to use the Windows Media format as my favorite.
    Ron
    Was the "2800" a typo? 280 maybe? I'll have to try it, although I only have the Happauge PVR 150, so the faster/better encoding card that you havemay have something to do with it too.
  4. #124  
    Quote Originally Posted by noahas View Post
    Was the "2800" a typo? 280 maybe? I'll have to try it, although I only have the Happauge PVR 150, so the faster/better encoding card that you havemay have something to do with it too.
    Yup, 2800. My test comes back at ~3400.....Download side....

    I monkeyed with this for quite a while, and these are the best setting for me. I do not have a special internet connection at home with the server.
    I wish you could see the difference in 3GP and Win, it is night and day.
    I am willing to set up an account if one of you want to test it.

    Ron
    Last edited by RBBRMADE; 09/19/2006 at 11:10 PM.
  5. #125  
    Quote Originally Posted by nelsondogg View Post
    I ripped my dvds with DVD Shrink which is shareware or freeware. The resulting vob files look very good through orb.
    I also used DVD Shrink, but I think I was left with ISO files. For some reason, Orb does not recognize these (ie., they do not show up under my Orb media). However, the AVI files that were optimized with FairUse to play back on my Treo show up and play fine. Any ideas?

    Quote Originally Posted by Tarobap View Post
    I'm streaming full length movies perfectly from my PC.
    What did you use to rip them? Did you then have to convert them?
  6. Deus's Avatar
    Posts
    25 Posts
    Global Posts
    30 Global Posts
    #126  
    All I am getting is a red x where the video should play. Does this support avis? What am I missing?
    _DeusI_Deus@hotmail.com
  7. #127  
    Quote Originally Posted by jhoff80 View Post
    Does anyone know if its possible to make Orb use 3gp for video files, and then use Winamp for audio files so that they can be streamed in pTunes, or do they both have to be set to the same thing?
    Now that things have changed with Orb 2.0, I'm not sure how to even change the media settings in terms of preffered format. And I would also like to know if there is any possible way to play streaming audio from Orb in PTunes instead of Kinoma
  8. #128  
    I cant sign in I see the button but it wont let me click it on my 700p
Page 7 of 7 FirstFirst ... 234567

Posting Permissions