Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 128
  1. #81  
    Mine won't change channels. Don't know what is wrong. I wonder if it is also network speed issues. Anyone else having trouble changing channels?
  2. #82  
    Quote Originally Posted by tarkwolf
    Ok I must be the only one not getting this working correct. Please anyone please tell me the proper way to set up your 700p and orb and how to view it in?
    When I do get it to run, it plays well for less then a min and I get a

    408 - request time out

    anyone have any idea why?

    thanks
    Dont really understand why they ignored your post, but I keep getting the same error Tarkwolf, and when I change the settings to WMP I get the insufficient bandwith error. Sure would like some help on this.
  3. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #83  
    Quote Originally Posted by thomasanderson
    Dont really understand why they ignored your post, but I keep getting the same error Tarkwolf, and when I change the settings to WMP I get the insufficient bandwith error. Sure would like some help on this.
    To you 2, did you guys read the whole thread?
  4. #84  
    Yeah i did, After reading Noahas' post I think I figured out the problem. If I let Orb automatically detect the speeds, it sets me at 1.4mb thats when I get I get the 408 error. When I lowered it to 220kbps, everything streamed smoothly, only now for some reason as soon as I get it going smoothly now orb on my PC wont connect to the Orb server.
  5. #85  
    Just to pass on a little info about how I've finally gotten Orb to work "ok". For video I set the device speed at 128K and the computer upload speed at whatever orb measures it to be (usually around 350k). I set the preferred media type to Windows Media and select high quality. It works well for recorded video, but not great for live tv. It takes forever to connect (if at all), never changes channels right and usually only plays for a short time before pausing or dropping out altogether. I'm wondering if I have network issues here and will be trying some different things for that. The device setting is very important and eveyone will have to play with it for the best results as variations in network speed and your home pc network seem to have a profound effect on performance.


    For audio, I bump the device speed up to 256K. The audio quality is outstanding and it seems to play without many pauses or dropouts. I cannot leave the speed at 256k for video, however because the video is VERY choppy 1 frame every 2 or 3 sec.

    I'd love to see some improvements in Kinoma. It is extremely basic with absolutely no settings to play with. During audio playback you can't fast forward, change songs or change the bass/treble. It would be very cool if we would get a slingbox for our PalmOS devices, but until it comes along, Orb is pretty awesome.
  6. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #86  
    Quote Originally Posted by ttoppins
    By "only let's you see stuff on your computer" do you understand that a media center PC is connected to a TV signal? In my case I have it connected to a dish receiver so I can switch between any of the hundreds of channels in the online guide and watch live programming or watch shows recorded on the media center as well as all of the other multimedia. In fact, you can pause the recorded programming just not the live TV stream. Can your slingbox stream yahoo DRM encrypted WMA files? Have you tried it with your 700P yet? With Orb, the price is certainly right(currently) and I think the functionality is incredible. The slingbox is great too but they each have their own advantages and disadvantages. A statement like "Orb is lame" is baseless IMHO.
    What are your settings to control you rmedia center tv? both TV and 700
    I really would like to get this going
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  7. #87  
    Can someone give step by step instructions for us idiots out there? It would be greatly apprecitated.
  8. hova's Avatar
    Posts
    259 Posts
    Global Posts
    261 Global Posts
    #88  
    Couple of questions for everybody using ORB

    1) Whats the best TV card to use for a laptop?

    2) Are you able to watch premium channels(HBO. CINEMAX, SHOWTIME) on the treo 700p? or just standard channels. (I have a DVR box from Comcast cable)
    "Bite the hand that feeds you,.......They'll always be impressed by the sharpness of your teeth."-Peggy Sellers (Miriam Margolyes)
  9. #89  
    You can watch any channel your set top box gets... haven't tried ordering a PPV yet though, lol.

    I've got over 300 dvds ripped onto harddrives that Orb can play except without sound for some reason... Have a support ticket out and the Orb people have been helping me with it. Once that gets fixed it will rock except for not being able to fast forward which sucks. The quality is very good on ripped dvds, good on recorded tv, but not so good on live tv. Mp3 support is OK but there are long pauses between songs.
  10. #90  
    Quote Originally Posted by nelsondogg
    You can watch any channel your set top box gets... haven't tried ordering a PPV yet though, lol.

    I've got over 300 dvds ripped onto harddrives that Orb can play except without sound for some reason... Have a support ticket out and the Orb people have been helping me with it. Once that gets fixed it will rock except for not being able to fast forward which sucks. The quality is very good on ripped dvds, good on recorded tv, but not so good on live tv. Mp3 support is OK but there are long pauses between songs.
    Do you think that the Live TV quality and problems are due to our 700P's or is it simply Orb doesn't work well with the Live TV Mine hardly works at all. Once in a while I can get it to stream but it doesn't last long and the channels never change right. I was wondering if the problem is my home PC but maybe not.

    Also, how did you rip your DVD's to Hard Drive? I've wanted to do that and haven't figured out how.
  11. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #91  
    Quote Originally Posted by sndtubes
    Do you think that the Live TV quality and problems are due to our 700P's or is it simply Orb doesn't work well with the Live TV Mine hardly works at all. Once in a while I can get it to stream but it doesn't last long and the channels never change right. I was wondering if the problem is my home PC but maybe not.


    I think the problem is most people's settings and home PC hardware. Orb is pretty adamant on their site about what the requirements are for your home PC to do streaming:

    To have the best Orbing experience, your home computer on which you install Orb Media needs the following:

    * AMD Athlon 3200+ processor or equivalent, or
    Intel Pentium IV 2.4Ghz processor or equivalent

    (Note that a slower processor may cause excessive buffering, "stuttering", or "choppiness" when streaming TV or videos)


    Also, make sure your PC upstream settings as well as your "device settings" are correct. I have my upstream set for 220k/sec (because I have a theoretical 384k/sec upstream) and my device (700p) set for 150k/sec and have no problems at all with buffering, channel changing, etc.

    Quote Originally Posted by sndtubes
    Also, how did you rip your DVD's to Hard Drive? I've wanted to do that and haven't figured out how.
    http://www.dvdshrink.org/

    Problem solved.
  12. #92  
    Thanks for the input, Noahas. I think my PC should be up to the job as it is a P4 3.0 GHz with plenty of RAM. However, I suspect the botttleneck may be my wireless network. The PC I'm using for streaming is on the wireless. I may try using the main PC but it is not a Media Edition PC and right now I don't have any TV signal to it. I think my settings are pretty much optimum for my installation. They're pretty close to yours, actually except I stream video at around 128 kbps.

    Also, thanks for the tip on DVD ripping. Gonna have to get more HD space!
  13. #93  
    Hey folks..
    so I have followed everyone's advice and still no long with my 700p and orb. I get "connection closed" everytime I try to stream. my settings are: Device Web Speed= 150K
    I have Windows Media checked as well as 3GP and I have 3GP as my favorite. My PC upstream is 1 Mbps
    When I set it up so I have WM, 3GP and High Quality checked and WM as my favorite I get 404 error and unsupported media format.
    Any suggestions would help!
    Thanks
    Jason

    UPDATE: Apparently it does work, but I have to shut down my firewall, Zonealarm, despite configuring it to accept the ports and allow for program access. could i have missed a setting? I hate to shutdown my Zonealarm for good just to have access to orb streaming to my 700p from time to time. Any suggestions on Zoonealrm setup or anything else for that matter. Thanks again!
    Last edited by jasonrak; 06/25/2006 at 10:04 PM.
  14. #94  
    Quote Originally Posted by sndtubes
    Do you think that the Live TV quality and problems are due to our 700P's or is it simply Orb doesn't work well with the Live TV Mine hardly works at all. Once in a while I can get it to stream but it doesn't last long and the channels never change right. I was wondering if the problem is my home PC but maybe not.

    Also, how did you rip your DVD's to Hard Drive? I've wanted to do that and haven't figured out how.
    I don't know, live tv is crappy (video quality) but if I record the same program (Media Center PC) and play that it is usually pretty good.

    I ripped my dvds with DVD Shrink which is shareware or freeware. The resulting vob files look very good through orb.
  15. #95  
    when is ORB going to work with the 650??? I want this program.
  16. #96  
    Quote Originally Posted by rflores2323
    when is ORB going to work with the 650??? I want this program.
    You can still use Orb, you just can't stream media to the treo. That reduces its usefulness to photos (mostly) but you can still use it in all its glory on another computer. I think it's a pretty cool setup, and the Treo is only part of it.
  17. #97  
    Quote Originally Posted by KRamsauer
    You can still use Orb, you just can't stream media to the treo. That reduces its usefulness to photos (mostly) but you can still use it in all its glory on another computer. I think it's a pretty cool setup, and the Treo is only part of it.
    could I download videos to my treo (SD) with orb and see them on TCMP? Would it actually be Downloading them??? I understand baout streaming live TV however what about videos that are on your computer?
  18. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #98  
    Quote Originally Posted by rflores2323
    could I download videos to my treo (SD) with orb and see them on TCMP? Would it actually be Downloading them??? I understand baout streaming live TV however what about videos that are on your computer?
    Yes, you can. Orb has a file browser feature under the "add-on" tab that allows you to transfer files from the home PC to whatever device you are using to view. I have never tried it with the Treo, but I assume it would work.
  19. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #99  
    Orb was working for me when I first tried it a couple of days ago. But now any audio or video file I click on opens Kinoma, but then I get a "Parameter Error" and it won't play anything. Has anyone had this problem?
    Twitter: @dvdmon

  20. #100  
    I've got another bit of a crazy problem with Orb. I configured my main PC for Orb because it connected directly to the ethernet port on my router. My main PC is not a Windows Media Edition PC, but I'm using the Happauge PVR 150 which is listed as compatible. Live TV works much better for me than it does on my PC on the wireless network,but, it is doing something strange. About every 10 minutes it disconnects and then reconnects but one channel number higher. For some reason it's changing channels when it reconnects. Crazy, huh? Anyone else having this experience?
Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions