Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. fabulas's Avatar
    Posts
    189 Posts
    Global Posts
    316 Global Posts
       #1  
    I cannot get my 700p to sync contacts, calendar, and tasks. My 650 will, but my 700p will not. Any suggestions?
  2. #2  
    I had major Hot sync issues. I ended up making sure my 650 had everything then I deleted the palm desk top. Reinstalled the 650 software, backed up the phone. Reinstalled the 700p software and then it finally took my old info from the 650 ID. Don't know why it worked but I was getting frustrated. Had to problems 300-600,600-650.
  3. #3  
    I've got the same issue, except it's just calendar and contacts.
  4. kasi1222's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
    #4  
    My dad is having the same issue with his 650 to 700p transfer. Everything comes over but the contacts and calendar (he uses Palm Desktop). He spent 2 hours on the phone with Sprint earlier and I just spent 4 hours on the phone with him trying to troubleshoot it, but none of the uninstall/reinstall/hard reset/cables/different computer iterations that we tried worked for him. He unfortunately didn't make a backup of his profile before trying to sync to the 700p for the first time and has already wiped the 650 to give to my mom. He is waiting for a call back from Sprint customer support but I would love to hear if anyone who is having this problem has been able to solve it.
    Handspring Visor Platinum > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Pre > FrankenPre 2
  5. #5  
    Holy cow! I cannot for the life of me get Contacts or Calander to sync with outlook! It did once, and not again. Please let me know - this is killing me!
  6. #6  
    Another Thing - in the hotsync manager, under "custom", I set both "Contacts" and "Calander" to synchronize, but they default back to "Do nothing"

    AARRGGHH! Major panic!!!!
  7. #7  
    Quote Originally Posted by mariog7
    Holy cow! I cannot for the life of me get Contacts or Calander to sync with outlook! It did once, and not again. Please let me know - this is killing me!
    What have you tried thus far? Did you install from the 700P CD or are you just using the conduits put in place by the 650? (Try Installing the 700P CD.)

    Same userid 650 and 700P? Or different?
    If both devices are still "live" they should probably have different userids.
  8. #8  
    I never owned a 650 - just using a fresh install of the 700p software. I also did a cold-reboot of the device and same thing. I am trying a new install of the sw right now. AARRGGH!
  9. #9  
    Sorry -- I was confusing you with the first post.

    What version of windows? Supposedly the 650 and 700P desktops are not fully supported on Windows XP Media Edition.

    Although I have been running my 650 for 16 months on Media Edition with no problems -- but I am syncing to the Palm Desktop -- not Outlook.
  10. #10  
    I just tried a fresh install of the CD (after a cold-reboot of the device) and still the same problem!

    I'M REALLY FREAKING OUT - I NEED TO GET SYNCED FOR TOMORROW! This is out of control! Please help!
  11. #11  
    On the phone with a Palm / Sprint tech support guy who sounds like he is very knowledgeable. Says he heard of this problem and sounds stumpted (on hold right now). I've been using Palms for 8 years and can't figure this one out. SOOOO FRUSTRATED! Tried WM for the last 2 months and thinking about going back.
  12. #12  
    Could the WM install be causing interference?
  13. #13  
    Don't think so - I removed Active Sync first...
  14. #14  
    Never heard -- what Windows is on your PC?

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...m_External2001
  15. #15  
    Another thing - I go in and set COntacts / Calander to "Sync", without checking default, and hotsync mgr closes normally. But, consistantly when I check "set as default", boom - hotsync mgr crashes every single time! Neither one will let me sync though. And also trying "handheld overrides desktop" or vise versa work either.
  16. #16  
    PROBLEM SOLVED!!!!!!

    Here's what you need to do, for all you other guys with the same issue:

    Initially, I tried removing and reinstalling the Palm SW CD. But, I didn't manually delete the Palm subfolder. You must manually delete this folder after you remove the software! Then, I re-installed in into a totally different location. The weird thing is that it didn't sync the very first time, but the second, third, etc. it did.
  17. fwinst's Avatar
    Posts
    715 Posts
    Global Posts
    844 Global Posts
    #17  
    Quote Originally Posted by Perry Holden
    Sorry -- I was confusing you with the first post.

    What version of windows? Supposedly the 650 and 700P desktops are not fully supported on Windows XP Media Edition.

    Although I have been running my 650 for 16 months on Media Edition with no problems -- but I am syncing to the Palm Desktop -- not Outlook.
    Perry,
    Do you know if anyone has, or is working on a fix for this problem? My home office computer syncs great with my 700. However, my laptop, which I also use as my office computer has XP Media and I can't get it to sync.
  18. #18  
    I have XP Home Edition. Mine syncs Memos but not Calendar, Contacts, or ToDos. I tried uninstalling, deleting reinstalling etc. to no avail. I had already started completely clean in a new location. This is from the HotSyn log:

    OK Memos
    OK Media
    Calendar synchronization failed

    Contacts synchronization failed

    Tasks synchronization failed

    Protocol Error: Handheld file could not be opened. (4004)
  19. fabulas's Avatar
    Posts
    189 Posts
    Global Posts
    316 Global Posts
       #19  
    Finally got it fixed, I just deleted the palm folder and started over.
  20. #20  
    I received my Treo 700p yesterday and immediately started to play with the device. I had installed the software just fine before trying to sync and then synced.

    However I played with the wireless sync settings without understanding them...

    My Contacts, Tasks, and Calendar wouldn't sync. Finally I looked at the wireless sync settings based on the log files on my Treo. Wireless Sync had disabled PIM.

    I clicked on Wireless Sync App -> Settings -> Connection -> Advanced and checked the box: Enable other sync apps.

    Now it syncs just fine. I may need to tweak the settings again since it may be trying to Wirelessly sync somewhere else, but it looks like its good now.

    Quote Originally Posted by Fabulas
    I cannot get my 700p to sync contacts, calendar, and tasks. My 650 will, but my 700p will not. Any suggestions?
Page 1 of 2 12 LastLast

Posting Permissions