Page 1 of 4 1234 LastLast
Results 1 to 20 of 73
  1.    #1  
    For anyone interested PXA clocker seems super stable so far on my 700P. Overclocked at 507 whick is faster than my 650 would ever tolerate.

    Speedy clocks me at 470

    About to test On Demand...not sure about that one since express used to have trouble with it.
  2. #2  
    I still can't get over that the ptunes update dl'ed in less than 10 seconds.
    Jimmie Geddes
  3. #3  
    Quote Originally Posted by Jimmie Geddes
    I still can't get over that the ptunes update dl'ed in less than 10 seconds.
    Mine was under 5.
    I find it sad/odd that people ask to be thanked. How genuine is it when you have to ask? It's like forcing your kid to call Grandma, to thank her for the new underwear she sent for their birthday.

    "To me, clowns aren't funny. In fact, they're kind of scary. I've wondered where this started and I think it goes back to the time I went to the circus, and a clown killed my dad.
    -Jack Handy, SNL-


  4.    #4  
    same here!!!
  5. #5  
    I can't get over how fast this thing is. When I had the ppc-6700 it had ev-do but it never was this fast.
    Jimmie Geddes
  6. #6  
    Quote Originally Posted by dutchtrumpet
    For anyone interested PXA clocker seems super stable so far on my 700P. Overclocked at 507 whick is faster than my 650 would ever tolerate.

    Speedy clocks me at 470

    About to test On Demand...not sure about that one since express used to have trouble with it.
    What settings are you using? Mine seems to reset constantly when I overclock.
  7. #7  
    It is faster already than the 650. I don't think overclocking is necessary. Have you guys noticed any apps that could really use it?
    Jimmie Geddes
  8.    #8  
    Quote Originally Posted by 2000 Man
    What settings are you using? Mine seems to reset constantly when I overclock.
    system default of 507 version 5.1
  9.    #9  
    Quote Originally Posted by Jimmie Geddes
    It is faster already than the 650. I don't think overclocking is necessary. Have you guys noticed any apps that could really use it?
    faster is always better
  10. #10  
    Quote Originally Posted by dutchtrumpet
    system default of 507 version 5.1
    Again, what settings are you running?
  11. #11  
    Faster also takes a toll on battery life, but I'm gonna give it a shot. I have a seidio 2400 battery. Have you noticed any apps that "need" it?
    Jimmie Geddes
  12.    #12  
    Quote Originally Posted by 2000 Man
    Again, what settings are you running?
    did you read the post you quoted....

    default speed of 507.

    and I posted my version number sorry, what else do you want?
  13. #13  
    Fantastic!!- I thought I read somewhere else on this forum recently that the current version of pxaclocker (5.1) would not work on the 700p- that you got the error message that the 700p processor was "not supported" because it was an update to the 650.

    Thanks for the info.
  14.    #14  
    spoke to soon...screws up the camera
  15. #15  
    Quote Originally Posted by dutchtrumpet
    spoke to soon...screws up the camera
    How cumbersome would it be to "unclock" for camera work and "overclock" back?

    Cheers, Perry.
  16. #16  
    Quote Originally Posted by dutchtrumpet
    did you read the post you quoted....

    default speed of 507.

    and I posted my version number sorry, what else do you want?
    Ugh. The exact settings. Sys, Bus, Mem (bus or no), LCD, Turbo?
  17. #17  
    I don't think pxa clocker is really necessary.
    Jimmie Geddes
  18.    #18  
    Quote Originally Posted by 2000 Man
    Ugh. The exact settings. Sys, Bus, Mem (bus or no), LCD, Turbo?
    Is that really the way you intend to come across? If so you have a crummy personality...


    ughhh...

    here you go...

    OBSERVE THE MANUAL AND DON'T CHANGE ANYTHING BUT THE CLOCK SPEED.


    SYS 169
    SYS X3.0
    HALF TURBO (UNCHECKED)
    MEM (BUS CHECKED)
    CPU CLOCK 507MHZ


    GOOD LUCK!

    best not to monkey with advanced settings on this one.
  19. #19  
    Thanks. Mine kept coming up with the turbo as x1.5 for the default setting. I didn't know if I could trust that it was accurate. Now I know because yours is very different.
  20.    #20  
    Quote Originally Posted by 2000 Man
    Thanks. Mine kept coming up with the turbo as x1.5 for the default setting. I didn't know if I could trust that it was accurate. Now I know because yours is very different.
    hope it helped
Page 1 of 4 1234 LastLast

Posting Permissions