Page 4 of 4 FirstFirst 1234
Results 61 to 73 of 73
  1. #61  
    Hey DutchTrumpet...have you noticed any problems with running On Demand after installing PXAClocker? It seems that mine just doesn't want to load at all...no start up screen or anything. I unloaded PXA and now it seems to work fine. Odd that it would do that though.

    And also, what kinds of affects are you having with the camera not working? Does it just not work period or does it do something awkward?
    The only thing that separates the men from the boys...is the lessons they learn.
    www.planetmills.com
  2. #62  
    I'm not sure if this is what anyone else will see but when I overclock Speedy 6.1 with PXA Clocker, only the first test that runs automatically on start of the program shows the accelerated speed, all retests show the stock speed. It's almost like some kinda reverse cache is working with Speedy, making subsequent retest show slower stock speeds
    garinballbarin
  3. #63  
    All,
    Well, I finally became desperate enough to try PXA Clocker in hopes of speeding up one of my medical apps called InfoPOEMS. On the 650 it would load searches from my 1GB Sandisk card in 10-15 secs or less, but on the 700P c my AData 4GB card it takes 45 sec to 3 mins! Unfortunately, w/PXA clocker it gets SLOWER up to a point, then just white screens. So have uninstalled it. Any of the physicians out there running InfoPOEMS as quickly as they were on their 650's? Any suggestions? It's not the card as I have many apps running from that (Epocrates, Hopkins, 5min Peds/Sports/etc. even UpToDate for Palm) all run as quickly as they did on the 650. The InfoPOEMS support have been of little help, "it runs slower on some devices"--yeah thanks alot!
    D
  4. #64  
    The 700p runs slower than the 650. There's a database bug on the 700p that Palm hasn't fixed yet. Nothing you can do to speed it up until that's fixed.
  5. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #65  
    Quote Originally Posted by ArmyDoc
    On the 650 it would load searches from my 1GB Sandisk card in 10-15 secs or less, but on the 700P c my AData 4GB card it takes 45 sec to 3 mins!
    I know you said that it's not your card, but I've noticed that some members have posted their card speeds in other threads, and the AData 4GB card wasn't as fast as the Transcend 4GB or the Sandisk 1-2GB cards, even when properly formatted. Why don't you give this a shot? The performance gains are mostly in the writing, but nothing ventured, nothing gained:

    http://discuss.treocentral.com/showt...97#post1044197

    Here's an excellent writeup posted by another member re: optimizing card speed:

    http://pocketpcmag.com/forum/topic.asp?TOPIC_ID=17921
  6. #66  
    Quote Originally Posted by dcpmark
    I know you said that it's not your card, but I've noticed that some members have posted their card speeds in other threads, and the AData 4GB card wasn't as fast as the Transcend 4GB or the Sandisk 1-2GB cards, even when properly formatted. Why don't you give this a shot? The performance gains are mostly in the writing, but nothing ventured, nothing gained:

    http://discuss.treocentral.com/showt...97#post1044197

    Here's an excellent writeup posted by another member re: optimizing card speed:

    http://pocketpcmag.com/forum/topic.asp?TOPIC_ID=17921
    That's good advice.

    PXAClocker doesn't seem to run on the 700p, so it's best not even to mess with it. Resets waiting to happen.
  7. #67  
    Thanks all for the advice. I had read those threads previously and came VERY close to trying it. I have temporarily loaned out my card reader so I may try it when I get it back next week. My only fear is that the reformating does not seem to increase the data access/read speed much at all--only the write speed--but heck worth a shot I guess. I can see where this is headed though...if the reformat doesn't work, I am tempted to try the Transcend 4GB card! Any docs out there running InfoPOEMS on their 700p's? What's your results? What card are you using? Format?
    thanks again,
    d
  8. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #68  
    Quote Originally Posted by ArmyDoc
    if the reformat doesn't work, I am tempted to try the Transcend 4GB card!
    Also, consider if you really need a 4GB card at all while you are doing your testing. You might find that a Sandisk 1GB or 2GB card not only speeds up your load times more than ANY 4GB card, but also fills all your storage requirements as well.
  9. #69  
    Quote Originally Posted by 2000 Man
    That's good advice.

    PXAClocker doesn't seem to run on the 700p, so it's best not even to mess with it. Resets waiting to happen.
    Yeah, I gave up on it when I found it crashes OnDemand, too many resets
    garinballbarin
  10. #70  
    Anyone tried PXA clocker since the MR?
    Palm Pilot -> Palm IIIX -> Tungsten T3 -> Treo 700p -> Palm Pre
  11. #71  
    Yep. It actually stopped working for me for awhile before the MR (would crash on exit whenever I tried to turn it on) and now it's back to working again somewhere around the level it did when I first got the phone.

    The MR causes enough other problems that I wouldn't recommend it though (that constant beep when the phone is set to silent is infuriating!)
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  12. #72  
    Assuming you have a working 700p with the MR, does PXA Clocker help? Pre-MR, it didn't seem to help, and caused frequent freezes/resets. It also had issues with the camera. Are these gone if you use it after the MR?
  13. #73  
    You know I installed PXA and it says my system default is around the 200mhz (I actually forgot the exact number). But doesn't the 700p have a 312mhz processor? Does anyone know of an app that will tell you the current speed of your processor?
Page 4 of 4 FirstFirst 1234

Posting Permissions