Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 73
  1. #21  
    Quote Originally Posted by dutchtrumpet
    hope it helped
    It did, thanks. I'm now at 507MHz with no problem. I didn't try any higher and I don't know if I'll leave it that high normally, but it's good to have just in case.
  2.    #22  
    Quote Originally Posted by 2000 Man
    It did, thanks. I'm now at 507MHz with no problem. I didn't try any higher and I don't know if I'll leave it that high normally, but it's good to have just in case.
    Please post if you find a way around the camera conflict...I tried excluding the cam, camcorder and PV app but it did not help.
  3. #23  
    Quote Originally Posted by dutchtrumpet
    Is that really the way you intend to come across? If so you have a crummy personality...


    ughhh...

    here you go...

    OBSERVE THE MANUAL AND DON'T CHANGE ANYTHING BUT THE CLOCK SPEED.


    SYS 169
    SYS X3.0
    HALF TURBO (UNCHECKED)
    MEM (BUS CHECKED)
    CPU CLOCK 507MHZ


    GOOD LUCK!

    best not to monkey with advanced settings on this one.
    pxaclocker for some reason is not working for me even though i have all these settings when i go to speedy i still clock at 303mhz, even a reset doesnt help. pxaclocker is "on" but its not activating, any suggestions??
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
  4.    #24  
    Quote Originally Posted by Ljj8503
    pxaclocker for some reason is not working for me even though i have all these settings when i go to speedy i still clock at 303mhz, even a reset doesnt help. pxaclocker is "on" but its not activating, any suggestions??
    I'm sure you do...but do you have the latest version?
  5. #25  
    Quote Originally Posted by dutchtrumpet
    Please post if you find a way around the camera conflict...I tried excluding the cam, camcorder and PV app but it did not help.
    No, I get a reset whenever I exit out of the camera app. I get the green bars when using your settings but it looks perfect when I use the following:

    sys 208
    bus 208
    mem 208
    lcd 104
    turbo x2.0
  6. #26  
    I have version 5.1, the latest one.
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
  7. #27  
    Wow... I have it registered but I can't get anything higher than 370! I'm definitely going to be getting a different treo.

    Tynan
    www.betterthanyourboyfriend.com
  8. #28  
    Do you honestly see a speed improvement? What's the non-overclocked specs for the 700's internals?
    Sprint Treos 300->600->650->700p
    Sprint Pre
    Virgin Optimus V
    ATT Galaxy Skyrocket (current)
  9.    #29  
    Quote Originally Posted by dmrfresh
    Do you honestly see a speed improvement? What's the non-overclocked specs for the 700's internals?
    333
  10. #30  
    Noticeable performance boost? Power consumption generally is proportional to the square of the clock speed - does the phone get warm, or have you noticed shorter battery life?
    Sprint Treos 300->600->650->700p
    Sprint Pre
    Virgin Optimus V
    ATT Galaxy Skyrocket (current)
  11. #31  
    I used to run this all the time on the 650. It allowed me to watch full frame (720x480) videos easily on the treo at 468mHz. Battery drain is noticeable, but worth it. I would offset this drain by drastically underclocking the phone app, memo pad, calendar, and even zlauncher, so that most time was spent underclocked.

    Tynan
    www.betterthanyourboyfriend.com
  12. #32  
    Quote Originally Posted by cornrow
    I used to run this all the time on the 650. It allowed me to watch full frame (720x480) videos easily on the treo at 468mHz. Battery drain is noticeable, but worth it. I would offset this drain by drastically underclocking the phone app, memo pad, calendar, and even zlauncher, so that most time was spent underclocked.

    Tynan
    www.betterthanyourboyfriend.com
    Why would you watch 720x480 videos on a 320x320 screen? Just so you don't have to reduce the size before you put it on a card?
    Sprint Treos 300->600->650->700p
    Sprint Pre
    Virgin Optimus V
    ATT Galaxy Skyrocket (current)
  13. #33  
    I'm pretty sure that PXA clocker is doing nothing.

    Try this benchmark : http://www.freewarepalm.com/utilitie...enchmark.shtml

    I got the same results for overclocked and normal :

    Arith - 466%
    Heap 356%
    Data Access - 588%
    Graphics - 951%

    Tynan
    www.betterthanyourboyfriend.com
  14. #34  
    Quote Originally Posted by dmrfresh
    Why would you watch 720x480 videos on a 320x320 screen? Just so you don't have to reduce the size before you put it on a card?
    Exactly. I have a DVR that transcodes my files down to a reasonable size for my computers. If I'm about to get on a flight I can just pop a few episodes on my card and not deal with any conversion.

    Tynan
    www.betterthanyourboyfriend.com
  15. #35  
    I got pxaclocker working with the camera app. You just have to run it slower. The camera works fine with these settings for me:

    pxaclocker v5.1 (very important)
    sys 195
    bus 97
    mem 97
    lcd 97
    turbo x2.0
  16. #36  
    Quote Originally Posted by Jimmie Geddes
    It is faster already than the 650. I don't think overclocking is necessary. Have you guys noticed any apps that could really use it?
    LJP really benefits from overclocking, as does TCPMP, as already stated.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  17. #37  
    BUMP... is anyone's treo actually faster? Mine doesn't benchmark faster.
  18. Chazzan's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #38  
    I have been reading a lot of worrisome stuff about the 700p being SLOWER than the 650. I did a direct comparison with pBench and found that my 700p's Data access (around 500%) percentage was WAY lower than my 650's (around 900%). Has anyone else tried comparing their 650 to their 700p? Anyone getting strange results? My 700p is definitely sluggish. Thinking of returning it...
  19. #39  
    Quote Originally Posted by cornrow
    I'm pretty sure that PXA clocker is doing nothing.

    Try this benchmark : http://www.freewarepalm.com/utilitie...enchmark.shtml

    I got the same results for overclocked and normal :

    Arith - 466%
    Heap 356%
    Data Access - 588%
    Graphics - 951%

    Tynan
    www.betterthanyourboyfriend.com
    On my 650 my vfsmark score almost doubled when I ran pxa. Check out my results here:

    http://discussion.treocentral.com/sh...d.php?t=115427
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  20. #40  
    I know that it works on the 650.... it enabled me to watch some videos that I wasn't able to watch otherwise. Please benchmark it on your 700p as well?

    Tynan
    www.betterthanyourboyfriend.com
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions