Results 1 to 15 of 15
  1.    #1  
    My Treo 650 would have the the blinking green led on the front of the phone. I've did the ESN swap (1 hour ago) from the 650 to the 700p, but noticed there the indicator isn't blinking. It does work because it lights up during a charge. Any thoughts. Is it related to the time it takes to provision?

    Thanks.
  2. #2  
    Indicator only blinks when you have a message, such as missed call, new voice mail, or new mail.

    Yes, this is different from the 650. Didn't even notice it wasn't blinking until I read about it in the manual.

    Charging indications (red & green) are the same.
    Not sure if I like the change.
    I find it sad/odd that people ask to be thanked. How genuine is it when you have to ask? It's like forcing your kid to call Grandma, to thank her for the new underwear she sent for their birthday.

    "To me, clowns aren't funny. In fact, they're kind of scary. I've wondered where this started and I think it goes back to the time I went to the circus, and a clown killed my dad.
    -Jack Handy, SNL-


  3.    #3  
    Thanks. I did look at the manual and missed it. I nice little improvement though.
  4. #4  
    by the way, on my Vz 700, the LED does not blink! Have butler and chatter installed and it doesnt blink with incoming emails or missed calls!
    Fred
    Cingular 680
  5. #5  
    Okay, this is odd. I have VZW and my LED blinks green whether or not I have a message.
  6. #6  
    chatter WORKS for me, with blinking LED ....such as normal on the 650
  7. #7  
    Quote Originally Posted by trim81
    chatter WORKS for me, with blinking LED ....such as normal on the 650
    what are your settings in chatter please?
    Do you have butler installed also? If so what are the settings for butler??

    Thanks!
    Fred
    Cingular 680
  8. #8  
    But does you LED blink only when you have a message?
  9. #9  
    i only have chatter installed, no butler.

    yes, blinking lights when new message comes in.



    *stupid question, but i do not understand the new key layout on the 700P. how do i get into options? which button will get me into chatter preference within chatter?
  10. nebj00la's Avatar
    Posts
    56 Posts
    Global Posts
    59 Global Posts
    #10  
    Quote Originally Posted by Lnoble
    Okay, this is odd. I have VZW and my LED blinks green whether or not I have a message.
    Same here... I can't get the blinking green LED to stop.
  11. #11  
    chatter also blinks for me, go under chatter preferences, notifications, check off led. I don't have butler installed.
    Jimmie Geddes
  12. nebj00la's Avatar
    Posts
    56 Posts
    Global Posts
    59 Global Posts
    #12  
    This program fixed my issue...

    http://palmgear.com/index.cfm?fuseac...e&prodID=67607

    For some reason, the voicemail indicator was causing the blinking, even though I had no messages. I disabled the notification led for voicemail, re-enabled it, and everything is fine now - no more flashing led.

    nebj00la
  13. #13  
    Jimmie -

    Do you have LED set for notifications in addition to checking LED off?
  14. #14  
    I have LED checked off under notificationsin all three spots, not sure what you mean by in addition to LED off. Tell me and I'll check.
    Jimmie Geddes
  15. #15  
    OH! I thought you meant you had "LED off" selected elsewhere. I believe there is an option elsewhere in Chatter to keep LED off. I have everything selected as you did, but it isn't working right. Seems it is not functioning consistently from device to device, which is weird.

Posting Permissions