Page 5 of 9 FirstFirst 123456789 LastLast
Results 81 to 100 of 172
  1. #81  
    Quote Originally Posted by Chita79
    ....which is useless because if you want auto daily backups... u shouldnt have to disable BT everytime manually and then enable it again when you want to use BT devices. I hope bluenomad fixes this soon!
    I contacted Blue Nomad. They are aware of the problem and say they will have an update soon.
  2. #82  
    Quote Originally Posted by mogulman
    Backupbuddy VFS pro is up to version 3.3.15. That's the newest version.

    Anyway. It has an issue with the Bluetooth stack files. It works if bluetooth is disabled.
    Ah. I gave up on upgrading BackupbuddyVFS when they had so many issues with some of those versions after 3.1.4. Maybe I'll try the new version at some point, but why fix it if it ain't broke? I guess I'll have to upgrade when I start using BT frequently and they fix the problem.
  3. #83  
    Quote Originally Posted by zyprexa
    I just got my Treo 700p and spent the last few hours importing programs to the 700p. I have found most things work, with the exception of a few programs in which I got an error message.

    Programs that work:

    ...

    TomTom
    ...
    I'm curious if you had to do anything special to transfer your Tom Tom software. As I recall, I had a TON of problems installing it initially to my 650, and I think it's the registration is "device-specific". (My 700P is on the way).
  4. #84  
    Quote Originally Posted by gt5l
    edit: fieldplus works make sure you download the official version from MTDN
    Does "MTDN" stand for MyTreo.net downloads?
  5. #85  
    Quote Originally Posted by jaharr
    Does "MTDN" stand for MyTreo.net downloads?
    MTDN = My Treo Dot Net.
  6. #86  
    Quote Originally Posted by MarkY
    MTDN = My Treo Dot Net.
    Thanks.
  7. #87  
    Moon Intruders does not work properly.
    Free Blocks does not work.
    Uninstall Manager's Sandbox does not work.
  8. #88  
    Quote Originally Posted by jjd
    Has anyone tried TreoGuard?
    Quote Originally Posted by Gasmeister
    TreoGuard is working well on my 700p. With my 650, wierdly enough, when TreoGuard would automatically turn on the radio each morning, the signal indicator showed "No service" even though the phone did have service. This problem has disappeared with the 700p and TreoGuard.
    Treoguard is NOT working properly on my Sprint 700p. I have it set up to disable all keys on an incoming call, but not one of them gets disabled. I haven't tried the other features yet.
  9. #89  
    ^thanks for the info. I'm only using the radio scheduling and turning screen off during a call. Both work. I'm not trying other features that I don't need at this time. I'm sure it needs an update for the 700P.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  10. #90  
    I have been using a TV scheduling program, Second Screen (from GuideRemote) and I can't seem to get it to work in the 700. Anybody else use this program?
    Laissez Faire
  11. #91  
    VolumeCare didnt work for me.
  12. #92  
    Quote Originally Posted by cccablecompany
    VolumeCare didnt work for me.
    You need to have version 5.38 for VolumeCare to work on the 700P.

    Download Here

    Jeff
  13. #93  
    do i have to do a reset or something ?
  14. #94  
    Quote Originally Posted by cccablecompany
    do i have to do a reset or something ?
    Shouldn't have to reset to get VolumeCare to work.

    Here is a list of things to check:

    1) Is VolumeCare installed in RAM? It will not work from the SD Card.

    2) Is VolumeCare Enabled? Check the main screen of VolumeCare in the upper right hand corner.


    3) The new VolumeCare volume graph will only display when you are on a phone call.

    4) The VolumeCare volume graph will only display when you are using the Treo's built in speakers or a wired headset during a call. If you are using Bluetooth the new volume graph will not be displayed.

    5) Make sure you have the proper speaker type enabled in the Phone Mode configuration screen.

    Jeff

  15. #95  
    thanks
  16. #96  
    ok, i got it to work but everytime I end a call it cuts the phone off then back on. The Sprint Coverage turns off then back on. You need to check into your app because it doesnt work with the 700p.
  17. #97  
    Quote Originally Posted by greenawayj
    For anyone interested in having your screen off and disabled during a call, the old Sandman program I used for the last three years with my Treo 600 still works.

    I have it triggered on the 700p as sidebutton (colauncher) followed by 5-way up so I can manually kill the screen completely for long calls. I know you can lock the screen during calls and that it automatically dims, but I prefer to have it off alltogether.
    It looks like a nice little app, which is pretty much all I need from TreoGuard. Though, I wish there was a better way to turn the screen back on. I launch it using opt+mail and turn the screen back on with the green button, but I get the flash option when I do that. Any other apps that might do this better or any other ways to turn the screen back on.

    Thanks,

    Al
  18. #98  
    treoguard
  19. #99  
    Quote Originally Posted by jeffgibson
    You need to have version 5.38 for VolumeCare to work on the 700P.

    Download Here

    Jeff
    Jeff, I have this version installed in my 700p and notice that sometimes it works, and sometimes it doesn't. I have also experienced random rests that I believe may be caused y either VC or Call Filter. The issues cccablecompany has are very similar to mine with the phone shutting off then back on again. Have many people contacted you with this issue?
    The pic is of my 4-year old big boy with Benny the Bull at a Bulls game

    Baby girl due 5/22/08!
  20. #100  
    Quote Originally Posted by Big Tone
    Jeff, I have this version installed in my 700p and notice that sometimes it works, and sometimes it doesn't. I have also experienced random rests that I believe may be caused y either VC or Call Filter. The issues cccablecompany has are very similar to mine with the phone shutting off then back on again. Have many people contacted you with this issue?
    I can tell you that VC is extremely stable. I do see people saying CallFilter does not work on the 700p and that the developer has said it will be some time before he can port it over. So I would guess that CF may be at the root of you issues. CF is a great program and if there are issues Rob (the developer) will get them fixed. He is a quality guy and we have worked together on several projects.

    In those times when VC does not work, are you actively using a BlueTooth headset? VC disables itself when you are using a BT headset. Also you will not see the new volume graph unless you are on an active phone call.

    Jeff


    Jeff

Posting Permissions