Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 69
  1. #21  
    On the Treo 700p bluetooth app, is there a DUN pop-up menu? Another post reported that there isn't one unlike the 650.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  2.    #22  
    there isn't a menu for it..... it doesn't appear to need it....
  3. #23  
    can confirm that the 700p tethered to parallels does in fact work. Quite interesting. You need to start up connection manager first then plug in usb cable.

    nice.....

    if it wasn't for half life 2 episode 1 I might blow my boot camp partition...

    parallels rox.

  4. #24  
    username was fille din on mine, but from what I've heard, put your Sprint uname in and anything for password
  5. #25  
    WIth parallels, does the internet connection get shared with the Mac?

    I love parallels.

    What version of parallels are you using? I am using Beta6 because I like the fullscreen app switching with VirtueDesktops and I like maintaining Mac OS control of ctrl-click.
  6. #26  
    I was able to connect from my Powerbook via Bluetooth without any problems. I am getting about 315kbps. I did not have to enter in username/password. I do have the phone-as-a-modem plan.
  7. #27  
    It did not seem to need it. When pairing from the Powerbook, it asked if I wanted to use it a modem.
  8. #28  
    I have but then I have the phone-as-a-modem plan.
  9. #29  
    hey jazzkids -- do you have a PAM plan? Any one who doesn't get it to work via bluetooth?
  10. #30  
    yes I have a PAM plan.

    Anyone try notifymail's wireless modem (http://www.notifymail.com/palm/wmodem/)

    I talkesd with Palm tech support about the whole no USB tethered problem and they said that wireless modem would work. I think that is crap because this software is old and not a universal binary
  11. llarson's Avatar
    Posts
    257 Posts
    Global Posts
    432 Global Posts
    #31  
    Just to confirm all those who have connected via Bluetooth and can use the 700 as a modem have a PAM account.

    thanks
    LLARSON
    Treo 600, 650,700P, 755P and iPHONE
  12. #32  
    I am also trying to get my new 700P working with DUN over bluetooth. I just stumbled across this thread and called sprint about PAM service. They say it's an extra $40/mo. Anybody see anything different? $40/mo isn't bad all by itself but my phone bill is already $160/mo...seeing it go to $200/mo just doesn't sit well psychologically. Any workarounds to the PAM? or even a way to connect like the 650 did using the 700p?
  13. #33  
    It's working for me with Verizon and a powerbook, once I added the DUN plan for $15/mo. I just use the connect icon up in the menu bar as I did with the 650, with the Verizon Support 5220 chosen as modem driver.
  14. #34  
    Sprint has made it so that you need another password and id setup for DUN on their end the phone then looks for that for any kind of phone as modem connection. I'm told this is in firmware. I had to add a PAM plan in order to get this to work officially.
  15. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #35  
    Quote Originally Posted by shakabra
    Any workarounds to the PAM? or even a way to connect like the 650 did using the 700p?
    Workaround here.
  16. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #36  
    Quote Originally Posted by zyprexa
    What version of parallels are you using? I am using Beta6 because I like the fullscreen app switching with VirtueDesktops and I like maintaining Mac OS control of ctrl-click.
    Did they get rid of those in later versions? I'm installing Release Candidate 2 now.
  17. #37  
    Quote Originally Posted by jazzkids
    As far as I know you can't do mac via usb cable yet. There is an old freeware program that I'll try and post details if it works.
    I used to use phone as modem all the time with my old cell phone (before I had a 650). All I had to do was buy the cable at Radio Shack, and then I used the same settings that someone entered above (#777, and so on). I used a wire to connect my cell phone to USB on my PowerBook.

    I didn't have a PAM plan; I learned through a posting on a forum that it was possible, but that Sprint didn't like people doing it much. I used it all the time, and was never charged anything for it. So my advice would be to try it without a PAM (which is what I'm going to do Monday), and only get a PAM if absolutely necessary. From what I read, it was one of those little-known things that were doable, which Sprint didn't want their customers to know about.

    I'm getting my 700 on Monday, so I'll be trying this on my G4 PowerBook running OS X 10.4.6. I'll try it both with my connect cable and with BlueTooth and report on the results.
  18. #38  
    i can't get this working on my macbook for the life of me.
    am SO frustrated.

    i paired the treo and macbook.
    they're trusted

    went through the bluetooth setup on mac.
    chose sprint pcs vision script
    #777
    etc
    etc

    getting "a modem error occurred. please verify your settings."

    this sux and is taking up WAY too much time. Things should JUST WORK!!!
    - ag47
  19. #39  
    I went through this for the first night on a Verizon 700p. Turned out that the Verizon Broadband Connect wasn't on my account as requested. Once that was added, I got it to work. I have sometimes have to try to connect a few times in a row until it actually connects. This was using the Verizon Support modem script on a MacBook Pro. I suspect the Sprint script will be fine once you get everything else set. Did you verify you have the PAM option on your account?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  20. #40  
    Folks Sprint has to set up a user id and password for PAM to work. It's hardwired into the firmware on the Treo 700p. That's why Mac users are getting:

    getting "a modem error occurred. please verify your settings."

    I've been able to get my Treo 700p to work on my Macbook Pro using Bluetooth only. The USB cable will sync and charge on my Mac, but it will not work as a phone as modem. It appears to be recognized by the Mac as an Ethernet En2 connection, but I cannot get it to do anything yet. If someone figures this out please let me know.
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions