Results 1 to 4 of 4
  1.    #1  
    I have Agendus Pro 10 with Companion Link Pro loaded on the Treo 650 (company still with ACT 6.0), but one thing is driving me nutty that perhaps someone has solved....

    On the Treo, when looking at the calender or meetings in Agendus- the contact name is referenced, as opposed to the company. When looking at a meeting day, I may not recall what company John Doe works for, But I'll sure remember the meeting with Boeing. Long story, it would be incredibly helpful if the company was listed first - just like the way Act for Palm OS worked

    Any ideas or suggestions?

    Thanks!
  2. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
    #2  
    In Agendus, go to Preferences>Contacts and change the sort to Company (First, Last) or Company (Last, First).

    Not sure if this chanes the view in appointments but I'd start there.
  3.    #3  
    I have it set that way - I even called Agendus.They say the program was designed to list the contact in meeting and calender fields, and without the company name. I'm hoping the guru's of TreoCentral have it figured out
  4. #4  
    I don't have agendus but I do a palm search with the company name and never have a problem finding the contact. It sort of defeats the purpose of your use of agendus but hey it works

Posting Permissions