Page 34 of 34 FirstFirst ... 24293031323334
Results 661 to 673 of 673
  1. #661  
    I just downloaded LudusP 1.9 for my new 700p and am getting the "error 41: cannot open database". Using FileZ, I see that LudusP exists, but there is no file named sh7f_tblBtns.
    Perhaps the problem is caused because LudusP cannot locate that file the 1st time it runs?
  2. spotter's Avatar
    Posts
    316 Posts
    Global Posts
    327 Global Posts
    #662  
    yes, I have the same problem. I've even reset my 700p to try and fix this once already, unfortunately I don't want to do it again.

    does anyone have the sh7f_tblBtns file so I can try manually syncing it to my treo to see if it fixes this?
  3. #663  
    Quote Originally Posted by AlanK View Post
    I just downloaded LudusP 1.9 for my new 700p and am getting the "error 41: cannot open database". Using FileZ, I see that LudusP exists, but there is no file named sh7f_tblBtns.
    Perhaps the problem is caused because LudusP cannot locate that file the 1st time it runs?
    Interesting. LudusP runs just fine on my 680, and there is no sh7f_tblBtns file on my device. Are we certain that v1.9 still uses that file?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4. #664  
    Has anyone tried this program on the 755p?
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  5. #665  
    Yes, actually i installed this o nmy 755P and I'm very happy to say it works fine and I am now able to map Launcher X to my home button and everything works fine.
  6. #666  
    Good to know.....JUST in case I give to the dark side and purchase the 755
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  7. #667  
    I just stumbled on this app and I'm curious, are there plans to support remapping the option+hard buttons? Or can it do it already and I'm just missing the settings somewhere?
  8. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #668  
    Now, all of a sudden, I'm getting the "Error 41: Cannot open database"

    Anyone figured this one out yet?
    Late '08 MacBook Pro, 2.53 GHz, 8 GB RAM, 500 GB HD 7200; Mid 2011 MacBook Air 11" 1.6GHz, 4 GB RAM, 128 GB SSD; 32GB iPhone 4; 32GB WiFi iPad 2 (White); Apple TV; Nikon D300; AND (Hopefully) a 16GB HP Touchpad from the fire sale! TWITTER: @RobT43
  9. #669  
    Bumping this topic, as I've had this problem as well. Any progress?
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  10.    #670  
    hi,

    i think i have a fix for those of you getting the Error 41 bug please let me know how it goes for you (i've been unable to reproduce the error msg myself unfortunately).

    1) warm reset treo
    2) delete ludusp and related database (same creator id) in filez
    3) soft reset
    4) install as normal

    best regards, tyler
  11. #671  
    same issue. Using FileZ, I see that LudusP has Creator "sh7f". There are no other files that have the same Creator, so I only deleted ludusp in the instructions above.
    Could the issue be that there is no database file?
    Can you send me a copy of the databse file so that I can install that on my system? Perhaps that'll get me past the issue so I can try ludusp.
  12. #672  
    after applying the Verizon 1.10 MR update,
    LudusP now works.
  13. #673  
    On Sprint 700p I decided to finally try this application and I also recieve the error 41 when trying to open the app. I also tried the recommednation to no avail:

    1) warm reset treo
    2) delete ludusp and related database (same creator id) in filez
    3) soft reset
    4) install as normal

    EDIT: This is on Post MR (1.10)
Page 34 of 34 FirstFirst ... 24293031323334

Posting Permissions