Page 32 of 34 FirstFirst ... 222728293031323334 LastLast
Results 621 to 640 of 673
  1.    #621  
    oh, also, we need a big new feature for v2
  2. #622  
    I've been following the posts and have had the "trial" version of 1.13 which was about to expire and for me was not working consistently (in fact the "mail" button was not working at all); However, I disabled that version, downloaded this 1.9 version and it has worked perfectly so I have made the purchase and consider it money well spent! Keep up the good work.
  3.    #623  
    that's great tom! glad to hear it's working for you

    so... what else can i add ?

    regards, tyler
  4.    #624  
    official: ludustech.com/ludusp/
  5. fridayy's Avatar
    Posts
    101 Posts
    Global Posts
    107 Global Posts
    #625  
    Ok, here is an idea for the big feature for V2... make each button able to launch multiple programs like button switcher pro... I currently have to run LudusP and Button Switcher Pro.. to make that happen...also downloaded V19 and found that in Agendus Pro, when you select an icon for meetings my 700p resets... I uninstall V19 and everything is ok... has anyone had this problem?

    Fridayy
  6. fridayy's Avatar
    Posts
    101 Posts
    Global Posts
    107 Global Posts
    #626  
    Ok... my bad.. everthing seems very stable with V19!!!!!!! Tyler keep up the great work!!!! the problem was how installed the new version over the old version..
  7. #627  
    1.9 has been working well for me. Thanks, Tyler!

    Don
  8. #628  
    Yeah 1.9 seems to be working really good.

    Thanks Tyler,

    Al
  9. #629  
    The thing I'm most thrilled about is...no more soft resets after Backupman backups!!!
  10. #630  
    Quote Originally Posted by LudusAdmin View Post

    TO UPGRADE TO LUDUSP V 1.9 BETA 1 (no docs, just the prc):

    1) disable LudusP v1.7 or earlier on your device
    2) reset your device
    3) download v1.9: http://www.ludustech.com/download.php?file=LudusP19.zip
    4) hotsync
    5) report back with your findings please!
    Here are my findings:

    I'm still getting the same error attempting to upgrade from 1.3 to 1.9 that I got when attempting to upgrade from 1.3 to 1.7:

    1) I get the Welcome to demo screen
    2) I get "Error 41: Cannot open database"

    I followed the instructions above, even doing a warm reset (no extensions running) before the install. I also attempted removing LudusP first before the install. Same error in all cases.

    Help please. I love LudusP and would love to remap my red key.

    Regards,
    Bill Petro
    www.billpetro.com
  11. fridayy's Avatar
    Posts
    101 Posts
    Global Posts
    107 Global Posts
    #631  
    Bill,
    I had the same problem.... what I did was to unistall LudasP all together do a soft reset... then download 1.9... and install that..put your reg code in and it should work... hope this helps...
  12. fridayy's Avatar
    Posts
    101 Posts
    Global Posts
    107 Global Posts
    #632  
    Here is my idea again for a big feature for V2... have each button able to open multiple apps...(like ButtonSwitcherPro)... this would make LudasP the hottest app out there for the 700P!!!
  13. #633  
    Quote Originally Posted by fridayy View Post
    I had the same problem.... what I did was to unistall LudasP all together do a soft reset... then download 1.9... and install that..put your reg code in and it should work... hope this helps...

    Fridayy,

    I did the same thing, as I mentioned above. I disabled, uninstalled, did a warm restart (no Extensions running) and reinstalled with reg code. Got the error.

    Is there some hidden "stub" of LudusP that I didn't delete?

    Anyone?

    Thanks,
    Bill Petro
    www.billpetro.com
  14.    #634  
    hi bill,

    you shouldn't need to do any warm resetting. just delete LudusP v1.13, soft reset, install v1.9. if you get any DB error codes it means that v1.13 is still on the device.

    best regards, tyler
  15. #635  
    I just purchased LudusP from the website and recieve my payment confirmation. How long will it take to get my registration code as I have not recieved it yet? Also I purchased it Saturday afternoon.
  16. #636  
    Hi Tyler,

    I have the Phone application mapped to the green key and the Contacts application mapped to the phone key. It works while the device is active, but pressing the green key still doesn't wake the device up when the screen is off. In order to get to the Phone application when the screen is off, I have to press some other key to wake up the device and then press the green key. Is there an option I can set to fix this?

    Also, the 'Space toggles Speaker in Call' option does not appear to work when the touchscreen is disabled (I set this option in Palm's preferences because I don't want the contact between the screen and my face to trigger any buttons while I'm on a call). Is this a bug, or is it by design?

    I am using the recently-released v1.9.
    Last edited by FrankMurphy; 09/10/2006 at 04:26 PM.
  17. #637  
    When I select home equals power/end and then push home at the end of a call it just goes to home rather ending the call. I'm using version 1.9...
    Treo 700p, 650p 600p, 300p, IIIc, III, Vx, USR Palm Pilot, Newton Message Pad 130, Newton Message Pad 120, (Was there a MP 100?), HP Calculator, Pencil and Paper, Chisel and Rock ....
  18. #638  
    Quote Originally Posted by ToroA View Post
    I just purchased LudusP from the website and recieve my payment confirmation. How long will it take to get my registration code as I have not recieved it yet? Also I purchased it Saturday afternoon.
    Just recieved my email from support.

    Thanks
  19. #639  
    Quote Originally Posted by LudusAdmin View Post
    hi bill,

    you shouldn't need to do any warm resetting. just delete LudusP v1.13, soft reset, install v1.9. if you get any DB error codes it means that v1.13 is still on the device.

    best regards, tyler

    Tyler,

    I did exactly what you said:

    1) Deleted files: LudusP and sh7f_tblBtns (both Creator: sh7f)
    2) Reset
    3) Open LudusP, got: "Welcome to your 7-day trial of ludusP!"
    4) Clicked "Done"
    5) Got: "Error 41: Cannot open database."

    This is consistent with all the updates I've done with LudusP since 1.13.

    Help!

    Thanks in advance,
    Bill Petro
    www.billpetro.com
  20. #640  
    ^^^^^^


    I am with Bill, always have been getting that error starting from v1.6? 1.7..one of them

Posting Permissions