Page 31 of 34 FirstFirst ... 21262728293031323334 LastLast
Results 601 to 620 of 673
  1. #601  
    andya41
    the official version is 1.13 that is up on the site
    http://www.ludustech.com/ludusp/
    has been stable for me on my 700
    the current beta 1.17
    http://www.ludustech.com/download.ph...=LudusPv17.zip
    is what I was and still have slight problems with

    Tyler
    I reinstalled 1.17 everything works well for me but mapping the home key. No matter what I map it to when I press it still acts as a home key. I am using the beta version of Zlauncher for the 700P I am about to switch that to the last official release and see if that fixes my problem. Here is clip from the zztechs site
    Changes in 5.42b4 Beta:
    1. Fixed the incorrect behaviour on Treo 700p's home button.
    2. Fixed problem on Treo 700p's signal indicator button.

    it seems that their fix overrides your fix and so it still take me to launcher. I will post update.

    Update...
    when I use the latest official version of zlauncher on their site everything works perfectly for me, now all buttons mapped to act like my good old 650!
    Last edited by mortusnox; 07/29/2006 at 12:37 PM. Reason: new info
    Palm Pro < Palm III < Palm IIIx < Palm IIIe < Palm VII < Handspring Visor < Sony PEG s320 < Kyocera 6035 < Samsung i300 < Palm TC < Sprint 650 < LifeDrive < Sprint Treo 700p < Sprint Treo 755p < Sprint Centro
  2. #602  
    Tyler, any progress?

    Al
  3.    #603  
    hi Al! glad you asked.

    update: i fixed the menu bug. simple logic error as was previously thought.

    bigger news: i'm rewriting the armlet for stability. in the next version, two things to note: 1) NO backup issues. i know some people have reported crashes after reset. until the update is out RLocker works fine. but 95% of LP users do not experience this bug

    2) resets will no longer be required in order to upgrade to a new version

    once these changes are finished and tested in the ARM part of the app, v1.8 will be out

    regards, tyler
  4. pdadoc's Avatar
    Posts
    407 Posts
    Global Posts
    417 Global Posts
    #604  
    please post link here when new versions come out (even beta, if public).... thanks.
  5.    #605  
    hi, sorry for the delay in posting an update. the new armlet is really almost done, but i want to make sure all the kinks are out before posting. as i mentioned above this should be the release to fix all problems. at least, we hope so...

    regards, tyler
  6.    #606  
    it's done! i just need to test a bit more and then LudusP v1.9 will be out. it will have the stability issues fixed, as well as the minor logic bug. i'll put it up tomorrow.

    best regards, tyler
  7. #607  
    Tyler, that is AWSOME..!! I can't wait to try it.

    Al
  8. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #608  
    Quote Originally Posted by LudusAdmin View Post
    it's done! i just need to test a bit more and then LudusP v1.9 will be out. it will have the stability issues fixed, as well as the minor logic bug. i'll put it up tomorrow.

    best regards, tyler
    Any updates Tyler?

    We're still...patiently...waiting...for weeks now...

    thx
  9. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #609  
    Quote Originally Posted by ambtreo View Post
    Any updates Tyler?

    We're still...patiently...waiting...for weeks now...

    thx
    Yeah, Tyler, we're ready for v1.9!!! Thanks!
    Late '08 MacBook Pro, 2.53 GHz, 8 GB RAM, 500 GB HD 7200; Mid 2011 MacBook Air 11" 1.6GHz, 4 GB RAM, 128 GB SSD; 32GB iPhone 4; 32GB WiFi iPad 2 (White); Apple TV; Nikon D300; AND (Hopefully) a 16GB HP Touchpad from the fire sale! TWITTER: @RobT43
  10. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #610  
    yeah, where is it? thought you said it was done. anxious too
  11. #611  
    Tyler my friend... where are you???

    Al
  12.    #612  
    alright, i just fixed the final bug. this has been utterly exhausting but will no doubt be worth it. right now i'm testing upgradeability (going from 1.13-1.8 to 1.9 without a hitch).

    regards, tyler
  13. #613  
    so where is it? download link? I think users in this forum are great beta testers
    Treoing & Loving it
  14.    #614  
    and i agree, which is why i'm asking all you loyal LudusP users who have stuck with it from the early betas to try out v1.9. you won't find any new features, but what you will find is that it's been completely rewritten for stability and speed, in that order.

    this is the last update where you'll need to disable ludusp and reset before upgrading. however, until you have v1.9 on there YOU MUST FOLLOW those steps. otherwise, you will lose your LudusP registration data and settings.

    TO UPGRADE TO LUDUSP V 1.9 BETA 1 (no docs, just the prc):

    1) disable LudusP v1.7 or earlier on your device
    2) reset your device
    3) download v1.9: http://www.ludustech.com/download.php?file=LudusP19.zip
    4) hotsync
    5) report back with your findings please!

    regards, tyler

    ps: technical info for those who enjoy it:
    LudusP v1.9 is a VERY important update. i guarantee 100% stability. it safely locks itself away into non touchable memory, and resides there through backups and updates. this is different from previous versions, where an instable, experimental locking method was used
    Last edited by LudusAdmin; 08/31/2006 at 07:53 PM.
  15. #615  
    ahaha, got DB error a few minutes ago, decided to check back after my hard reset... and suprise Well, ill give feedback soon
  16. #616  
    Tyler,
    "you won't find any new features" what's up with that I thought you had some kool features that would be implemented in this release per your earlier posts.
    Treoing & Loving it
  17. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #617  
    OK, I justed tested LudasP v1.9 beta on my 700p, replacing v 1.6

    I installed following Tyler's instructions (above).

    Install went fine; kept my registration data no problem.

    I re-installed BackupMan and did an automated backup to test to see if the unit (700p) resets. Previously it had been re-setting after BackupMan finished and LudasP was the suspected related to this problem (no offense Tyler). BackupMan finished the backup with no reset this time.

    Other features of v 1.9 seem to be working fine as well.

    It's early, but so far the news is good!
    Late '08 MacBook Pro, 2.53 GHz, 8 GB RAM, 500 GB HD 7200; Mid 2011 MacBook Air 11" 1.6GHz, 4 GB RAM, 128 GB SSD; 32GB iPhone 4; 32GB WiFi iPad 2 (White); Apple TV; Nikon D300; AND (Hopefully) a 16GB HP Touchpad from the fire sale! TWITTER: @RobT43
  18. johnstad's Avatar
    Posts
    63 Posts
    Global Posts
    96 Global Posts
    #618  
    Quote Originally Posted by LudusAdmin View Post
    and i agree, which is why i'm asking all you loyal LudusP users who have stuck with it from the early betas to try out v1.9. you won't find any new features, but what you will find is that it's been completely rewritten for stability and speed, in that order.

    this is the last update where you'll need to disable ludusp and reset before upgrading. however, until you have v1.9 on there YOU MUST FOLLOW those steps. otherwise, you will lose your LudusP registration data and settings.

    TO UPGRADE TO LUDUSP V 1.9 BETA 1 (no docs, just the prc):

    1) disable LudusP v1.7 or earlier on your device
    2) reset your device
    3) download v1.9: http://www.ludustech.com/download.php?file=LudusP19.prc
    4) hotsync
    5) report back with your findings please!

    regards, tyler

    ps: technical info for those who enjoy it:
    LudusP v1.9 is a VERY important update. i guarantee 100% stability. it safely locks itself away into non touchable memory, and resides there through backups and updates. this is different from previous versions, where an instable, experimental locking method was used
    Thanks for your efforts Tyler-

    I am having challenges disabling LudusP in the Phone application. This would be under exculsions and selecting the Phone app to be disabled.

    Any suggestions? Am I doing something wrong?

    Thanks-

    John
  19. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #619  
    Quote Originally Posted by Rob_T View Post
    OK, I justed tested LudasP v1.9 beta on my 700p, replacing v 1.6

    I installed following Tyler's instructions (above).

    Install went fine; kept my registration data no problem.

    I re-installed BackupMan and did an automated backup to test to see if the unit (700p) resets. Previously it had been re-setting after BackupMan finished and LudasP was the suspected related to this problem (no offense Tyler). BackupMan finished the backup with no reset this time.

    Other features of v 1.9 seem to be working fine as well.

    It's early, but so far the news is good!
    I've installed v1.9 and all is well for me. The "make menu shift" command works perfectly!!!

    Thx Tyler
  20.    #620  
    Hi gt5l,

    >I thought you had some kool features

    Well, see, here's the thing... i would consider a total rewrite of an application from the ground up for speed and stability while maintaining the same user interface and feature set a pretty sweet upgrade.

    that said, i would love to add in some new features too. what did you have in mind?

    hi rob,

    >It's early, but so far the news is good!

    that's great! thanks for the feedback!

    >I am having challenges disabling LudusP in the Phone application.

    sorry, my fault. please re-download and hotsync again. exclusion is fixed

    >The "make menu shift" command works perfectly!!!

    about time too, right ;-)

    cheers, tyler

Posting Permissions