Page 27 of 34 FirstFirst ... 172223242526272829303132 ... LastLast
Results 521 to 540 of 673
  1. #521  
    Quote Originally Posted by ERicJ
    Rob,

    I've been using Backupman v2.03 since it came out on my 650 and now my 700p. I've always had reset issues after performing a backup with BackupMan, it seems to hog and not release memory. Check out this thread on the topic. That's also where you'll find the nifty little app MemoryInfo in post #3, which I just searched and found that it's been updated to v1.1 per this thread. Anyway I've always done a manual soft reset after each BackupMan run; otherwise the next big app that ran (Blazer, Bejeweled 2, OnlyMe, etc.) would reset my Treo.

    Regards,
    ERic
    Rob and eRic,

    I had these problems with both RBackup as well as BackupMan. They would both work following a warm backup suggesting a software conflict. RBackup would troubleshoot and find an application at fault usually not itself. Following lots of manipulation, I discovered by accident the small application unCache that seems to make BackuMan work without a reset and RBackup run without an error. There is a long discussion on the resco forums at www.resco.net/forums that alludes to how this works. It is safer IMHO than MemoryInfo that always caused resets and cycling on the T700 and has worked without a hitch so far. I have used Tyler's app since the intial beta and have had no problems at all.

    Regards,

    Jim
  2. bradenmcg's Avatar
    Posts
    34 Posts
    Global Posts
    38 Global Posts
    #522  
    with LudusP 1.6 beta (the one with spacebar hack) I'm having the symbol key act as a shift even though that's not a setting?

    Also, the middle of the 5-way isn't acting as enter now. doesn't seem to matter what keys i'm changing, just that LudusP is "enabled."
  3. bradenmcg's Avatar
    Posts
    34 Posts
    Global Posts
    38 Global Posts
    #523  
    I take back some of the previous.
    5way enter is broken the second I hit "enable." Symbol shift is only broken if "make menu -> shift" is enabled.
  4. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #524  
    Tyler -

    Any update as to when you will be releasing the next version of LudusP, which will correct the broken Symbol key? As I use the password protection feature for Palm, I have to disable the "make menu -> shift" option so I can enter my password to get into my Treo.

    Thx
  5. #525  
    Aside from this issue, version 1.6 works much more reliably than 1.13 for me.

    I find that the option key still works if you hold it down while pressing the second key, even though you see the shift arrow indicator appear on the screen rather than the option indicator.
  6. #526  
    The main problem I'm running into is, when I'm on a call and hit the phone button, it doesn't take me back to the phone screen. It asks me if I want to dial another call...
    This is something I use when on a call and wanting to look up contact info while on a call.

    A smaller issue is wanting to hit option end to lock the screen. Even though I have the Home button mapped to the end button, I have to hit option and the top right key.
    Treo 700p, 650p 600p, 300p, IIIc, III, Vx, USR Palm Pilot, Newton Message Pad 130, Newton Message Pad 120, (Was there a MP 100?), HP Calculator, Pencil and Paper, Chisel and Rock ....
  7. #527  
    Quote Originally Posted by LudusAdmin
    okay, thanks for the feedback. i can confirm that there is an option bug where option only works as shift. let me go back and check it out.

    regards, tyler
    Tyler,

    Any thoughts on the next iteration of your program. This was your last note. Have you had any luck with the final version 1.6 as yet?

    Regards,

    Jim
  8. #528  
    Tyler, If you could please fix the phone button issue I would really appreciate it:

    The main problem I'm running into is, when I'm on a call and hit the phone button, it doesn't take me back to the phone screen. It asks me if I want to dial another call...
    This is something I use when on a call and wanting to look up contact info while on a call.

    Thanks,
    Vincent
    Treo 700p, 650p 600p, 300p, IIIc, III, Vx, USR Palm Pilot, Newton Message Pad 130, Newton Message Pad 120, (Was there a MP 100?), HP Calculator, Pencil and Paper, Chisel and Rock ....
  9. #529  
    i agree it is very annoying trying to get contact info when you are on a call how about a fix Tyler
    Fred
  10.    #530  
    sure, i emailed for a registration code to compile the app on the computer i'm using now. once i get that i'll fix the bug and put up another version.

    regards, tyler
  11. #531  
    I apologize if this has been brought up already (my eyes grew blurry after reaching page 25 for the 3rd time).

    It is published that you can manually turn on the keyguard by pressing Opt->Power. Ihave remapped the red power button to the "Home" key as it was on the 650. I have remapped "menu" to the red power button.

    If I press Opt->Home, the key acts as though I've simply hit "Home." If I hit Opt->Power, the keyguard is enabled. In other words, we probably should have LudusP do an Opt-Key mapping for those two since you can't do it from the standard Palm button preferences applet.
    Gregg Ginsberg, P-CLP
    http://www.ginsberg.org
  12. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #532  
    Tyler,

    I had heard that perhpas LudasP was causing resets when using BackupMan v2.03.

    I can confirm that I am having reset issues when using BackupMan and am using Ludas P (1.6 beta), but I can't confirm (or prove) the issues are related.

    I'm not trying to acuse; I'm just wondering if you had heard anything about this and, if so, if you were doing anything with LudasP with regard to this theory?

    Thanks,

    Rob

    Rob,

    I've been using Backupman v2.03 since it came out on my 650 and now my 700p. I've always had reset issues after performing a backup with BackupMan, it seems to hog and not release memory. Check out this thread on the topic. That's also where you'll find the nifty little app MemoryInfo in post #3, which I just searched and found that it's been updated to v1.1 per this thread. Anyway I've always done a manual soft reset after each BackupMan run; otherwise the next big app that ran (Blazer, Bejeweled 2, OnlyMe, etc.) would reset my Treo.

    Regards,
    ERic
    BackupMan v2.1 is out and still resets the 700p following a backup.. Here is some info. from the Bits N Bolts website about the resetting.

    "The following items effect all NVFS devices.

    If you experience a system reset at the end of a backup, you have a program loaded on your device that either "patches" or intercepts certain system function calls. Any program that adds functionality to the device when it is not the active application falls into this category. Here are some examples:
    Butler
    ClipPro
    CrashPro
    Fonts4OS5
    pToolSet
    TextPlus
    Removal of those (or any similar) programs and the problem will go away. Please note that the programs themselves are most likely not at fault, they are simply exposing a defect in the Palm NVFS system design. Some of the developers of this type of program have already released updates that work around the problem; you should contact them directly for details."

    Tyler,

    Again, FYI...in case this is something with regard to LudasP that needs tweaked.

    THX!,

    Rob
  13.    #533  
    okay, so LudusP locks its armlet patch in cache to keep it from "floating away" and crashing your device. however, i imagine the backup program unlocks locked chunks and then proceeds to flush the DBcache after backup, which will reset the device since ludusp intercepts the system event handler.

    i will contact them later for details about how to fix it.

    regards, tyler
  14. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #534  
    Quote Originally Posted by LudusAdmin

    i will contact them later for details about how to fix it.

    regards, tyler
    Thanks Tyler!!
  15. #535  
    Thanks,
    -Vincent

    Quote Originally Posted by LudusAdmin
    sure, i emailed for a registration code to compile the app on the computer i'm using now. once i get that i'll fix the bug and put up another version.

    regards, tyler
    Treo 700p, 650p 600p, 300p, IIIc, III, Vx, USR Palm Pilot, Newton Message Pad 130, Newton Message Pad 120, (Was there a MP 100?), HP Calculator, Pencil and Paper, Chisel and Rock ....
  16. #536  
    Folks - Just got the 700p - read throught this and got everything working in a manner I liked it. I saw a lot of discussion of Agendus. Here is my setup:

    Green "Send" Button = Phone
    Phone Button = TakePHone
    Calendar Button = Nothing in Ludus P, set to Agendus in Prefs>Buttons, set cycle options in Agendus prefs.
    Messaging Button = Mail Plus for Corp Mail
    Home Button = Launcher X

    Left Menu where it is. Not a big deal as I remember it there from the T600. I never used the right shift ever.

    Will use the 7 days before purchasing.
    Thanks,

    Mark

    Palm III > Palm Vx > Sony Clie PEG760N > Kyocera 7135 > Treo 600 > Treo 650
  17. #537  
    Tyler - love the app and will be following this thread for enhancements and new releases. I share an enhancement request submitted by another user of LudasP I read a dozen or so pages back --> the app I've mapped to the green button will not launch if the keyguard is on. Is there a way I could press the green button and have the app launch immediately or at least behave as the other hard buttons do (launch but require center-button press to turn off keyguard)?

    My setup thanks in large part to LudasP --> Green button launches SplashBlog camera; Home button launches Initiate; Phone button launches TAKEphONE (press and hold launches Palm phone app); Calendar button launches 2day (second calender press shows 2day week-view, third launches MonthPlanner); Mail button launches Wersamail.
    Sprint Treo 600 (since October '03) --> PPC 6700 (exactly 29 days) --> Sprint Treo 600 --> Sprint Treo 700p --> BB Curve 8330.
  18. #538  
    Tyler, any word on an option button fix?
  19.    #539  
    hi acoustic biker,

    are you referring to the down and hold problem? i thought i had fixed the option button's other problems

    regards, tyler
  20. #540  
    Tyler, If you could please fix the phone button issue I would really appreciate it:

    The main problem I'm running into is, when I'm on a call and hit the phone button, it doesn't take me back to the phone screen. It asks me if I want to dial another call...
    This is something I use when on a call and wanting to look up contact info while on a call.

    Thanks,
    Vincent
    Treo 700p, 650p 600p, 300p, IIIc, III, Vx, USR Palm Pilot, Newton Message Pad 130, Newton Message Pad 120, (Was there a MP 100?), HP Calculator, Pencil and Paper, Chisel and Rock ....

Posting Permissions