Page 26 of 34 FirstFirst ... 162122232425262728293031 ... LastLast
Results 501 to 520 of 673
  1. #501  
    Quote Originally Posted by mal5z
    Good lord, people. Every software developer for the Treo is working to update their software for the 700p and so far roughly three have actually finished the work. Meanwhile, Tyler had an app out within a day of the 700p's release and updated it within a week. Now you're complaining because he's gone a week or so without putting out a new update? On a $5 piece of software? Cut the guy some slack.
    The comments made were polite and fair. Tyler's response was great as well. Do not attempt to escalate the level of this discourse unnecessarily.


    best.
    Last edited by dutchtrumpet; 06/16/2006 at 05:11 PM.
  2. #502  
    don't worry dutch I know what I said and I am happy with tylers response. To me the issue is resolved.
    Treoing & Loving it
  3. #503  
    Quote Originally Posted by mal5z
    Good lord, people. Every software developer for the Treo is working to update their software for the 700p and so far roughly three have actually finished the work. Meanwhile, Tyler had an app out within a day of the 700p's release and updated it within a week. Now you're complaining because he's gone a week or so without putting out a new update? On a $5 piece of software? Cut the guy some slack.
    Hear hear.
  4.    #504  
    okay, so i'm gonna be working on v1.6 tonight (trying to get out a final). i have to go back and look at the bug reports. anyone have any bugs in particular that they'd like to make sure i see?

    the major feature change between v1.6 beta and v1.6 final is that there's no more HOME is really HOME. since that was redundant (you can just set Home to :Home). instead, there's a new checkbox: "Space Toggles SpkrPhone"

    This new option, when enabled, lets you go back to the old 600 functionality of having Space toggle the Speaker Phone on and off while on the Call screen.

    best regards, tyler
    Last edited by LudusAdmin; 06/16/2006 at 06:00 PM.
  5. #505  
    thanks tyler
  6. #506  
    Tyler, don't forget to bring back balzer as an option app to assign a button to please.
    Treoing & Loving it
  7. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #507  
    I'm still having the problem that when I hit the option button twice in rapid succession it sends me to the "find" feature. Thanks.

    And Dutch, I'd love for you to explain to me how "you are running a one 'man' show, so be a man and run it responsibly" is "fair and polite." Be a man?? It's not your posting, I realize, but since you've apparently decided to defend it . . .
  8. #508  
    off topic.......

    my advice...don't get bunched up over every little thing. all of us come across differently than we mean here from time to time. I'm sure face to face we'd along fine. Maybe that line was a bit harsh but all is well.

    back on topic...
  9. #509  
    The main problem I'm running into is, when I'm on a call and hit the phone button, it doesn't take me back to the phone screen. It asks me if I want to dial another call...

    Why would I want to do this? When wanting to look up contact info while on a call.

    A smaller issue is wanting to hit option end to lock the screen. Even though I have the Home button mapped to the end button, I have to hit option power off (or whatever the top right key is!) <Laughing> which I have mapped to menu.

    Thanks Tyler.
    Treo 700p, 650p 600p, 300p, IIIc, III, Vx, USR Palm Pilot, Newton Message Pad 130, Newton Message Pad 120, (Was there a MP 100?), HP Calculator, Pencil and Paper, Chisel and Rock ....
  10. #510  
    Treo 700p, 650p 600p, 300p, IIIc, III, Vx, USR Palm Pilot, Newton Message Pad 130, Newton Message Pad 120, (Was there a MP 100?), HP Calculator, Pencil and Paper, Chisel and Rock ....
  11.    #511  
    give v1.6 final a look. tell me what you think

    http://www.ludustech.com/download.ph...=LudusPv16.zip

    regards, tyler
  12. #512  
    good work tyler! spacebar toggling works great. no hacked this to work with the 650...I've missed this for a long time.

    thanks again.
  13. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #513  
    Hmm. Now the option key doesn't select option at all. It works as a shift. I had to revert to 1.13. Any way to make 1.5 available? Thanks.
  14. #514  
    Works like a charm for me, thanks for adding blazer back to the app list and sorry for freaking out earlier.
    Treoing & Loving it
  15. pdadoc's Avatar
    Posts
    407 Posts
    Global Posts
    417 Global Posts
    #515  
    works fine for me (1.6); option key still works as well to select numbers in other apps (not sure if that's what mal5z had a problem with)
  16. #516  
    option key doesn't work for me either. Even after a rest.
  17.    #517  
    okay, thanks for the feedback. i can confirm that there is an option bug where option only works as shift. let me go back and check it out.

    regards, tyler
  18. #518  
    Tyler,

    My T700P option works perfectly as well. No problems in any application and the option calendar works for alternative calendars as well.

    Regards,

    Jim
  19. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #519  
    Tyler,

    I had heard that perhpas LudasP was causing resets when using BackupMan v2.03.

    I can confirm that I am having reset issues when using BackupMan and am using Ludas P (1.6 beta), but I can't confirm (or prove) the issues are related.

    I'm not trying to acuse; I'm just wondering if you had heard anything about this and, if so, if you were doing anything with LudasP with regard to this theory?

    Thanks,

    Rob
  20. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #520  
    Quote Originally Posted by Rob_T
    I had heard that perhpas LudasP was causing resets when using BackupMan v2.03.

    I can confirm that I am having reset issues when using BackupMan and am using Ludas P (1.6 beta), but I can't confirm (or prove) the issues are related.
    Rob,

    I've been using Backupman v2.03 since it came out on my 650 and now my 700p. I've always had reset issues after performing a backup with BackupMan, it seems to hog and not release memory. Check out this thread on the topic. That's also where you'll find the nifty little app MemoryInfo in post #3, which I just searched and found that it's been updated to v1.1 per this thread. Anyway I've always done a manual soft reset after each BackupMan run; otherwise the next big app that ran (Blazer, Bejeweled 2, OnlyMe, etc.) would reset my Treo.

    Regards,
    ERic

Posting Permissions