Results 1 to 6 of 6
  1.    #1  
    I have recently moved home to a new time zone, but both my Treo and my PC are set to the same time. I looks like it bumped every appointment up an hour creating events that span multiple days. Is there an easy way to fix this????

    Someone has to have encountered this before, please help me out, I'm going crazy!!!!!!!
  2.    #2  
    OK panic avoided, I did a restore to last night and everything is OK on my Treo now, or so it seems. However, many times are wrong in Outlook still, i.e. spanning 1AM on Saturday to 12AM on Sunday, when they should really only be All Day Sunday events. Hmmm.

    How can I remeday this problem. Do I have to go through and change each one?

    Should I use the Time Zone feature in the future to avoid this?

    Should I do a "Handheld Overwrites Desktop" sync? Would that put the times back? I don't think that would work because in Outlook, it knows the appointments were scheduled in Central Time and now it is Eastern. Sh*t.
    Last edited by biscuit141; 05/29/2006 at 12:58 AM.
  3.    #3  
    Anyone?
  4. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #4  
    Quote Originally Posted by biscuit141
    Anyone?
    A screen shot might help.
    A program called Snap! can help you get the screenshot.
  5. #5  
    Which one is correct, your handheld or desktop? If you do the "Handheld Overwrites Desktop" sync, all your desktop entries will be overriden by the handheld which my not be the ideal situation.

    In my case, I sync with the "Desktop Overwrites Handheld" one time and then right clicked the Hotsync manager > Custom > highlight Calendar > Change > Settings > under Conflict Resolutions > Outlook Wins (or Handheld wins, whichever one is you prefer. However, if you leave it in Duplicate, it will definitely create duplicates specially if you modified the same records on the handheld and desktop).

    I would also check on the time zones on my palmOne device for all new appointments created in Outlook. Please read up before you do this.

    Also on recurring appointments, check if they have an ending date on Outlook. If they don't, change it to end on the year 2039 (Palm calendar supports only up to 2039). You can check this easily on your Outlook calendar and change your view to sort by ending dates. Make a note of your current view settings before you start changing it.
  6.    #6  
    Actually, I've narrowed down my problem to Outlook. I recently moved from a Central time zone to the Eastern. For some reason changing my time zone caused Outlook to move all my appointments up one hour, which I understand but did not want. Now I have all day events spanning two days and I guess the Treo does not support that, hense the problem. I have since did a restore on my Treo to remove all the wrong times, however they are still spanning two days in Outlook. Unless someone else has a better solution, it looks like I'll will have to manually change all the times back and delete the second appointment on day 2 from 12 am to 1 am all by hand. This sucks. Why can't Outlook give me the option to keep all my appointments at the same time? Wheter I'm in Central or Eastern, 1 o'clock is 1 o'clock to me.

    Any solutions I am missing?

Posting Permissions