Page 1 of 4 1234 LastLast
Results 1 to 20 of 65
  1.    #1  
    My 700p won't hotsync to my laptop via bluetooth. I get this error message: Unable to initiate Hotsync operation because the port is in use by another application. The phone resets itself automatically immediately afterwards. This happens every now and then when I attempt a hotsync operation. Anyone else have this problem?
  2. #2  
    I had a D-Link bluetooth USB adapter that worked fine with my 650 and the 700w.. even my Nokia 9300. 700p? No dice.. Same error that you're getting. Got a Belkin USB bluetooth adapter and everything works fine with the 700p.
  3. #3  
    Hotsync over bluetooth working fine with my 700p and my Ambicom BT dongle.
    Denise
  4. #4  
    I'm not able to hotsync with my internal bluetooth either. The device connects but doesn't do anything. Can anyone help?
  5. #5  
    You need to verifiy that you have the right port selected. The normal message would be something like, "xxx controls the port until" or something like that. The port number is the key to the question. Take a look at your hot sync port and your bluetooth port - they just gotta agree. Ben
  6.    #6  
    I am able to pair the 700p with my laptop. However, I am unable to Hotsync. I think it has to do with the inability to download the 700p version of the Palm Desktop Installation CD-ROM onto my computer. My CD-ROM drive won't recognize the CD-ROM. I went to the sprint store and tried 2 other discs and i get the same result, even though my CD-ROM drive is working properly. Would anyone be wlling to possibly send or email the software to me?
  7. #7  
    Quote Originally Posted by drlee
    I am able to pair the 700p with my laptop. However, I am unable to Hotsync. I think it has to do with the inability to download the 700p version of the Palm Desktop Installation CD-ROM onto my computer. My CD-ROM drive won't recognize the CD-ROM. I went to the sprint store and tried 2 other discs and i get the same result, even though my CD-ROM drive is working properly. Would anyone be wlling to possibly send or email the software to me?
    Not sure if it helps any but I downloaded the 700P Palm Desktop off the Developer website. It was in the same place as the simulator.
  8.    #8  
    Will you please provide the link?
  9. #9  
    Log into the plugged in developer's site (pluggedin.palm.com), Click Develop on the left and select 700p. There will then be a link on the right for the 700p Desktop software.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  10. #10  
    I am having a similar problem. Only about 1 out of 3 BT syncs work. The other 2/3 say "port in use by another application". My BT virtual port is com 7, and so is the local port on the hotsync mgr. Anyway, I know my settings are correct because it does sync 1/3 times, but why so intermittant? I don't use this bt virtual serial port for anything else, so there shouldn't be a conflict.
  11. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #11  
    At least on a MacBook Pro, Bluetooth Hotsync-ing working fine over here.
  12. #12  
    i'm in bluetooth hell, i'm able to pair the phone with the PC but no matter what port I try to use it always says "port is in use by another application"

    i'm tried turning off bluetooth on both the pc and treo as well as resetting both and still no dice.
    1 | 2
  13. #13  
    Anyone have any ideas? I was able to always sync my 650 via BT, but now all I get is the dreaded port in use error. And yes, my BT com port and hot sync com port agree. I am also able to tether adn use the evdo for internet via the same USB BT device on the same pc.
    yep.
  14. #14  
    Quote Originally Posted by MFizzel
    i'm in bluetooth hell, i'm able to pair the phone with the PC but no matter what port I try to use it always says "port is in use by another application"

    i'm tried turning off bluetooth on both the pc and treo as well as resetting both and still no dice.

    Exact same situation here. I've tried everything... can get paring just fine, have tried mutiple ports, just keep getting the "port is in use by another application" every time.

    -argh
  15. #15  
    I just found that if I am tethered to the pc for web browsing, I can hotsync via BT without the port error. BTW, I have tried this on 3 different pc's with 2 different BT radios - one a USB key and one internal to my laptop.
    yep.
  16. #16  
    There are some threads about this in the synchronization section.

    I was getting the same message, but this worked for me: I uninstall the port (My Computer>Properties>Device Manager...), then rebooted. Then added the same port back again.

    G
  17. #17  
    But the HS works fine if I am tethered - I do not even have to stay tethered the entire HS, I can drop that connection once the HS begins. I just have to be tethered over BT to begin the BT HS.
    yep.
  18.    #18  
    I purchased a new BT USB wireless adapter and it works! I guess my old adapter wasn't compatible...
  19. #19  
    well that stinks... mainly since I cannot change the BT radio in my laptop.
    yep.
  20. #20  
    i have a thinkpad and was having similar problems until i set the bluetooth serial port to not require a secure connection. do you have that as an option? might want to play with it.
Page 1 of 4 1234 LastLast

Posting Permissions