Results 1 to 9 of 9
  1.    #1  
    Cingular 650 - every time I try to hotsynch I get a USB Device Not Recognized error. Tried with both the cable and a Seido cradle with same results. Tried on a laptop and it would only work (occasionally, but not consistantly) after a soft reset on Treo and a reboot on laptop.

    Please help I rely on Treo for everything and more and more as I get older!
  2. #2  
    Remove and re-install the Palm destop software.
  3. #3  
    That worked for me just this week.
  4. #4  
    Soft resets fix this for me
  5. #5  
    That happened to me, but it was the connector on the Treo that was either faulty or dirty or something. I bluetooth sync now..,
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  6.    #6  
    Thanks all - nothing worked so I'm bluetooth synching now too - does anyone know of any downside to this practice other than time
  7. #7  
    Quote Originally Posted by ovjoe
    Thanks all - nothing worked so I'm bluetooth synching now too - does anyone know of any downside to this practice other than time
    When using BackupBuddy, I have it turned off when bluetooth syncing because it takes too long. I have BB VFS so I backup daily to my SD card, but the backup to the PC is turned off.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  8. #8  
    I had a busted sync too. Sometimes it would work and sometimes it wouldn't. My 700p works fine.
  9. #9  
    If you backup to the SD card, then just time. What I do is have it backup everything on the device and on the SD card, the launcher folder, ChatterEmail folder, ZLauncher app folder and that's all. Ben

Posting Permissions