Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 113
  1. #61  
    From what I'm seeing, and maybe it's just a coincidence is that the people with the Verizon versions are able to charge from USB, but the people who are saying it doesn't charge have a Sprint 700p. I could be wrong here and maybe I missed a Verizon person saying it doesn't or a Sprint person saying it does.

    And now:
    My 700P will be better than your 700p!

    Signed,
    The n00b!

    P.s. Bow before me!

    Don't just see the n00b, be the n00b! Wait, no...
  2. #62  
    Quote Originally Posted by rvr2k3
    Does the Treo 600 cable and/or dock function with the 650/700s?
    Unfortunately not. The connector changed from the 600 to the 650 series.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  3. #63  
    Quote Originally Posted by stroths
    Unfortunately not. The connector changed from the 600 to the 650 series.
    To quote BSG: FRAK!!!!
  4. #64  
    Lnoble, is there a option to turn the backlight of the Keyboard off? Or is it still the same as the T650?
  5. stevenf's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #65  
    Some USB ports are powered and some are passive. That's probably the difference. Ports directly on a computer or monitor are generally powered, but hubs generally aren't, unless they come with an AC adapter.
  6. #66  
    Quote Originally Posted by cha0s
    Lnoble, is there a option to turn the backlight of the Keyboard off? Or is it still the same as the T650?
    You haven't heard of keyshades?
  7. #67  
    I have that already. I was wondering if the 700p would still require a hack to disable the back light. I wish it has native support to turn on or off the keyboard lights, really annoying at times.
  8. #68  
    anyone else getting this: when in blazer, I hit a button to change views, and the device takes like 4-5 secs to change the view - I do have "clear cache upon exit" but the 650 never took this long!

    Also, with chatter mapped to mail button, and changing views via buttons, I get lags bigtime.
    Fred
    Cingular 680
  9.    #69  
    Quote Originally Posted by cha0s
    Lnoble, is there a option to turn the backlight of the Keyboard off? Or is it still the same as the T650?
    Then only option I've found allows dimming of backlight when in phone call.
  10. #70  
    Quote Originally Posted by ScaryHumor
    Be more specific. The ringer slider is still on top.
    He's referring to the problem that the Treo 600's could have when they were stored in a holster. Some of the buttons could get pressed by the tight-fitting holster and affect the Treo's operation. TreoGuard was one such answer to this problem.
  11.    #71  
    Quote Originally Posted by stuartr
    He's referring to the problem that the Treo 600's could have when they were stored in a holster. Some of the buttons could get pressed by the tight-fitting holster and affect the Treo's operation. TreoGuard was one such answer to this problem.
    I'm using Treoguard on the 700p and it seems to be working. The only problem is that the option to use pTunes for the ringer doesn't work well. It stutters and the repeat is erratic.
  12. #72  
    Quote Originally Posted by Lnoble
    Sorry to disagree, but right now I have my 700p plugged into the USB port of my Dell and it IS charging. The battery icon shows it is charging. I do not have the charger connected. It may depend on whether your USB hub has enough power.
    Lnoble-

    Are you using Sprint or VZW?

    In an earlier post, you mentioned that the manual on the CD says that you can charge via the usb cable. Is the CD's manual different than the getting started guide?

    I tried using my usb cable and I did not get a charging indication via the icon or led.
  13. #73  
    I read through the posts and want to confirm that for the moment there is NO fix to remapping the home button to another launcher, like ZLauncher or MegaLauncher? I have been using the Palm OS since the Palm Pilot Pro and using third party launchers since they came out... this is really depressing. Anyone have an idea how to resolve this??? Thanks.
  14. #74  
    Jeff....

    http://discussion.treocentral.com/sh...d.php?t=115487

    The full thread is in this forum. Search on Ludus
  15.    #75  
    Quote Originally Posted by theswami
    Lnoble-

    Are you using Sprint or VZW?

    In an earlier post, you mentioned that the manual on the CD says that you can charge via the usb cable. Is the CD's manual different than the getting started guide?

    I tried using my usb cable and I did not get a charging indication via the icon or led.
    I'm on VZW, though it should be the same for both. The CD manual is different than the Getting Started book. For VZW, the CD manual is on the software disc, not the tutorial disc.

    I've now tried it on my home Dell and my office HP and it charges on both.
  16. #76  
    Quote Originally Posted by Lnoble
    I'm on VZW, though it should be the same for both. The CD manual is different than the Getting Started book. For VZW, the CD manual is on the software disc, not the tutorial.

    I've now tried it on my home Dell and my office HP and it charges on both.
    Thanks. I have to check it out when I get home.

    Do you still get the lightning bolt when you use your USB only to charge?
  17.    #77  
    Quote Originally Posted by theswami
    Thanks. I have to check it out when I get home.

    Do you still get the lightning bolt when you use your USB only to charge?

    Yep, I get the lightening bolt and when I tap in the battery icon it says "charging."
  18. #78  
    Quote Originally Posted by wareynolds
    Jeff....

    http://discussion.treocentral.com/sh...d.php?t=115487

    The full thread is in this forum. Search on Ludus
    wareynolds: Thanks much.
    Really appreciate the head's up and will hopefully download it tonight.

    Jeff
  19. #79  
    I can confirm that Sprint Treo 700p charges while plugged into the USB cable. Interestingly, I am using the same cable from my 650 an it is charging.

    Also, when I connected to my PowerMac, it recognized that a device was plugged in and gave me a "device connected" pop-up.

    I haven't plugged it into my macbook pro yet. but i'm hoping that it will recognize the treo as a modem plugged in.
  20. #80  
    Quote Originally Posted by Lnoble
    I'm using Treoguard on the 700p and it seems to be working. The only problem is that the option to use pTunes for the ringer doesn't work well. It stutters and the repeat is erratic.
    Well,,,sigh... no... the question was whether the original problem was solved natively or not.... I don't want to have to use TreoGuard or Butler or any other app to fix this problem if I don't have to.
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions