Results 1 to 16 of 16
  1.    #1  
    I've been searching and searching but I just can't find this WebPro browser, which is supposedly much faster and otherwise "better" according to some members here. I only found a few that were for the Treo 600 but not for the 650!??? Can someone please help! I'd LOVE to check this out!
  2. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #2  
  3. #3  
    Keep in mind that its buggy on the 650. Not nearly as stable as it was on the 600
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  4.    #4  
    This sucks. Blazer looks great and everything but it's so SLOW. Someone posted something about running it in "quick browsing" mode. What does that mean? I just want one browser that looks decent and doesn't take forever to load a page. Opera Mini works very well. I wish there was a "regular" Opera for the Treo 650. What browser do you guys recommend??? Arghhh...
  5. #5  
    Quote Originally Posted by CrunchDude
    This sucks. Blazer looks great and everything but it's so SLOW. Someone posted something about running it in "quick browsing" mode. What does that mean? I just want one browser that looks decent and doesn't take forever to load a page. Opera Mini works very well. I wish there was a "regular" Opera for the Treo 650. What browser do you guys recommend??? Arghhh...
    Xiino is the best.
  6. #6  
    The correct version of WebPro (which I think is the 3.0a version) will run quite nicely on the 650 and really isn't particularly buggy at all. Just no 5-way support.

    IMHO, better than Xinio, definitely better than Blazer (and I think Webviewer was the other I used for a while.)
    Last edited by netfreedom; 05/28/2006 at 07:42 AM.
  7. #7  
    Webpro seems a lot slower to load pages stored locally on the card. I guess it's the proxy that speeds it up when using GPRS.

    I do like the 'Load From Card....' and 'Fullscreen' options on Webpro.
    HP Pre 3 (UK)
  8. drensin's Avatar
    Posts
    39 Posts
    Global Posts
    41 Global Posts
    #8  
    Web Pro is great. Better than Blazer. Stable. This is 3.0a (or 3.01a) -- patched for the 650-- tough to keep track of many versions floating around. My only problem is that if I change any of the preferences, then when I quit the program I get a message about how data space is limited and the unit freezes. When I soft reset and restart WebPro, some of the changes are saved, some not. But it renders well and quickly; having a history is nice; and going back to previous pages is decent.

    The problem, of course, is that no one browser does it all. Why so difficut to get something complete and correct?
  9. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #9  
    Quote Originally Posted by drensin
    The problem, of course, is that no one browser does it all. Why so difficut to get something complete and correct?
    I can't figure that out either. I have Blazer, Webpro, and Xiino on my Treo and I can't stick with one of them for any extended period of time. I always run into a page that won't load correctly.
  10. Tmair's Avatar
    Posts
    373 Posts
    Global Posts
    379 Global Posts
    #10  
    Quote Originally Posted by drensin
    Web Pro is great. Better than Blazer. Stable. This is 3.0a (or 3.01a) -- patched for the 650-- tough to keep track of many versions floating around. My only problem is that if I change any of the preferences, then when I quit the program I get a message about how data space is limited and the unit freezes. When I soft reset and restart WebPro, some of the changes are saved, some not. But it renders well and quickly; having a history is nice; and going back to previous pages is decent.

    The problem, of course, is that no one browser does it all. Why so difficut to get something complete and correct?
    I dont even have to change any thing, every time I exit the program it tells me my memory is very low and then resets the phone, is there a way around this, or what am I doing wrong?
    Thanks
    Terry
  11. #11  
    It's imperative that you get the right version.
  12. Tmair's Avatar
    Posts
    373 Posts
    Global Posts
    379 Global Posts
    #12  
    Ok the version I have is web pro 301a patched, what should we be looking for?
    Thanks
    Terry
  13.    #13  
    Quote Originally Posted by Tmair
    Ok the version I have is web pro 301a patched, what should we be looking for?
    Thanks
    Terry
    Hey Terry,

    Where did you find 3.01a? Thanks...
  14. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #14  
    Quote Originally Posted by CrunchDude
    Hey Terry,

    Where did you find 3.01a? Thanks...
    I posted a link to my Web host in post #2. LOL.
  15. #15  
    I was interested in WebPro for access to Wells Fargo. Several threads about accessing the bank's website have said that WebPro still was a supported browser. So I loaded the program, signed on to the website, and still no access.
    Thanks for a useful thread though. WebPro seems like a pretty nice little app.
  16. Tmair's Avatar
    Posts
    373 Posts
    Global Posts
    379 Global Posts
    #16  
    Quote Originally Posted by aldamon
    I posted a link to my Web host in post #2. LOL.
    Yes this is where I got the download, but what do I have to do to get it to work properly? Each and every time I exit the program I get a notice that my device is criticly low on memory and then it resets!
    Thanks for any help, also is there any place to get WebViewer for the treo, I have seen it mentioned many times but cannot find it anyware.
    Thanks
    Terry

Posting Permissions