Results 1 to 9 of 9
  1.    #1  
    When I HotSync my 650 I cannot locate the movies on my computer. The folder for photos is accessible but I can't find the movies. Anyone able to help?

    Thanks
  2. #2  
    My movies go to c:\My Documents\My Videos\PalmOne Videos\PalmProfileName
  3.    #3  
    Thanks for the reply but I have no such folder structure. Also, when I searced for the file by it's name I came up with nothing. The photos shot with the 650 are being backed up by the HotSync, but not the video. Any other thoughts?
  4. #4  
    Correction:

    My movies go to C:\Documents and Settings\%UserName%\My Documents\My Videos\PalmOne Videos\PalmProfileName\moviename.3g2

    Or do a search for *.3g2 (on my system these files playback on Quicktime).
  5.    #5  
    Nope...and it gets worse! I thought my pictures were transferring OK but they are not. I was viewing old pictures taken on my 600. As it turns out neither my pictures or my videos are being transferred during a HotSync. All other data is OK. Any ideas on this one??????
  6. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #6  
    Make sure that you have the media set to sync. In the hotsync manager click custom and take a look at media.
    Mike G

    Touch (Sprint)
  7.    #7  
    Not to sound like a complete dweeb, but I find no reference to media anywhere on my palm desktop software. There is no tab for it under "custom."
    Last edited by wayside; 05/30/2006 at 10:30 PM.
  8. #8  
    Quote Originally Posted by wayside
    Not to sound like a complete dweeb, but I find no reference to media anywhere on my palm desktop software. There is no tab for it under "custom."
    I'm just a beginner, but looks like something I experienced a few weeks ago.

    In that case the fault was in the Palm Desktop's version (4.2 or 4.1.4E that stays for "extended"). A warning somewhere on Palm's web page says there's potential limiting in pictures/movies sync with this version, and recommends to reinstall Palm Desktop from the CD.

    So I did and I got back the "media" tab....

    Hope it helps

    Ciao!
  9. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #9  
    Click on the hotsync icon down by your clock in the lower corner of your PC monitor, click custom, look at media to see if it is set to sync or not. If not double click it to change the setting to sync and then click default.
    Mike G

    Touch (Sprint)

Posting Permissions