Results 1 to 3 of 3
  1.    #1  
    This seems like it should be so simple, but I can't for the life of me figure it out.

    When I end a call either by navigating to "hang up" on the screen or by pressing the red "end call" button, my keyguard activates instantly.

    Several posts recommended Stopdim, but it doesn't seem to fix it - I'm using a the free (v 1.23) trial.

    I've noticed that if I press end call and then press "right" on the 5-way navigator like 3 or 4 times, it usually prevents the keyguard from activating, but not always.

    Anyone?

    I'm using Cingular 1.17, Butler, ProfileCare, Stopdim, VolumeCare.
  2. #2  
    My GSM Treo 650 does not exhibit that behavior.

    I'd try a soft reset first, and if that does not work try a hard reset and re-installation of applications (after backing up first).
  3. #3  
    dwaltuck

    Did you check your Auto-Keyguard setting? One of the settings is 'When power is turned OFF'.

Posting Permissions