Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 54
  1. #21  
    Treo 700p paired the first time. I have seen a couple of drops however but haven't figured out which side is to blame yet. I did also have to reset the Treo once after I used BT on it to DUN to XP.
    Last edited by stuartr; 06/04/2006 at 01:33 PM.
  2. #22  
    Acura TL
    MacBook Pro

    The Acura paired instantly and smoothly and fixed a bunch of issues that the Treo 650 had (crashing on dial sometimes, making a high pitched whine while waiting to connect).

    The MacBook Pro took some work - had to turn on and off Bluetooth on both the phone and the MacBook, set both discoverable, and some combo eventually worked. It didn't just instantly connect. However, once I got it working the pairing stayed and was stable. Was able to surf at 350 Kbps down/35 Kbps up. Pretty cool.
  3. #23  
    panasonic 640 here-dad said sounded like I was in a wind tunnel, but I could have been in that tunnel with the 650 and no one told me. pairing is fine, but I can't seem to answer a call with the headset button, only the phone. distance is great, and I can go out of the line of sight and still no cracklies!
  4. 61121cd's Avatar
    Posts
    14 Posts
    Global Posts
    28 Global Posts
    #24  
    Quote Originally Posted by dcpmark
    Datebk6? Maybe it's that or some other beta software you have installed that is interfering somehow. Did you try removing all 3rd party programs to see if it works without them? Then, add them back one by one.....
    I think this issue exists right out of the box and needs a Palm patch. I did a hard reset, and still have the problem. There seems to be no consistency around it except +30-40minutes of connection.
  5. UFGATOR's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #25  
    Quote Originally Posted by Sodiumlake
    Sony HBH662 pairs quick good sound great distance just randomly drops the call back to the phone.
    worked fine, but i thought it would display the name of the caller in the lcd, but i havent had that work yet. anyone get the caller's name to show up instead of the number?
  6. #26  
    What year TL? I'm having problems with my phone pairing w/my TL, but yet it pairs w/my Powerbook just fine... PM me if you want!

    Rey :)

    Quote Originally Posted by DougKoz
    Acura TL
    MacBook Pro

    The Acura paired instantly and smoothly and fixed a bunch of issues that the Treo 650 had (crashing on dial sometimes, making a high pitched whine while waiting to connect).

    The MacBook Pro took some work - had to turn on and off Bluetooth on both the phone and the MacBook, set both discoverable, and some combo eventually worked. It didn't just instantly connect. However, once I got it working the pairing stayed and was stable. Was able to surf at 350 Kbps down/35 Kbps up. Pretty cool.
  7. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #27  
    Tried the Treo Wireless Headset that I got as a promo item w/the 650. All expected features worked, pairing was no problem and the sound is much better.
    W/the 650, it was impossible to use at work, where everyone is using wifi, now it works with very little static.

    Also used my Belkin BT dongle on my computer to hot sync last night. Again everything worked and paired well.
  8. #28  
    The 700p works much faster than with the 650. Caller ID on Prius display does not display correct caller (700p Displays correct caller). Could be because I originally transferred contacts from 650 into Prius address book?

    Call quality is excellent!
  9. #29  
    Plantronics 640 is working great with Sprint/Treo 700p. No problems with any features and in/out calls are connecting ASAP. I also notice that a problem I had when I paired the 640 with my Treo 650 as well as a Blackberry 7100t at the same time no longer exists. The problem was if a call came in on the Treo 650, I would have a hard time connect to take or make a call on the Blackberry and visa-vera. The Plantronics 640 paired to both the Treo 700 & the Blackberry seems so far to be working great.
  10. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #30  
    700p pairs promptly and has great connection with a Parrot 3100 car kit.
  11. #31  
    Quote Originally Posted by DougKoz
    Acura TL
    MacBook Pro

    The Acura paired instantly and smoothly and fixed a bunch of issues that the Treo 650 had (crashing on dial sometimes, making a high pitched whine while waiting to connect).
    I can verify every word Doug said about connecting in the 700p vs. the 650.

    I have yet to try it with my MacBook Pro 15", so your words there are helpful, too, Doug!
    Palm IIIx>Palm Vx>Palm m515>Tungsten T>Tungsten C>Verizon Treo 650
    ................................StarTAC 7868W>Motorola V710>Verizon Treo 650>Treo 700p>Apple iPhone 3G
  12. #32  
    Ok, big problem. My Treo 700p is constantly losing the connection with my HBH-610a. It doesn't lose connection while I am talking (I tested it by talking for nearly two hrs to a friend by accident, lol). But after a period of inactivity, it will disconnect. If a call comes thru, I can't answer it by the headset without pressing the button twice to reinitialize it. It's been very frustrating the last couple of days. I hung up on 2 business clients by pressing the headset more than once thinking I was connecting and instead was hanging up. Is this a fault with the 700? I had this headset for about 3 weeks with the 650 and never had this issue.
  13. #33  
    Got my 700p today from Sprint retentions, and right after I activated it, I paired the phone with my Jabra JX-10 headset.

    So far, works great -- no problems to report, up to this point. Mutiple calls initiated from the headset and phone, all connecting fine with the JX-10.

    I'll also add that yes, the BT on the 700p is MUCH improved, signal strenth wise, over my 650. Can go across the room from my 700p, and no static. Also, like others have posted, the JX-10 connects much quicker to the call on the 700p versus the 650.
  14.    #34  
    Quote Originally Posted by 61121cd
    I think this issue exists right out of the box and needs a Palm patch. I did a hard reset, and still have the problem. There seems to be no consistency around it except +30-40minutes of connection.
    OK, just did a little experiment. Before leaving for home after dinner, I did a hard reset, and reinstalled nothing - I repaired with the prius & drove home (20 mintues). When I got home I left the prius on (remember, it's a hybrid, so not the gas engine). When parked in the driveway, my treo stays connected in the living room. This way I could leave it connected for a WHILE ... after 2 1/2 hours, still connected. I made a phone call to be sure it was really connected & not just appearing to be. Cool, not dropped. (This is longer than it has *ever* stayed connected to the car).

    I have a theory that whatever is making it drop the bluetooth connection is not program specific, but is more of something along the lines of an alert/alarm issue, or a processor intensive issue. So I sent myself an SMS. When the phone chimed I went to check it and found that the bluetooth connection had been dropped!
  15. Animal6's Avatar
    Posts
    21 Posts
    Global Posts
    27 Global Posts
    #35  
    Successfully connected to my 2005 BMW 325CI on second attempt. Phone didn't find it on first attempt. This is new for me since the 650 went into a continous loop and crashed everytime I attempted to use it with the car. Has worked flawlessly for two day no drops or issues with call quality. Definitely worth the upgrade just for bluetooth and EVDO.
  16. #36  
    Using a Plantronics Voyager 510 headset without issue.
  17. #37  
    the Acura TL's BT doesnt work well with the 700p (wont auto connect to the car when dialing out)... i really hope that palm comes out with a new firmware/software update on this damn treo soon
  18. #38  
    Plantronics 645 here. Paired with no problems. Can answer from the headset. Sounds great
  19. #39  
    Can't get my 700 to pair with my tomtom 910. Handsfree or data connection.
  20. #40  
    JX-10 is paired and working great as advertised with my 700p.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions