Results 1 to 9 of 9
  1.    #1  
    Hi all - i'm new to this forum! I've found tons of great info my 1st few days of owning my Treo (now about 2 wks) and have finally registered to ask a question!
    I am accessing my gmail via versamail. I have it to get new messages - no problem at all - works fine. I have now been trying to send a message - I have checked all of my settings, ports, etc are correct Outgoing Server: smtp.gmail.com, Port 587, use SSL check, use ESMTP check.

    I have POP enabled on my settings in Gmail. I am not interested in connecting to my Outlook work email or anything like that. I just check my gmail from time to time using Versamail & would like to be able to send something once in a while. What seems to be happening is I compose new message, hit send, it connects, and seems to be sending and then just doesn't do anything but I don't get any error message.. so I tell it to disconnect eventually (I'm still a bit confused about data transfer & those little arrows up top; I had auto-disconnect checked in my settings for versamail & timeout at 45secs - I unchecked auto-discon. for now) but when I go to look at the sent box - it shows nothing having been sent & in drafts - that's where all of the mail I'm trying to send is.

    Any help would be greatly appreciated!
  2. #2  
    Use port 25 instead of 587. That should do the trick.
  3.    #3  
    Changed to the rec. port #25 - no dice. But, after I did a hot sync to my pc, it now is working. Now .. about that disconnecting from Versamail issue though! I have told it to diconnect thru the menu but I still have those little arrows on my screen by my status bars. What's up with that?! Am I still connected to something?! That's not good! Better do a reset to be safe! I will search for more info on this question!
  4. #4  
    sending port should be 25 (smtp.gmail.com)...

    not the receiving port, which is 995 (pop.gmail.com) on my Treo
  5. #5  
    My question is is ther ea setting that will enable only unread mail to be downloaded from gmail via Versamail? When I get mail, I am downloading all mail received since last time I had downloaded mail on the Treo. I would like to only get unread messages in gmail. Any suggestions?
  6.    #6  
    There is a setting in gmail (up top click settings; Forwarding & POP, and in there you can (the 2nd part of the box settings area) you can choose "Enalbe POP mail that arrives from now on" and that will give you new mail since the time that you choose that option. Works for me ....
  7. #7  
    Yes I know, but if I read the message in gmail, and then later download, it will download those new messages.
  8.    #8  
    If you then go back to that setting, you'll see there is a time in that box - if you click it again it will only download new messages since the new time ... be sure to save changes
  9. #9  
    So every time I read a message in gmail i should update the read messages setting. Kind of silly, but i guess thats the only way.

Posting Permissions