Page 8 of 10 FirstFirst ... 345678910 LastLast
Results 141 to 160 of 195
  1. #141  
    can anyone think of another way for me to get my files off my 1gb SD and move them to my new 4gb Transcend?

    man, this is frustrating... all that space & i can't get to it - bummin' me out -
    -jscott
  2. #143  
    Quote Originally Posted by jscottcj View Post
    can anyone think of another way for me to get my files off my 1gb SD and move them to my new 4gb Transcend?

    man, this is frustrating... all that space & i can't get to it - bummin' me out -
    From what I have observed on TC, the Transcend 4GB seems to be one of the most stable cards for the 700p. Thanks for the tip about the $30 rebate from Newegg, I just bought a second one at the price you paid (excellent!), and will be returning the PQI I bought a short time ago (unopened).

    You might want to purchase a reader directly from Transcend. I heard of someone doing this with the PQI and it evidently has been working flawlessly. Part of the problem seems to be that many readers do not read the larger 4GB cards(danger of corruption there) and that is why I was suggesting Card Reader (which I don't think is as fast as USB 2.0). Brandorr mentions Card Export II above, which has just been updated for the 700p and is also evidently very good.

    Having said that, there are people popping their 4 GB cards into readers on a daily basis without a problem from what I have heard. I just prefer to avoid doing that until we have the update for the Treo (not that this will solve the reader problems but it seems the Treo is not quite right yet, losing the card and whatnot). Just yesterday, I believe, someone had a problem on a reader with a Transcend card (search Transcend) and was no longer able to read it on the Treo at all (I believe this was the case).

    Yes, it *is* a bit frustrating but these problems should be resolved presently, I hope...
    Last edited by copernicus; 08/24/2006 at 11:00 PM.
  3. #144  
    I'm wondering if RustyNale got his 4GB Transcend yet and if it was read by his 8/1 Sandisk USB 2.0 reader which is the same one I have?
  4. #145  
    Don't know if this applies, but a while back I had thrown out a previous 8-in-1 card reader (don't remember the brand but it was a top brand name), only to find out that it was corrupting my cards because I didn't have a necessary firmware update. In fact, my note to customer support was ignored for a long time. Eventually sent me the firmware update, but I had already given up and replaced it.

    So my thought is to check your manufacturer to see if there's a firmware update needed in your card reader.
  5. #146  
    been using 4GB TOPRAM SD card for about a week now, and no problems so far.
    Treo 700wx, Topram 4GB 150x

    Anyone want a Treo 700p for $430 ?
  6. #147  
    What are some of fastest speeds that you guys are getting and with what clusters?
    Just call me Berd.
  7. #148  
    Quote Originally Posted by Bobbert View Post
    Don't know if this applies, but a while back I had thrown out a previous 8-in-1 card reader (don't remember the brand but it was a top brand name), only to find out that it was corrupting my cards because I didn't have a necessary firmware update. In fact, my note to customer support was ignored for a long time. Eventually sent me the firmware update, but I had already given up and replaced it.

    So my thought is to check your manufacturer to see if there's a firmware update needed in your card reader.
    Yes, good point.
  8. #149  
    I've disabled BackupBuddyVFS Beta for now as I am suspecting something related to backups is causing my card to disappear two days in a row now (also have RescoB (disabled) and RescoE). I'm holding off on the backups as a test and will report back if I detect anything.
  9. tc600's Avatar
    Posts
    305 Posts
    Global Posts
    306 Global Posts
    #150  
    Quote Originally Posted by berdinkerdickle View Post
    What are some of fastest speeds that you guys are getting and with what clusters?
    If you're looking for card speeds for the 700p, check out this thread
  10. #151  
    Quote Originally Posted by tc600 View Post
    If you're looking for card speeds for the 700p, check out this thread
    Thanks,
    That is exactly what I was looking for.
    Just call me Berd.
  11. #152  
    anyone know how to reformat a Trascend 4 gig on a Mac? (for the performance boost regarding changing the cluster size)
  12. #153  
    Quote Originally Posted by ovrdrvn View Post
    anyone know how to reformat a Trascend 4 gig on a Mac? (for the performance boost regarding changing the cluster size)
    You'll have to get down down and dirty with the command line interface, but newfs_msdos has everything you need, including clustersize, and disabling the fat backup.

    http://www.hmug.org/man/8/newfs_msdos.php

    Edit: This is for Mac OS X
    Last edited by Brandorr; 09/01/2006 at 02:01 PM.
  13. #154  
    Has anyone tried reformatting using the built-in SD slot/adaptor on a Sony Vaio SZ160? It would be nice to know if it is going to eat the card before I try it!
  14. #155  
    Quote Originally Posted by ksmith80209 View Post
    Has anyone tried reformatting using the built-in SD slot/adaptor on a Sony Vaio SZ160? It would be nice to know if it is going to eat the card before I try it!
    I haven't tried reformatting with the slot, but I can read my reformatted Transcend card just fine with the slot on the right of the unit. (I assume you are talking about the little plug in multicard reader above the front USB port.)

    BTW - I just got my SZ less than one week ago, and it rocks.
  15. #156  
    Quote Originally Posted by copernicus View Post
    I've disabled BackupBuddyVFS Beta for now as I am suspecting something related to backups is causing my card to disappear two days in a row now (also have RescoB (disabled) and RescoE). I'm holding off on the backups as a test and will report back if I detect anything.

    Ok, it's been more than a week since my card failed to be recognized by the 700p twice after automated backups. I have not done any automated backups since then and have had no card disappearances. My two prime suspects are automated backups with #1: BackupBuddyVFS Beta, suspect #2: RescoBackup. I need to point out that I had BackupBuddyVFS set to backup at midnight every night, and RescoBackup at 2:00am three nights a week. It is very possible that the back to back backups on the same days, without a reset in between, were too much for the 700p.

    Yesterday, I backed up with Resco Explorer, which I understand uses a different system of manipulating the file system, and is a bit slower. All is well so far with the 4GB Transcend.
  16. #157  
    I use BackupBuddy VFS 3.3 with a Transcend 4gig SD card and automatic backup schedule. No problems at all.
  17. #158  
    Thanks for the input Bobbert!
  18. mikeb41g's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
    #159  
    from a dos prompt:
    4GB card:
    format /FS:FAT32 /a:32K g: (replace g: with the mounted drive letter of your card reader)
    _________________________________________________________________
    Okay, I got the card, put in reader-it read it okay- and I did the format as suggested above. Seemed to go okay, but when I got through and put the card back into 700P, it shows 3500mb free out of 3600mb (numbers are rounded). This was without any programs installed

    Any advice, please
  19. tc600's Avatar
    Posts
    305 Posts
    Global Posts
    306 Global Posts
    #160  
    Quote Originally Posted by mikeb41g View Post
    Okay, I got the card, put in reader-it read it okay- and I did the format as suggested above. Seemed to go okay, but when I got through and put the card back into 700P, it shows 3500mb free out of 3600mb (numbers are rounded). This was without any programs installed

    Any advice, please
    Where are you getting these numbers from?
    - The Card Info program?
    - The App, Info... in Applications (Home button)?
    - The Filez program?
    - ???

    What numbers do you get from CHKDSK when you run it with the card in the card reader?

    Also, what card are you using? Most of the manufacturers have very loose definitions of what 1GB actually is, so I could see 4GB appearing as small as 3725MB, but it shouldn't have gone down to 3600MB. The only way I could see that happening is if you somehow managed to partition your card.
    Last edited by tc600; 09/08/2006 at 07:40 AM. Reason: more questions
Page 8 of 10 FirstFirst ... 345678910 LastLast

Posting Permissions