Results 1 to 9 of 9
  1.    #1  
    Dear all,

    Help needed. I cannot view my inbox, sent, archive messages. It will reset. I have deleted the message database but it still resets. I have an sms error like this
    A reset was caused on 24/5/2006 at 9.30 while running "messaging":

    SystemMgr.c, line:6714, systemlinkerStub(): Failed to load the shared library.

    Any idea? Thanks in advance.
  2. Arsman's Avatar
    Posts
    163 Posts
    Global Posts
    168 Global Posts
    #2  
    If you have deleted the message database and that didn't work, you may need to do a hard reset and reinstall all your apps.

    I've had to do this before.
  3. #3  
    I have a similar problem. I saved too many SMSs I believe, and subsequently when I get more than 5 messages in my inbox, the phone crashes. I get no error message though, it just restarts.

    I have tried doing a hard reset, but the problem is (probably) that the message database I retrieve from the back-up is corrupt.

    Is there a way of getting a fresh message database from somewhere, place in the back-up folder and doing a hard reset? Or ar there other ways of doing it?
  4. #4  
    did you guys delete both "messages database" and "sms messages2"? if not, they i would suggest you give it a try
  5. #5  
    I found another instance of the Messages Database on my PC and installed it over the message database on the handheld. It seems to have done the trick!
  6. #6  
    Quote Originally Posted by jtklepp
    I have a similar problem. I saved too many SMSs I believe, and subsequently when I get more than 5 messages in my inbox, the phone crashes. I get no error message though, it just restarts.

    I have tried doing a hard reset, but the problem is (probably) that the message database I retrieve from the back-up is corrupt.

    Is there a way of getting a fresh message database from somewhere, place in the back-up folder and doing a hard reset? Or ar there other ways of doing it?
    You can just delete the databases and new ones will be created.
  7. #7  
    Yes, but you have to delete the databases from your "backup" folder on the PC right, otherwise you will just receive the same corrupt databases again?
  8.    #8  
    Thanks to all for the advice. I found out the cause was NetFrontLib_Device.prc. The version for 1.20 ENA was causing the reset.

    Quote Originally Posted by JM8753
    Dear all,

    Help needed. I cannot view my inbox, sent, archive messages. It will reset. I have deleted the message database but it still resets. I have an sms error like this
    A reset was caused on 24/5/2006 at 9.30 while running "messaging":

    SystemMgr.c, line:6714, systemlinkerStub(): Failed to load the shared library.

    Any idea? Thanks in advance.
  9. #9  
    Quote Originally Posted by jtklepp
    Yes, but you have to delete the databases from your "backup" folder on the PC right, otherwise you will just receive the same corrupt databases again?
    If you delete the files the Treo and open messaging new files will be created and since these are newer than the backup files on the PC they will overwrite the PC files.

Posting Permissions