Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 81
  1. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
    #41  
    this adds up to a qualified "game over", fellas. we can see that rimm, the blackberry maker, just isn't interested in making this work for palm. at all. this is just a wild goose chase, already.

    r.i.p. blackberry connect.
    I gotta have more cowbell
  2. #42  
    Quote Originally Posted by vw2002
    this adds up to a qualified "game over", fellas. we can see that rimm, the blackberry maker, just isn't interested in making this work for palm. at all. this is just a wild goose chase, already.

    r.i.p. blackberry connect.

    Not sure about that. My colleague has it working fine without any installation issues. I agree its been a bit of a wild goose chase, but seeing it work on others makes me think it's not BB Connect and something unique about my setup.
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
  3. #43  
    he has it working on a 700p???
  4. #44  
    Quote Originally Posted by dcopperfield
    he has it working on a 700p???
    No, the 650. I was generally speaking to the comment before mine. I did see posts that had issues with running BB Connect on the 700p. I have no idea what issues those folks are having. I know I had issues with getting my 650 to provision. Others have successfully installed and provisioned without any real issues.
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
  5. #45  
    Quote Originally Posted by david482
    I have had the exact same issue. I tried wipping out the Troe and starting again no luck. I had the IT guys take me off the BES and put me back on and still no joy. A funny thing tht happened after they took me off the server and put back on the PIN that had been showing up in the BBC now said unknown? My admin normally has us activate using the wireless activation, they give us a Pword and we use our email. Is there another way they should add me back? I like my 8700 but really want to get this palm working.
    Two things -- if you want, it is possible to have your 8700 and Treo function at the same time (but only if you have more than one BES server). Ask your BES admin to set up your account on one BES, and have the admin provision the 8700 to use that BES (they can do it directly via their admin console and a BB USB cable, there is no need to install the Desktop Mgr on your PC). Then ask him/her to set up a second account on another BES, and set up the T650 + BBC on that BES. I use this method to run both the department's on-call pager and my own T650 off the same mail account.

    Second, BBC cannot perform an OTA enterprise activation, it has to be done during the second sync of the BBC client install. If the BES is not accepting the device PIN ask your BES admin to confirm that the profile document for your account has actually been deleted. Sometimes with multiple adds/deletes in a short timeframe, the profile doc does not get deleted and you end up with the BES thinking your old PIN, service books, IT policies and device activation are still valid.
  6. #46  
    I had the same errors trying to install BBC on a cingular 650. It won't recognize the connection so it can be previsioned. BBC worked on a Nokia 9300 just fine- same SIM card and BB account on cingular.
    So, I gave up, it may not have MultiMedia like a Treo, but the Blackberry 8700c is stable, fast browsing (with Opera), and NEVER crashes.
    I'm learning to love my 60GB ipod for Video and music- Podcast are great and mostly free!
    They're just tech Toys Folks, There IS a higher power.
  7. #47  
    Well after trying numerous time on two different BES servers, m IT folks were very coperative. The BBC desktop never seems to get a pin. The connection adn hotsync go fine but since no pin seems to be generated it can not connect to teh BES? Any suggestions.
  8. #48  
    Ask your IT department to DELETE your old BB profile/acount on the BB server and then add you back - this worked for me
  9. #49  
    I tried that, they even put me on a test server where I was the only account and still no joy. The probelm appears to be that the BBC is not getting a PIN from teh device and so cannot activate? I am guessing something on my machine is causing a probelm but I have not been able to track it down.
  10. #50  
    Quote Originally Posted by david482
    I tried that, they even put me on a test server where I was the only account and still no joy. The probelm appears to be that the BBC is not getting a PIN from teh device and so cannot activate? I am guessing something on my machine is causing a probelm but I have not been able to track it down.
    You must be getting an error or some kind -- the second hotsync exists only to provision the handheld with the BES and perform enterprise activation. If that is not completing successfully then presumably an error gets generated on your PC. What does it indicate?
  11. #51  
    I'm getting the same exact error described above, and no PIN generation.

    Communication with the device was not successful.

    Please verify the following and try again:
    1. Ensure the handset is connected to the computer
    2. Ensure the Blackberry software is running on the handset.

    For Further details please consult the user guide.


    I am using a new black tie edition treo 650 that I purchased friday and only synched to my computer for the first time yesterday while tryign this process. I have had my IT dept delete and add me back. Also tried 2 diff sim cards. The first came out of my original blackberry, and the 2nd is my normal phone card that I had T-mobile add the bb unlimited data with BES account to. Neither working. I unistalled the original blackberry desktop as well, deleted all traces of it (as far as I know) and restarted before trying to install BBC. My phone has the program on it, just step 3 that doesn't seem to be working. Any suggestions?
    Last edited by Rijal; 06/20/2006 at 08:13 AM.
  12. #52  
    The error that I get simply says that it cannot be proviioned and to try again. When I have everything connected and the BBC desktop open the pin is listed as unknown? No matter how many time I try I get the same error or situation.
  13. #53  
    Checked with IT, no PIN listed on the BES for me currently. Also in the VersaMail preferences on the device it lists the PIN as 00000000
  14. #54  
    I think I figured out my problem. Our BES server is set up to provision OTA and was told that there is not a way to change one profile to provision wired, it would require changing the entire BES server setup. Does anyone know if this statement is true or false, and if false how to set up the BES server to allow one profile to provision wired while the rest provision wireless. Unfortunately for me, if just wireless this probably means a no-go on getting BBC to work.
    Last edited by Rijal; 06/20/2006 at 09:10 AM.
  15. #55  
    Quote Originally Posted by Rijal
    I think I figured out my problem. Our BES server is set up to provision OTA and was told that there is not a way to change one profile to provision wired, it would require changing the entire BES server setup. Does anyone know if this statement is true or false, and if false how to set up the BES server to allow one profile to provision wired while the rest provision wireless. Unfortunately for me, if just wireless this probably means a no-go on getting BBC to work.
    I am aware of an IT policy setting that can force EA to take place over the wire, but not one that forces EA to be performed OTA.

    On BES/Domino there is no provision for altering the method of EA but my understanding is that this might be configurable on a per-user basis for BES/Exchange. I seem to recall some Exchange admins on blackberryforums.com managing to do something like it, but I couldn't give specific guidance. You may want to check there instead.
  16. #56  
    IT figured out how to set me up to be manual EA with the rest being wireless. Still will not connect to my handheld...any suggestions?
  17. #57  
    Quote Originally Posted by Rijal
    IT figured out how to set me up to be manual EA with the rest being wireless. Still will not connect to my handheld...any suggestions?
    Did you re-enable the Blackberry conduit in the Palm Hotsync Manager, and re-sync?
  18. #58  
    Yea, bb conduit enabled. I wish they would let you manually set a PIN since IT can go in and change a PIN! So frustrated!
  19. #59  
    Quote Originally Posted by Rijal
    Yea, bb conduit enabled. I wish they would let you manually set a PIN since IT can go in and change a PIN! So frustrated!
    What's the ROM version on the device, and does the BES display your PIN now?
  20. #60  
    Firmware: 01.71
    Software: Treo650-1.20-ENA
    Hardware A

    No, my PIN is not showing up in either location. The process stops before the PIN is generated, BB Connect Desktop just keeps telling me that it cannot connect to device, then performs the remainder of the normal hotsync (which proves that the computer is communicating with treo, just not the bb connect program).
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions