Results 1 to 7 of 7
  1. rpungin's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #1  
    HI.

    When I receive the messages with AutoSync, only partial messages are downloaded. Is there a way to get full messages without hitting Get button?
    Last edited by rpungin; 05/18/2006 at 09:42 PM.
  2. #2  
    what are you using to sync? a USB cable...ActiveSync? Have you looked into GoodLink? Check out Good.com. It simplifies and automates everything.
    The Message Center
    www.themessagecenter.com
    You have no excuse to not be synchronized.
  3. rpungin's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #3  
    Quote Originally Posted by TMC1
    what are you using to sync? a USB cable...ActiveSync?
    I am talking about VersaMail automatic mail checking at a specific interval.
    The choice is under Options->Preferences->Auto Sync
  4. #4  
    If you check under Options->Preferences->Delivery Options you will see that there is
    a setting as to whether to get only the subject or the "entire message". I think that the entire message setting is capped by the "maxiumum message size" setting but you can tweak those settings to get most messages.

    Susan
  5. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #5  
    You only get the entire message if is very short no matter what you set in the preferences. I have been using Versamail for over a year now and tried everything.
    Mike G

    Touch (Sprint)
  6. #6  
    ChatterEmail will work for you, I suspect, if you have OWA access and the "EX Bundle". It retrieves full messages.

    Marc
  7. #7  
    Quote Originally Posted by soneill
    If you check under Options->Preferences->Delivery Options you will see that there is
    a setting as to whether to get only the subject or the "entire message". I think that the entire message setting is capped by the "maxiumum message size" setting but you can tweak those settings to get most messages.

    Susan
    Somewhere I saw that for Autosync there is a limit to the size of the message, regardless of the settings mentioned above. The settings only apply to manual syncs.

    Interesting when I sync with my exchange account, it seems to get most of the message, but with my POP account it is limited (I think I remember 3k).

Posting Permissions