Page 6 of 6 FirstFirst 123456
Results 101 to 112 of 112
  1. #101  
    Quote Originally Posted by g-funkster
    Ahahah On Demand Works on the Treo 650!!

    It's good, Very Good Mapping tool, great TV Guide. Be warned, it's taken up like 5MB so far.
    So does this mean we can upgrade all the built-in 650 apps by extracting the appropriate files from the 700p simulator (and updating our custom ROMs)?
  2. #102  
    Launcher and Ptune from the simulator also works in treo 650, not sure if it will work in ROM.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  3. #103  
    Quote Originally Posted by g-funkster
    Look for handmark od bootstrap, it's a 140kb file, that's the only one you need. It then takes about 15-20 minutes for the initial setup (lol, it says it should take about a minute. Damn you Power Vision!) once you run it.
    Mine takes a long time to dowload and you can see the progress but once it finished I get a white screen with nothing happening.
    The green light still blinks for coverage. I can't get out of it unless I soft reset. Any ideas why it wont work or did yours work immediately?
  4. #104  
    good question, I don't know... I'm still using it, it's pretty great. The 411 program might be better than dir assist.

    Ok, as I said before, i had 10MB free before installation. Oh, I'm running UDMH, perhaps that's making some difference?
    My Freebie Java Widgets (Compatible with 650, 680, 700p & 755p)
    HourlyXCast - Hourly & 7 Day Forecasts! Weather Graphics, Radar Images & Alerts. "When 'PM Showers' just doesn't cut it"
    - RottenTomatoMeter - Movie Ratings, Reviews, Showtimes for New Movies & DVDs
    - TV2Nite - Calendar Events for your Favorite TV Shows!
  5. #105  
    I had more than 10 megs free before installation as well, so that wasn't it. I just tried UDMH but it's not making a difference, especially when I go to meminfo application to see how much is used.

    To clarify a little:
    I ran the handmark od file that installed about 15 files, only on of which shows in the launcher as On Demand. When I run On Demand, I just get a white screen - but the green light keeps blinking at the top.

    I then went into files and checked On Demand - Four One One , I chaned it by unchecking the 'hidden' tab and now it shows up in the launcher as OD: 411. If I launch that, I get the same result with the white screen.
    Last edited by albertb; 05/21/2006 at 10:03 PM.
  6. #106  
    Anyone else getting a dnssd.dll error?
  7. #107  
    I read ptunes and launcher work on the 650 from the simulator. What is launcher?
    Jimmie Geddes
  8. #108  
    Okay, I give up. How in the world do you get this simulator thing to do a hotsync so I can install programs? I've tried all kinds of things and nothing works. What did you change and where to get it to work? Thanks.
  9. #109  
    You just drag the PRCs into the open simulator window and it installs them.
  10. jeeter's Avatar
    Posts
    274 Posts
    Global Posts
    277 Global Posts
    #110  
    Quote Originally Posted by WolfpackFan
    Okay, I give up. How in the world do you get this simulator thing to do a hotsync so I can install programs? I've tried all kinds of things and nothing works. What did you change and where to get it to work? Thanks.
    Or you can right click on the simulator window and go to Install >> Databases. This brings up a window that allows you to browse your harddrive to select .prc files. You can install multiple apps at the same time.
    My 2, it's all I can spare
    Treo 270 Treo 600 Treo 700P *** Unmentionable *** Pre {rooted}
  11. #111  
    Quote Originally Posted by WolfpackFan
    Okay, I give up. How in the world do you get this simulator thing to do a hotsync so I can install programs? I've tried all kinds of things and nothing works. What did you change and where to get it to work? Thanks.
    What Jeeter and ... the other guy said works fine.

    I spent a couple hours of trial and error on getting the hotsync to work.
    They key, which I found by accident and which didn't make sense to me, was to select "modem" instead of "local" in the HotSync app in the Simulator. Then click on the hotsync button in the middle of the screen to sync.
  12. #112  
    Nobody is getting the error that dnssd.dll isn't found?
Page 6 of 6 FirstFirst 123456

Posting Permissions