Page 7 of 17 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 334
  1.    #121  
    Quote Originally Posted by theradioinside
    I have heard about a different chip for reception how is it? Is there a noticeable difference?
    The ##33284 debug mode works on both the 650 and 700p.

    650 Values at my home (half a signal bar):
    RSSI -98
    Rx -100, Tx -520, Tx Adj, -62

    700p Values (two signal bars)
    RSSI -100
    Rx -103, Tx -535, Tx Adj, -63
  2. #122  
    Quote Originally Posted by beachtrader
    Does this work in Blazer:

    https://demo.cpanel.net:2087/

    login: demo
    pass: demo

    This used to work in my Treo 600 before they updated Blazer, then it didn't work. Thanks,
    This works with the new Blazer...
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  3. #123  
    Quote Originally Posted by marcus
    The ##33284 debug mode works on both the 650 and 700p.

    650 Values at my home (half a signal bar):
    RSSI -98
    Rx -100, Tx -520, Tx Adj, -62

    700p Values (two signal bars)
    RSSI -100
    Rx -103, Tx -535, Tx Adj, -63
    Wow, so the 700p had a WORSE signal! Sounds like they screwed with the signal bars...
  4. #124  
    Quote Originally Posted by marcus
    I was able to download a 5.43Mb Wav file http://www.treocentral.com/test.wav and it downloaded fine, although I can't figure out program to play it in. Pocket Tunes doesn't recognize it.
    Marcus, you may need to install the wav plugin for PT for it to recognize wav files.
  5. #125  
    Quote Originally Posted by marcus
    Running a the mobile dslreports.com test using Blazer, yielded a download speed of 156 kbps (19.5 KB/sec).
    I have gotten faster speed via EDGE....
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  6. #126  
    Those speeds are concerning, but if he's only getting two bars (the equivalent of 1/2 bar on the 650), that could explain that. Marcus, you need to get in the car and drive to a place with great signal strength right now so that you can re-test those transfer speeds for us!
    Now THIS is the future of smartphones.
  7. #127  
    Here is a cool stream, see if it works for you marcus.

    http://www.streamaudio.com/stations/asx/KSAN_FM.asx
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  8.    #128  
    Quote Originally Posted by alex_mathews
    Is it easier to install ringtones?
    Ringtones still have to be downloaded using Blazer/email attachment and saved on the Treo. Unfortunently Blazer can't read local files from an SD Card (would have been very nice).

    To update my previous post on the subject, I still can't figure out how to use MP3 files as ringtones. I download the following files onto the Treo 700p, http://treo.tc/2.mp3, and it is saved in /AUDIO/ on the device. However it does not appear in the ringtones option list.

    In the online help guide, it states that only MIDI, QCELP, AAC, and AAC+ can be used as ringtones. However, when I try to download .m4a file it only let's me save it to the card.

    Any suggestions?
  9.    #129  
    Quote Originally Posted by nonobeez
    Here is a cool stream, see if it works for you marcus.

    http://www.streamaudio.com/stations/asx/KSAN_FM.asx
    Plays Beautifully.
  10. #130  


    if people already have Ptunes 3.1.x...guess they'll have two versions sitting on their 700Ps... Why not just have the app bundled on the CD instead of in ROM? Because of the tailored UI?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  11.    #131  
    Quote Originally Posted by Scott R
    Those speeds are concerning, but if he's only getting two bars (the equivalent of 1/2 bar on the 650), that could explain that. Marcus, you need to get in the car and drive to a place with great signal strength right now so that you can re-test those transfer speeds for us!
    Well I went out into the middle of the street, and I got 4 signal bars there. The Dslreports tests came in at between 165kbps and 245 kbps, and the treocentral store homepage downloaded in 40 seconds.
  12.    #132  
    Regading browsing speeds, it is fast to browse the web on my laptop over DUN, but the same pages on the same connection still load slow in Blazer. It is an OS/processing/render issue?

    Gotta do some real work now. Tomorrow I am at the warehouse all day, but keep the questions coming and I will respond in the evening.
  13. #133  
    Quote Originally Posted by marcus
    No luck. "Unknown Error: URL https://demo.cpanel.net:2087". Maybe Blazer doesn't support non-standard ports or because of the security warning.

    Marcus

    Can we go to bank card sites like Capital One to make payments ect, using blazer?

    Thanks

    Jerry G.
    Last edited by Gas Man; 05/16/2006 at 11:39 PM.
  14. #134  
    Quote Originally Posted by shadowmite
    Wow, so the 700p had a WORSE signal! Sounds like they screwed with the signal bars...
    Lower RSSI power doesn't mean that the receiver chipset isn't more sensitive - it could be able to 'detect' at lower RF power levels (and should be, if they scaled the bars).

    Anyone know what the radio is? Could look up the specs...
  15. #135  
    Not a simple question, but... A detailed feature comparison of the built-in apps compared to the 650 would be great to see. That is, what did change in each app?

    Thanks.
  16. #136  
    Is the speakerphone on the 700P full duplex?
  17. #137  
    I know its been asked but, How the IR range
    Nokia 3210 > Nokia 3310 >Palm Vx > Palm M105 >Treo 180g and Nokia 8850 > Treo 270 > Treo 600 > Sony TH55 > Tapwave Zodiac 2 > Treo 650 GSM > Imate KJam > Treo 750v

    Formerly Known As PRANKSTAR
  18. #138  
    i don't know if this has been asked.

    ..how well does chatteremail perform with EVDO?

    and, does the new 700P have the 7 sockets limit?
  19. #139  
    Marcus,
    Those pathetic speed tests may be the result of an outdated PRL. Can you flag the account for a PRL update? My 6700 went from 150-250 to 400-550 after I upgraded the PRL.
    A new Avatar to commemorate Silly Season.
  20. jeeter's Avatar
    Posts
    274 Posts
    Global Posts
    277 Global Posts
    #140  
    Quote Originally Posted by skfny
    Marcus,
    Those pathetic speed tests may be the result of an outdated PRL. Can you flag the account for a PRL update? My 6700 went from 150-250 to 400-550 after I upgraded the PRL.
    I'll be switching from GSM to Sprint, so excuse my ignorance. What's PRL?
    My 2, it's all I can spare
    Treo 270 Treo 600 Treo 700P *** Unmentionable *** Pre {rooted}
Page 7 of 17 FirstFirst ... 23456789101112 ... LastLast

Posting Permissions