Results 1 to 5 of 5
  1.    #1  
    Hey y'all. I installed a custom ROM (Tutorials, Real & VersaMail removed) and now I can't sync. I get a "unable to initiate HotSync operation due to system error". I have an unlocked GSM Treo 650 on Rogers Wireless SW: Treo650-1.17-CNG; FW: 01.71. Help please!!
  2.    #2  
    Wow... thanx for the help guys. Really appreciate all the replies...
  3. #3  
    I have yet to ever come across this. Do you know exactly what files you removed? I am guessing you took one or two too many. Have you tried putting it back to original and trying again?
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  4. workinonit's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #4  
    Just a guess but maybe when hotsink starts it is trying to sync Versamail, and not finding it on your Treo it chokes.
    When I yanked Versamail out of my ROM, I also set the Versamail conduit to "DO NOTHING".
    Haven't had a problem.
    You might want to check the conduits for anything else that you eliminated.
    Good luck.
  5.    #5  
    I'm a total nOOb when it comes to this stuff so I'm not really sure what I removed. All I did was download the custom ROM, install it to card and run the installer according to the instructions here: http://shadowmite.com/romInstruct.html.
    I've been doing a lot of searching and I think I know how to fix this now. Thanx for all the advice. TC rocks!

Posting Permissions