Results 1 to 17 of 17
  1.    #1  
    I'm having a problem with my pocket tunes. Evertime when i'm listening to mp3 using pocket tunes via earphones and a call comes in, after the call, the volume of my MP3 drops by easily 50%. I've checked pocket tunes volume and it's still the same. Is this a bug? I would have to reset my Treo650 before getting the volume back to normal. Anybody has advice on this?
  2. #2  
    Have you check the volume level in the preferences area? I found that to be a problem when I got my Sprint Treo 650. Ben
  3. #3  
    Are you using VolumeCare? any 3rd party software that interfaces with the Phone application?

    Are you using the latest pTunes? resident in RAM?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4.    #4  
    I'm currently using Ptunes version 3.1.5 (latest) and yes i do have VolumeCare version 5.27. My Ptunes program is in my memory card. Exported it there using ZLauncher. On the preference side.....i have checked but not sure what else to increase the volume. Apart from that, no other application tied up with the phone application. I never use to have this problem......but i can't remember what i did before i got it.
  5. #5  
    To test for possibilities try these changes (one at a time):

    Disable VC and see if the problem goes away

    Run pTunes from the main RAM
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  6. #6  
    Upgrade your VolumeCare. This is a known problem that was corrected by Jeff. The current version is 5.37.
    Charles

    Kyocera 6035-->Samsung I-300-->Samsung I-330-->Treo 600-->Sprint Treo 650-->Cingular Treo 650-->AT&T Treo 680-->AT&T Crimson Treo 680-->AT&T Black Centro-->AT&T Copper Treo 680-->iPhone 3G 8GB-->iPhone 3GS 16GB-->HTC EVO 4G
  7.    #7  
    Weird.....i've just upgraded my VC to 5.37 and moved pTunes back to RAM...yet after all that, the volume still drops after a phone call Am i missing something cos it's really irritating. Once the volume on my MP3 drops, i have to reset the Treo650 before getting the volume back to normal. Anymore suggestions? Really hope to fix this.
  8. #8  
    Try disabling VC and doing a soft reset. Take it out of the loop altogether.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  9. #9  
    Quote Originally Posted by Heelys
    Weird.....i've just upgraded my VC to 5.37 and moved pTunes back to RAM...yet after all that, the volume still drops after a phone call Am i missing something cos it's really irritating. Once the volume on my MP3 drops, i have to reset the Treo650 before getting the volume back to normal. Anymore suggestions? Really hope to fix this.
    This is a very tricky issue is this is indeed VC related (which is probably is). I'd like to understand your VC configuration. Do you have any options in VolumeCare's App Mode configured? If so which ones? Try to be as specific as possible. I will help in any way I can.

    Jeff
  10.    #10  
    Thanx aprasad, it is indeed cause by VolumeCare. After disabling VC, pTunes works fine.

    Hi Jeff, thanx for any help you can give with this. Below are images of my setting. It's easier then typing it out

    http://images.fotopic.net/yhcoj4.jpg http://images.fotopic.net/yhcojg.jpg
    http://images.fotopic.net/yhcojh.jpg http://images.fotopic.net/yhcoji.jpg
  11. #11  
    Quote Originally Posted by Heelys
    Thanx aprasad, it is indeed cause by VolumeCare. After disabling VC, pTunes works fine.

    Hi Jeff, thanx for any help you can give with this. Below are images of my setting. It's easier then typing it out
    Perfect - thanks. I will use this configuration to test with. Are you licensed for VolumeCare PRO? Just wondering if you can enable the app volume and select pTunes. Does this make the behavior you are seeing disappear?

    Jeff
  12.    #12  
    Just tried it....did not work either. Using the Application Mode Configuration still does not help with the pTunes volume problem.
  13. #13  
    Quote Originally Posted by Heelys
    Just tried it....did not work either. Using the Application Mode Configuration still does not help with the pTunes volume problem.
    So you enabled App Volume and Selected App and you selected pTunes from the list of applications? After the selection, it had a "key" symbol next to the name pTunes?

    A few more questions:

    1) What verison of the 650 are you using? CDMA or GSM
    2) What carrier are you using?
    3) What ROM do you have loaded?
    4) Is pTunes in RAM and on the SD card? If so, this may be confusing things. Please remove it from the SD card and repeat the test.
    5) What verison of pTunes are you using?
    6) Do you have a Volume boost setting configured in the pTunes General Preferences screen?
    7) What type of headset are you using? Does it have a MIC, hangup button, mute button, etc.....
    8) Do you get the same volume symptom if you use the back speaker instead of the headset?

    Thanks for your time answering these questions. The answers will help me reproduce your situation. I can not reproduce the behavior you are currently seeing on my test Treo's. But one or two other people have reported this issue still.
  14.    #14  
    Quote Originally Posted by jeffgibson
    So you enabled App Volume and Selected App and you selected pTunes from the list of applications? After the selection, it had a "key" symbol next to the name pTunes? YES

    A few more questions:

    1) What verison of the 650 are you using? CDMA or GSM
    Ans: GSM (I'm only guessing cos i don't know where to look )

    2) What carrier are you using?
    Ans: StarHub Singapore

    3) What ROM do you have loaded?
    Ans: 1.20-APR

    4) Is pTunes in RAM and on the SD card? If so, this may be confusing things. Please remove it from the SD card and repeat the test.
    Ans: Yup, have moved it to RAM. Tested and still giving me same problem.

    5) What verison of pTunes are you using?
    Ans: Version 3.1.5 Deluxe

    6) Do you have a Volume boost setting configured in the pTunes General Preferences screen?
    Ans: Yup. Tried with and without the volume boost, still the same problem.

    7) What type of headset are you using? Does it have a MIC, hangup button, mute button, etc.....
    Ans: I'm using the Sony Earplug type. No mic and hangup/answer button

    8) Do you get the same volume symptom if you use the back speaker instead of the headset?
    Ans: Using the speaker phone is OK. Does not have the volume problem if using the back speaker.

    Thanks for your time answering these questions. The answers will help me reproduce your situation. I can not reproduce the behavior you are currently seeing on my test Treo's. But one or two other people have reported this issue still. No problem.
    Hope the answers above helps
  15. #15  
    Quote Originally Posted by Heelys
    Hope the answers above helps
    Yes thanks. A couple more questions.

    If you do not have a Mic or any other equipment on your headset, explain to me how you use the phone when listening to pTunes. What do you do with the headset when you are on the phone? Take me through the process.

    As for the headset, do you use an adaptor to convert the larger headphone plug to the Treo's smaller jack? If so what is the make and model?

    Thanks,

    Jeff
  16.    #16  
    Quote Originally Posted by jeffgibson
    Yes thanks. A couple more questions.

    If you do not have a Mic or any other equipment on your headset, explain to me how you use the phone when listening to pTunes. What do you do with the headset when you are on the phone? Take me through the process.

    As for the headset, do you use an adaptor to convert the larger headphone plug to the Treo's smaller jack? If so what is the make and model?

    Thanks,

    Jeff
    I'm using this adapter from palmone. http://www.palm.com/asia/products/ac...ku/3191WW.html

    As for my headset......when i get a call, i'll just hold up the phone a little closer to my mouth and talk. I will be able to hear via the Sony earplug and use the mic on the Treo650.
  17. #17  
    Quote Originally Posted by Heelys
    I'm using this adapter from palmone. http://www.palm.com/asia/products/ac...ku/3191WW.html

    As for my headset......when i get a call, i'll just hold up the phone a little closer to my mouth and talk. I will be able to hear via the Sony earplug and use the mic on the Treo650.
    I have ordered this part and will work on this problem as soon as I get the part in my test lab.

    Jeff

Posting Permissions