Results 1 to 6 of 6
  1.    #1  
    I've had this issue since I got my 650. (Sprint CDMA)

    When I'm in an area that has low or no signal, my Treo will reboot after searching for network. This happens EVERY time I'm in an area with no coverage.

    Any ideas?


    I use an expansion card and Zlauncher. I don't use Butler or anything weird affecting the phone. The only phone related 3rd party is LEDoff...
    Last edited by zorro869; 05/09/2006 at 04:21 PM.
  2.    #2  
    I'm wondering if this has something to do with my roaming... This is about the time it crashes, when I would think it was trying to get on a roaming network.

    Idea- re install roaming patch?

    info- I have a Sprint 650, with a custom rom- but nothing weird, just fat32 and it did this before the custom rom as well...
  3. #3  
    Try unchecking "Enable Network Time..." in Preferences/Date & Time.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4. #4  
    What version of the OS are you running? I had a similar problem until I updated to 1.13a-SPT at which point I no longer crash when bouncing in and out of roaming or out of service. I am also able to Enable Network Time without problem.
  5. #5  
    I also have 1.13a-SPT, but still have the same problem of resetting whenever I go in and out of coverage. When roaming, I have a similar problem of the screen not wanting to come on, followed by a soft reset. Any suggestions would be great -- this is very annoying to say the least.
  6. #6  
    Quote Originally Posted by beckkk1
    I also have 1.13a-SPT, but still have the same problem of resetting whenever I go in and out of coverage. When roaming, I have a similar problem of the screen not wanting to come on, followed by a soft reset. Any suggestions would be great -- this is very annoying to say the least.
    See post #3.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions