Results 1 to 8 of 8
  1.    #1  
    I'm new to Chatter and the use of IMAP servers. I use Outlook 2003 with my Treo 650.

    When I'm at my office desktop using Outlook, I see that now that I've added imap.everyone.net, I have a new set of inbox, drafts, junk e-mail, sent, spam, and Trash. I still have my original inbox. Question: Other than e-mail that is considered junk, should my original inbox and imap inbox be receiving the same e-mail? If so, why are both inboxes there?
    Question: If I read an e-mail from my inbox in imap.everyone.net and than hit reply, it will not send the e-mail. It places the e-mail in the outbox and continues trying to send it. It will never send. Is there something wrong with my set up? If I compose a new e-mail in Outlook from inside imap.everyone.net, the message is sent with not problem. It's just when I hit reply.
    Question: I have Chatter configured so that any e-mail sent from the Treo goes to the IMAP server's sent folder. How can I get the sent e-mail from the Treo to go to the sent folder in Outlook under imap.everyone.net? Currently, the e-mail goes into the main sent box in Outlook. Why is that?
    Generally speaking, what I'm trying to accomplish is making my Treo and Outlook identical. My inbox in Outlook should look like my inbox in my Treo. My sent items in Outlook should have the same sent items that my Treo has.

    Thanks for any help...I certainly need it!
  2. #2  
    If it is trying to go but does not, have you confirmed that your user names, passwords and server names are correct? When it tries to go, what is the error message?

    My setup does not involve the use of Outlook; however, everything I send on the Treo is forwarded to a folder I have titled "Inbox.Sent_Items" and everything I delete from the Treo is forwarded to a folder I have titled "Inbox.Today" - these folders are not sync'd back to the Treo - they are always off line.

    Ben
  3. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
    #3  
    dgreene,

    Did you want the everyone.net mailbox to reside in your mail Outlook Mailbox?

    If so, the fact that you have both Outlook and an everyone.net box might be the problem.

    If you want to keep separate boxes it seems you need to check the smtp or outgoing mail server settings for both mailboxes.
  4.    #4  
    Ben,

    It shows that the e-mail is "processing" inside imap.everyone.net, but than I get an error that says, "sending reported error (0x800ccof): "The connection to the server was interrupted. If the problem continues, contact your server administrator or internet service provider (ISP)"
    Will you explain to me what you mean when you say, "these folders are not sync'd back to the Treo - they are always off line". Like I said in my original post, "Generally speaking, what I'm trying to accomplish is making my Treo and Outlook identical. My inbox in Outlook should look like my inbox in my Treo. My sent items in Outlook should have the same sent items that my Treo has.

    Thanks for your time.
  5.    #5  
    puyi,

    Can you give me some details on how I do this?
  6.    #6  
    I fixed the reply/send problem. I deleted the IMAP account and than reinstalled. It works fine now.
    Could anyone answer the about questions?
  7. #7  
    Use "Edit Mailbox" -> "Other" -> "Upload sent items to..." and select the folder you want to upload your sent items to.

    Marc
  8. #8  
    Marc hit it on the button. If I should need to look at something in the field, I can do edit the mail box's preferences and change the sync back to number of days and then do a quick sync. The info is there when needed and means I reduce the amount of battery power used - the more boxes on line, the more battery drain.

    Ben

Posting Permissions