Results 1 to 7 of 7
  1.    #1  
    Hey all,
    I have a custom Rom from jamesgangut, on an unlocked Cingular 650 running fw 1.51, sw 1.17-CNG & hw A. I just did a Hard Reset cuz I've been resetting a lot and noticed the following duplicate files in my Rom:
    DALAcDc 639k
    DALAcDc 639k
    Boot 388k
    Boot 388k
    Should both of these files be there? if not, should I try installing a new Rom? Please help, this is driving me nuts... I haven't had enough time to learn about custom roms so I'm just spinning my wheels after I reinstalled everything...
    Thanks!
  2. #2  
    Quote Originally Posted by rkub
    Hey all,
    I have a custom Rom from jamesgangut, on an unlocked Cingular 650 running fw 1.51, sw 1.17-CNG & hw A. I just did a Hard Reset cuz I've been resetting a lot and noticed the following duplicate files in my Rom:
    DALAcDc 639k
    DALAcDc 639k
    Boot 388k
    Boot 388k
    Should both of these files be there? if not, should I try installing a new Rom? Please help, this is driving me nuts... I haven't had enough time to learn about custom roms so I'm just spinning my wheels after I reinstalled everything...
    Thanks!
    Check your boot.conf file in the custom rom ZIP to make sure that System, DAL and the Splashscreen files don't appear in the list of files to be installed into ROM. This was a result of a bug in the early days of the ROM tool.

    Another way to fix it is to download the ROM zip from your phone with the ROM tool (and/or extract it to a directory), then re-upload it. This will remove any duplicate entries.
  3.    #3  
    hey mmastrac,
    thanks for the quick response... I will try to figure out how to do the custom rom's tonight... I just installed the Rom using the old route... wish me luck!
    thanks again for your help, I'll let you know how it goes.
  4.    #4  
    hey mmastrac, used the ROM tool last night for the first time and gotta say that thing is impressive!!! It only took me 40 mins to get the whole thing done and that's including the time it took me to download/install the .Net update... Still having weird reset problems but those 2 files are gone now as well as Real Player and Tips... Thanks again for your help! I think I'm gonna try to update my fw to 1.71 and put on different sw since I just got my Treo unlocked... Gotta figure out how to do that now...lol
  5. #5  
    Cool - glad it worked. Can you post the URL to the ROM/forum post that caused your duplicate files? Maybe I can get james to replace it with one with a fixed boot.conf.
  6.    #6  
    lol, I will definitely look to find that... It was in 1 of the Custom Rom threads that got quite long... I will put a link as soon as I find it. Maybe I'll find some better BT files as well... My Treo's resetting everytime I turn on BT in my TL...lol
  7.    #7  
    hey mmastrac,
    question for ya...
    I was over at Howard Forums and someone there had updated his Cing 650 to new 1.71fw/1.20ENAsw and he had some files to do the update. I did the SD Card update to put 1.23fw/1.07ROWsw and that kinda worked (my phone has 1.23fw but still has 1.17-CNGsw), then tried to do the Treo_650_Updater_1_13 to put 1.28fw/1.13ROWsw but my phone says The Updater is not compatible with this device... Is this because I need to change the Tokens or something? Please help if you have time...
    Thanks!

Posting Permissions