Results 1 to 9 of 9
  1.    #1  
    I have a Verizon Treo 650 that I bought back in June - has been giving me virtually no problems at all. However, a few weeks ago the Hotsyncing would only work sporadically - sometimes a computer or Treo reset seemed to do the trick.

    I thought there was something wrong, software-related, so I tried Palm's registry-erase utility to try and restore the proper USB connection. However, turns out the problem was a faulty cable.

    So I bought a cheap cable off eBay, and it didn't work either (gave strange beeps whenever I'd try to Hotsync). Ended up shelling for a Palm cradle.

    But now I still can't Hotsync. I've tried reinstalling Palm Desktop (using the regular reinstall function as well as the "Modify" one). Nothing happens when I press the Hotsync button on the cradle (as well as from within the program on my Treo). The phone tries to connect, but nothing happens on my laptop.

    Can anyone give me any suggestions as to what to do? I could try uninstalling Palm Desktop completely and reinstalling it, but I'm not sure what would happen to all the data already on it.

    Thanks in advance!
  2. #2  
    I've had issues at times too. Sometimes it is simply a matter of playing with the positioning of the Treo in the cradle to make sure all the connectors match up. I've had to pull forward ever so slightly on the Treo to make it connect sometimes. Then it will work for a few days / weeks, and i'll have to try something new.
  3.    #3  
    Quote Originally Posted by SailRace
    I've had issues at times too. Sometimes it is simply a matter of playing with the positioning of the Treo in the cradle to make sure all the connectors match up. I've had to pull forward ever so slightly on the Treo to make it connect sometimes. Then it will work for a few days / weeks, and i'll have to try something new.
    Thanks for the response. I've tried this with my old cable, and finally had to throw it away since it seemed the connection was faulty. But with this new cradle, the fit seems pretty snug and the LED always comes on right away. I'll definitely try again, though - but this is all very frustrating, as my data hasn't been backed up for over a month now!
    Palm Vx --> Toshiba e740 --> Treo 650
  4. #4  
    We hope you have a backup program that backs up to the SD card...it provides a level of protection that is in many cases a step above syncing to a desktop/laptop.

    If you are unable to get it going, you might also consider a Bluetooth adapter for the laptop/desktop and using Bluetooth to sync with. I do that and have not had a sync cable attached since I started using it. The learning curve is there and the occasional problem arises, but once you get use to it, it is a viable solution.
    Ben
  5.    #5  
    I've never considered Bluetooth, but that's not a bad idea. Would be nice not to have to rely on a (sometimes faulty) physical connection.

    Any recommendations on a Bluetooth adapter?
    Palm Vx --> Toshiba e740 --> Treo 650
  6. #6  
    Do a title search here on the forum (search / advanced search / titles only) on the words "Can't Hotsync" and you'll find a series of answers.
  7.    #7  
    Will do, thanks.
    Palm Vx --> Toshiba e740 --> Treo 650
  8.    #8  
    Tried reinstalling everything with ZoneAlarm and Norton AntiVirus off, but when I press either the regular cradle HotSync button or the button within the program itself, all I hear is three rapid beeps - but no connection. Any idea what's going on?
    Palm Vx --> Toshiba e740 --> Treo 650
  9. #9  
    Try swapping USB ports...try unplugging all other USB stuff.....try device manager uninstall / reinstall USB stuff.....try the Palm USB fixer thingie.

Posting Permissions