Results 1 to 18 of 18
  1. ucsdsig's Avatar
    Posts
    54 Posts
    Global Posts
    130 Global Posts
       #1  
    This morning I did a hard reset, updated the 700w, and installed GL 4.8. Everything seemed fine, but I noticed something strange.

    Prior to installing GL 4.8, the today screen had the messaging envelope icon. After installing GL, the envelope disappeared. The blue GL envelope is there, but not the brown messaging envelope. It's not even in the today screen options menu, so I can't place a check by the box to include it on my today screen.

    When I press the left soft key (under messaging), it takes me straight to GL email. Why isn't it taking me to my SMS?

    Is anyone else having this issue? Prior to the update (running GL 4.7), the today screen displayed both envelopes. Any ideas? Please?
  2. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #2  
    Quote Originally Posted by ucsdsig
    This morning I did a hard reset, updated the 700w, and installed GL 4.8. Everything seemed fine, but I noticed something strange.

    Prior to installing GL 4.8, the today screen had the messaging envelope icon. After installing GL, the envelope disappeared. The blue GL envelope is there, but not the brown messaging envelope. It's not even in the today screen options menu, so I can't place a check by the box to include it on my today screen.

    When I press the left soft key (under messaging), it takes me straight to GL email. Why isn't it taking me to my SMS?

    Is anyone else having this issue? Prior to the update (running GL 4.7), the today screen displayed both envelopes. Any ideas? Please?
    what brown messaging envelope? I have 4.8 and the update 700w ROM (and was running 4.7 prior) and I dont remember any brown envelope, only the blue one (showing unread messages) or the pencil one (showing draft messages)..

    as for the soft key for messaging, 4.8 takes that over button now and the ROM updated my start menu with "SMS & MMS" listed on my Start menu (can be added via Start-->Settings --> Menus-->). That takes you to where Messaging used to take you too.
  3. ucsdsig's Avatar
    Posts
    54 Posts
    Global Posts
    130 Global Posts
       #3  
    Quote Originally Posted by jbiz
    what brown messaging envelope? I have 4.8 and the update 700w ROM (and was running 4.7 prior) and I dont remember any brown envelope, only the blue one (showing unread messages) or the pencil one (showing draft messages)..
    Let me try and clarify. When I was running 4.7, if I got a text message, I would recieve a notice on my today screen stating "1 Unread Message." That longer happens with 4.8.

    4.8 seems to have taken off the option to have the messaging icon (the brown envelope) on the today screen.

    Another minor annoyance is the fact that the GL contacts aren't integrated with the 700w lookup feature. Too bad you just can't start typing in the info.

    One bug I noticed. If you enter a contact into pocket outlook and use the option to "send SMS", it'll take you to GL email.

    Sigh, I'm not trying to nitpick, but after waiting three months for an official release, I can't say I'm impressed by 4.8 so far.
    Last edited by ucsdsig; 04/30/2006 at 04:11 PM.
  4. #4  
    i'm right there with you, UCsdsig...i'm quite annoyed by this change as well. you are correct; the SMS messaging/text reminder-display area are gone and now we have a "blue envelope" which tells us how many "goodlink email" messages are un-opened. the only way to get to SMS is either by the "notification/messaging" function or by going into the start menu. you are also correct in mentioning the "contacts" issue.

    my question: how do we roll back to 4.7 and will that require a hard reset?

    remember, 4.8 is not the supported version for the Treo 700.
  5. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #5  
    Quote Originally Posted by oalvarez
    i'm right there with you, UCsdsig...i'm quite annoyed by this change as well. you are correct; the SMS messaging/text reminder-display area are gone and now we have a "blue envelope" which tells us how many "goodlink email" messages are un-opened. the only way to get to SMS is either by the "notification/messaging" function or by going into the start menu. you are also correct in mentioning the "contacts" issue.

    my question: how do we roll back to 4.7 and will that require a hard reset?

    remember, 4.8 is not the supported version for the Treo 700.
    I believe if you updated the ROM on the 700w, you cant run GL4.7 or it wont load.

    And I am totally in agreement that the "integration" of GL 4.8 with the 700w is not worth it (and definately was not worth the wait). I was considering using the exchange 2003 sp2 w/ Direct Push to just sync my WM contacts and calendar so at least the quick number lookup, text message name lookup and appointments/clock alert would work.

    Since I am a small shop with only 3 GL devices, I am going to start testing Direct Push as well, to see how it does.. I expect much more from a ~20/month software package and all the backend/admin tools really dont apply to me. And this no sending attachments thing, is a bit of a problem too.
  6. #6  
    Non-Good 700W phones do not have a NOTES feature, which I think is really key.
  7. #7  
    oalvarez - GL4.8 is the official release that supports the Treo 700w, Sprint Audiovox6700 and a few other devices that will soon be released.

    4.7 will indeed work on the 700w but it isnt a great experience IMHO - 4.8 is much more stable as it doesnt have data stalls, missed voice calls (even in EVDO areas where CDMA will provide voice priority if possible), battery has increased and a number of other things.
  8. #8  
    that;s good to know, thanks for the clarification. excluding the evdo functionality, i personally think it's inferior in certain regards vs. 4.7. i can't stand the fact that the SMS message status area is gone along with goodlink contacts taking over.

    alas.
  9. ucsdsig's Avatar
    Posts
    54 Posts
    Global Posts
    130 Global Posts
       #9  
    Quote Originally Posted by oalvarez
    that;s good to know, thanks for the clarification. excluding the evdo functionality, i personally think it's inferior in certain regards vs. 4.7. i can't stand the fact that the SMS message status area is gone along with goodlink contacts taking over.

    alas.
    Yes, I'm also disapppointed overall with 4.8. The only plus I've found is that I can keep the 700w in EVDO mode at all times...no more missed calls when the 700w is accessing data.

    But along with previously mentioned problems, I hate the fact that I can no longer use the "lookup" feature with the 700w. Even if I manually add contacts into pocket outlook, when I start typing names, no matches show up. With 4.7, outlook contacts and GL contacts were truly independent. So what the heck happened?

    I'm not pleased with the so called "integration" of 4.8 and the 700w. I've lost the messaging icon and the lookup feature from the today screen. Worth the 3 months wait for 4.8? Not even close. I can't imagine how beta testers missed these issues. I wish my work would drop GL and use Microsoft exchange, but since so many other employees are using 650s, I think I'm stuck with GL.
  10. lnor's Avatar
    Posts
    6 Posts
    #10  
    According to the posts above I should be able to get to my SMS message list through the the "notification/messaging" function or by going into the start menu. After the 4.8 upgrade I can't do either (I upgraded from 4.7 after our so-called IT guy upgraded the server). The only way I can compose a SMS is to go to Menu, Contacts, Contact, then Compose SMS. However, this won't let me see the list of SMS messages received in the past. The only way I can see this list is to wait until someone sends me a SMS, press reply when the notification box appears at the bottom of the screen, then press OK to close out the message. I can then see all my SMS messages. This is very frustrating and there is nothing I can find on the internet. Can anyone help me out? It doesn't sound like my problem is normal.
  11. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #11  
    Quote Originally Posted by lnor
    According to the posts above I should be able to get to my SMS message list through the the "notification/messaging" function or by going into the start menu. After the 4.8 upgrade I can't do either (I upgraded from 4.7 after our so-called IT guy upgraded the server). The only way I can compose a SMS is to go to Menu, Contacts, Contact, then Compose SMS. However, this won't let me see the list of SMS messages received in the past. The only way I can see this list is to wait until someone sends me a SMS, press reply when the notification box appears at the bottom of the screen, then press OK to close out the message. I can then see all my SMS messages. This is very frustrating and there is nothing I can find on the internet. Can anyone help me out? It doesn't sound like my problem is normal.

    If you dont see "SMS & MMS" in your start menu, you should be able to add it by going to Start-->Settings --> Menus. then you should see SMS & MMS listed and you can check it..

    otherwise, try going to Start-->Programs-->Pocket Outlook-->Messaging

    you should be in your Text/MMS list area (hit left and right on the 5-way to toggle thru them).
  12. lnor's Avatar
    Posts
    6 Posts
    #12  
    That's the problem. I don't see the SMS & MMS feature when I got to Start-->Settings --> Menus, and when I go to Start-->Programs-->Pocket Outlook-->Messaging it goes to my Goodlink Email. I tied using the 5-way to toggle and see my SMS inbox, but this doesn't work either.
  13. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #13  
    Quote Originally Posted by lnor
    That's the problem. I don't see the SMS & MMS feature when I got to Start-->Settings --> Menus, and when I go to Start-->Programs-->Pocket Outlook-->Messaging it goes to my Goodlink Email. I tied using the 5-way to toggle and see my SMS inbox, but this doesn't work either.
    you upgraded the ROM (in addition to GoodLink) correct?
  14. lnor's Avatar
    Posts
    6 Posts
    #14  
    I'm not sure. I'm not a very techinical user. I just accepted the push upgrade from my IT guy and the device did a soft-reboot after installation. Is there a way I can tell whether the ROM was upgraded?
  15. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #15  
    Quote Originally Posted by lnor
    I'm not sure. I'm not a very techinical user. I just accepted the push upgrade from my IT guy and the device did a soft-reboot after installation. Is there a way I can tell whether the ROM was upgraded?
    check this page
    http://www.palm.com/us/support/downl...r/verizon.html

    it sounds like your ROM may not be updated.. see this section in the above link:

    -------------
    Do you need this update?

    1 - Press Start --> Select Settings
    2 - Select the System tab. Open About. Go to the Phone tab.
    3 - Look at the Software Version. What do you see?

    if you see TREO700W-1.02-VZW:
    Yes, you should install this update.
    ----------------------------
  16. lnor's Avatar
    Posts
    6 Posts
    #16  
    Thank you so much for helping me out. I really appreciate your responses. Unfortunately, this update is something I have already installed. My software version says 700W-1.10-VZW.
  17. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #17  
    Quote Originally Posted by lnor
    Thank you so much for helping me out. I really appreciate your responses. Unfortunately, this update is something I have already installed. My software version says 700W-1.10-VZW.
    If it were me, I would backup Goodlink to my SD Card (done from within Goodlink Preferences under backup), and then do a Hard Reset of the Treo, when you put the SD card back it, it should prompt to reinstall GoodLink on its own after you enter your password you created when you did the backup.

    you can also use Sprite Backup to backup the device (which is free for 700w users) to have a full backup of the device just in case as well.. it sounds like (to me) the ROM update did not totally happen correctly.. but that is just my opinion.
  18. lnor's Avatar
    Posts
    6 Posts
    #18  
    I will try this and let you know what happens. Thanks again for all the help.

Posting Permissions