Results 1 to 9 of 9
  1.    #1  
    Is there a way to prevent Goodlink or would it be Outlook from time zone shifting appointments? The issue I had is booking flight information on the west coast and when I was on the east coast, my Goodlink calendar time shifted everything by 3 hours, hence, I missed my flight.
  2. #2  
    How do you have the time zone setting in GoodLink?
  3.    #3  
    Whatever the default settings were, I believe it was set to use Palm Time Zone
  4.    #4  
    Still no help on this issue?
  5. #5  
    Good question, I've had the same issue myself.
  6. #6  
    Set the GoodLink time-zone setting to whatever Time Zone you want the appointments in and they won't shift
  7.    #7  
    So don't use the default setting - which is "use Palm Time Zone"?
  8. TheBlade's Avatar
    Posts
    10 Posts
    Global Posts
    30 Global Posts
    #8  
    I love this forum. I had exactly this problem and logged in here today to see what I could find (the Goodlink documentation contains nothing on this point). This popped right up. Thanks, GoodGuy.
  9. liquix's Avatar
    Posts
    13 Posts
    Global Posts
    19 Global Posts
    #9  
    I had someone come to me with this issue today. His question after suggesting this time zone change was if the reminders will still come up based on the time zone you set?

Posting Permissions