Results 1 to 4 of 4
  1.    #1  
    It took awhile, but my beloved Treo 650 finally did something that totally angered me. For no reason, while downloading my mail, it wiped out all my settings and trashed all my mail.
    And now I'm having trouble getting VersaMail to work again. I've used every permutation of the options, starting with the ones that my email provider (Netaddress.com) gave me.
    Questions:
    1) has anyone else had this problem?
    2) is it possible that VersaMail is not accepting settings post-crash that it accepted pre-crash?
    3) Is there a better, easier, more stable email client program?
    Thanks
  2. #2  
    Did you have enough free memory to download all your mail? It sounds like you might have corrupted the memory. Are you limiting the size per email?
  3. #3  
    I had the same thing happen 4 times. could not solve the problem switched to chatter and happy since then.
  4. #4  
    Quote Originally Posted by redleaf12@usa.n
    It took awhile, but my beloved Treo 650 finally did something that totally angered me. For no reason, while downloading my mail, it wiped out all my settings and trashed all my mail.
    And now I'm having trouble getting VersaMail to work again. I've used every permutation of the options, starting with the ones that my email provider (Netaddress.com) gave me.
    Questions:
    1) has anyone else had this problem?
    2) is it possible that VersaMail is not accepting settings post-crash that it accepted pre-crash?
    3) Is there a better, easier, more stable email client program?
    Thanks

    If you suspect one of your VersaMail accounts has corrupted settings and is not working -- you cannot just "over-write" the settings -- you must delete the account from within the VersaMail software and then re-create it from scratch. This process worked for me -- the one time I had an issue with VM "not working" and was provided by another TC forum member.

    Give it a shot.

    Cheers, Perry.

Posting Permissions