Page 4 of 4 FirstFirst 1234
Results 61 to 76 of 76
  1. #61  
    mmastrac,

    no sign of a 700P ROM?
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  2.    #62  
    Quote Originally Posted by nonobeez
    mmastrac,

    no sign of a 700P ROM?
    I got a hold of a debug one (noone has leaked me a release one yet ), but I've been unsuccessful in getting blazer running on the 650. It's looking for some libraries that I haven't identified yet....

    BTW... one interesting thing is that the 700p has drivers to act as a USB host for any USB peripheral. There's also something called "UsbRadioSerialBulverde". Perhaps Palm is going to announce some secret partnership with XM?
  3. #63  
    Quote Originally Posted by mmastrac
    I got a hold of a debug one (noone has leaked me a release one yet ), but I've been unsuccessful in getting blazer running on the 650. It's looking for some libraries that I haven't identified yet....

    BTW... one interesting thing is that the 700p has drivers to act as a USB host for any USB peripheral. There's also something called "UsbRadioSerialBulverde". Perhaps Palm is going to announce some secret partnership with XM?
    Seems Blazer is integrated with Kinoma, Ptunes, files, and who knows what else...

    I will shoot you an email as soon as I get a ROM dump.
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  4. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
    #64  
    Does the existing ROM Tool work with the 700P?
  5. #65  
    I think 2000man Said: NO!
    There's a Thread on It.
    Just call me Berd.
  6. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
    #67  
    Thank you all, sorry I missed this...
  7. #68  
    No Prob.
    The 700p Forum is pretty Cluttered.
    Just call me Berd.
  8. #69  
    All,

    From what I have read on the post quote given here it appears that not only does Mark's RomTool not work but Shadowmite is NOT going to be working on a solution with his tool either as he is not going to be getting a 700P. For now, the 700P ROM will remain virginal and will not be tampered with. I would love to send a copy of ROM to Mark, but alas, the egg before the chicken...err...the drivers before the ROM.

    Regards,

    Jim
  9.    #70  
    Quote Originally Posted by DrCJ
    All,

    From what I have read on the post quote given here it appears that not only does Mark's RomTool not work but Shadowmite is NOT going to be working on a solution with his tool either as he is not going to be getting a 700P. For now, the 700P ROM will remain virginal and will not be tampered with. I would love to send a copy of ROM to Mark, but alas, the egg before the chicken...err...the drivers before the ROM.

    Regards,

    Jim
    Mark == Matt

    If you want to help out, drop by #shadowmite on irc.shadowmite.com:3399, or you can fire up the bootloader and see if you can talk with mtty to it. If you can, I can give you some commands to run to dump the bootloader and we can get a rom tool up sooner than me waiting for a 700p loaner.
  10. #71  
    i have been here for hours and have been trying to follow all the instructions for romtool to get my sprint treo650 up to 4gb. problem i think is that i have vista ... not sure but when i quit and pulled out usb, (because phone never recognized), i could not stop reset loop on phone. help please ...
    Last edited by ronbo2000; 10/30/2008 at 12:36 AM.
  11. #72  
    Hi guys, I know this is an old thread... But I have just ventured into the world of "ROMTooling"... can anybody please tell me what files do I remove if I want to delete the VoiceMail from my Treo 650?

    Thanks in Advance...
  12. #73  
    Sorry; I know I'm the Nth guy having troubles with "Treo 650 ROM Tool v1.0.0.0", but didn't find my way to solve the problem trough the posts in this thread. My problem is that ROM Tool is always "waiting for phone".
    The phone is a Treo 650 with 1.20_ENA ROM. I disabled password protection and also removed the SD card.
    The HTC USB Sync device driver is correctly installed, and the Treo displays the "Bootload v. 0.24" rainbow screen.
    Hotsync Manager is not running, and I tried with multiple USB cables and multiple USB sockets.
    What could I try? Thanks
  13. #74  
    I have the 1.03 firmware on sprint and I want to update to 1.13.. I want to backup my original firmware/rom beforehand though.. can I use rom tool for that? I thought I could but then I saw a post that suggested roms and firware are different and seperate... also does anyone know which files are the splash screens? i'd like to keep the old school sprint ones
  14. #75  
    bruno, are you on a Vista PC?

    Romtool won't work with an OS after XP.
  15. #76  
    Yes; I'm on a Vista PC. I'll try with an XP PC an giv a feedback.
    Thanks
Page 4 of 4 FirstFirst 1234

Posting Permissions