Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 70
  1. #41  
    Purchased an E350 with the MHI bluetooth module. Was told that the Treo's ruin the control system. Anyone hear otherwise? or using it...
  2. #42  
    I recently purchased an E350 with MHI bluetooth module. There are reports that the Treo's are ruining the control modules. Anyone know anything about this?
  3.    #43  
    That's a downright lie. Works fine. Particular software levels (like the one currently on the Cingular-branded 680) have trouble, most most work just fine -- sans address book. I've used both a 650 and 680 running ROW code without any trouble at all. Mine is a 2006 SLK350 with MHI.
  4. #44  
    Where can I find the download of one of these other software versions for the Treo 680 so it will work with my E350? Is it a simple install?
  5.    #45  
    I'm not aware if you can flash ROW code on top of CNG directly. If memory serves, I recall that it wasn't possible with the installer based flashes for the 650, but it could be accomplished with the SD-based updaters (which you download to SD media and run on-device).

    But my only experience with those scenarios came from the time when new releases were flowing for the 650. In fact, I seem to recall that in order to make the transition from branded to unbranded ROM code (again, this is on 650) you first had to install pre-release ROM code (which many of us ran for a long while before official releases emerged) as an interim step. The pre-release installations (mostly SD based) didn't have a test for which ROM code was already running. So the basic procedure was (a) install pre-release version of ROM codeline you wanted to upgrade to and (b) upgrade to final target release.

    Of course, all this is moot as far as I know because we don't have *any* 680 ROM updates as yet.
  6. miacane's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #46  
    Anyone have luck with the bluetooth cradle adaptor and a 2007 GL450 with a Verizon Treo 650? The pairing process was painless. When I attempted to make a call the phone freezes up and becomes toally unresponsive. The only recourse is to do a soft reset. Any help????
  7.    #47  
    Quote Originally Posted by MIACANE View Post
    Anyone have luck with the bluetooth cradle adaptor and a 2007 GL450 with a Verizon Treo 650? The pairing process was painless. When I attempted to make a call the phone freezes up and becomes toally unresponsive. The only recourse is to do a soft reset. Any help????
    I am not aware that the Verizon BT firmware works at all with the MHI bluetooth adapter (which is what you have). You might want to check on benzworld.com, but i believe I heard of people using the V60 BT puck with some success... but what would basically mean replacing the BT adapter you have now with a cradle and a BT module that fits in it. By the time you add up the cost, you could just upgrade your phone.
  8. JCFox's Avatar
    Posts
    40 Posts
    Global Posts
    87 Global Posts
    #48  
    I just installed the ARGOS system in my 2002 CL500. Installation was harder than it should have been because Argos does provides only basic information. A Mercedes Benz forum has better instructions at:

    http://forums.mbworld.org/forums/sho...rgos+Bluetooth

    It works with my Verizon (CDMA) Treo 700p, but I've yet to be able to download my phone book or speed dial list.

    The PHONE FUNCTION does not appear in the MFD (The display on the dash) and according to the ARGOS representative, a "Mercedes Tech" must have disabled the phone at some point in the past.

    I'm scouring the net looking for a way to "enable" the phone function. If anyone has a clue, please let me know.

    If anyone has any questions about installation or using the Argos system - I'm happy to help too.

    JCFox
  9. JCFox's Avatar
    Posts
    40 Posts
    Global Posts
    87 Global Posts
    #49  
    UPDATE: A Mercedes Tech hooked my car up to the Star Computer, and enabled my dash. The phone function now works on the dash. The 700p does not download the phone book or the speed dial list - as it does on other phones - and the caller ID does not work either, but at least the dash works now. Total cost: $45.00.
  10. #50  
    I have 2007 ML350 with the intergrated bluetooth module that worked extremely well with my motorola razor but is not even detected by my palm treo 700p nor my LG voyager. Can anyone help me?
  11. JCFox's Avatar
    Posts
    40 Posts
    Global Posts
    87 Global Posts
    #51  
    Quote Originally Posted by JC90USMC View Post
    I have 2007 ML350 with the intergrated bluetooth module that worked extremely well with my motorola razor but is not even detected by my palm treo 700p nor my LG voyager. Can anyone help me?
    I'm not surprised the Treo won't work - but the LG Voyager is another story. Looks like your bluetooth might be off on the car - can you borrow a Razr to see if it will pair?
    =====================================================================================
    Palm Pilot, Palm Vx, Kyo 6035, Kyo 7135, Treo 600, Treo 650, Treo 700pos and FINALLY:
    BLACKBERRY 8830, because it just WORKS!!
  12.    #52  
    Quote Originally Posted by JC90USMC View Post
    I have 2007 ML350 with the intergrated bluetooth module that worked extremely well with my motorola razor but is not even detected by my palm treo 700p nor my LG voyager. Can anyone help me?
    Does your 700P have the latest software installed on it? I know that the last big update (the date for which can vary by cell provider) had a significant number of fixes in it. Might be worth taking a look to see if newer ROM code is available.
  13. glsda's Avatar
    Posts
    39 Posts
    Global Posts
    41 Global Posts
    #53  
    I have a 2005 e class and my treo 650 works well with the command module. It will not load the phone book but will load the quick contacts. I bought a treo 680 and it would pair but then freeze up. I had to do a reset to get it functioning. I returned it and still have the 650. I am waiting for ATT to get the centro and will see if it will work.
  14.    #54  
    Hmm... AT&T came out with new code for the 680 about a month ago. My unlocked unbranded Treo 680, which I use with my 2007 SLK350, generally works without issue -- apart from the obvious lack of address book sync. The only BT issue I've noticed is that it still thinks it's connected to the car after leaving it. So I usually have to hit the "cancel headset" button upon making or receiving the first call after leaving the car.
  15. #55  
    I took my phones back to verizon and was told that the updated bluetooth verisons were on both phones. my razr still pairs up without a problem but the other two do not even detected it.
  16. #56  
    Curious for any updates.

    I have a VZW 650, and can not get that to pair properly with my wife's GL450 (her razr works flawlessly). I can get them to "see each other", then enter the code, and then it's a "trusted device" in my Treo, but the car doesn't recognize it further (says "Phone Off"). So I can't even send/receive calls, much less get an address book sync'ed (others seem to have had better luck). I know I have the latest fw on the Treo.

    So I'm resigned to upgrade -- any success stories with a VZW 755 or 700p?

    Thanks,
    AJ
  17.    #57  
    Well, I had a 2008 C class (new design) for a loaner last week and I can tell you that I was unable to pair my 680 (latest unlocked code) with it. I had the same symptom as you... they detected each other and paired using the codes. But while the Treo completed the process, the car reported that it failed. Maybe this is because there are actually TWO BT modules in a fully equipped car and I was only trying to pair with the in-dash unit... but not sure. I think that the only reason to pair with the in-dash unit is for the address book -- which I don't think will sync successfully with a Palm anyway -- but maybe I'm missing something.

    Needless, it still works fine with BT in my SLK -- sans address book, of course.
  18. #58  
    Appreciate the reply.

    Maybe I'm missing something: Can you get the hands-free part to work (sans phonebook, as you said)? I haven't managed to figure that out either. Can you tell me the steps you take to do that?

    Thanks again!
    -AJ
  19. #59  
    GREAT NEWS!!!

    My new VZW 755p paired with my new E-Class last night when I picked-up the car. First attempt. Sync'ed the phone book, and worked when testing calling and receiving calls!

    Obviously it's only one day into "testing", but so far, so good!

    -AJ
  20. #60  
    Quote Originally Posted by aweber1nj View Post
    GREAT NEWS!!!

    My new VZW 755p paired with my new E-Class last night when I picked-up the car. First attempt. Sync'ed the phone book, and worked when testing calling and receiving calls!

    Obviously it's only one day into "testing", but so far, so good!

    -AJ
    My Sprint 755p also works perfectly with my '08 ML320 CDI. Even the "recent calls" transfer to the command system.
    iPhone on AT&T, Waiting for the Pre
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions