Results 1 to 10 of 10
  1.    #1  
    I'm trying to get TomTom working. Everything installed okay.
    But during setup, I'm told..."No Maps Found."

    I've installed the midwest map several times and I keep getting this message.

    Anyone else have this problem?
  2. #2  
    Quote Originally Posted by gaffa
    I'm trying to get TomTom working. Everything installed okay.
    But during setup, I'm told..."No Maps Found."

    I've installed the midwest map several times and I keep getting this message.

    Anyone else have this problem?
    Are you sure that there is room on your card for the map? My experience is that if the sync program fails to load the map, it does not tell you so.
  3. #3  
    Make sure you are using legal software. A lot of versions warez of TT5 has this "bug".
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  4. hazakins's Avatar
    Posts
    15 Posts
    Global Posts
    19 Global Posts
    #4  
    i had the same problem when i installed it last week, i ended up formating the sd card. After i did that it would pull up the tomtom conduit. Make sure you dont hotsync bluetooth to send over the maps.. took forever!
  5. hazakins's Avatar
    Posts
    15 Posts
    Global Posts
    19 Global Posts
    #5  
    I think the reason i had to format the cd card it that i tryed messing with a torrent version and it left behind some files on the card. i got tired of messing with it.. backed up the contents and formated. No problems after that.
  6. #6  
    Try putting the maps on the card via something other than Hotsync. A card reader works the best.
    iPhone in the Washington DC area.
  7. #7  
    Try using these instructions to install it:

    http://discussion.treocentral.com/sh...install+tomtom
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  8. Supes2000's Avatar
    Posts
    50 Posts
    Global Posts
    88 Global Posts
    #8  
    Try simply re-installing the SD into yout Treo. I've had issues where the card cannot be read if dust is present. If this is the case, DO NOT blow into the SD card slot. Moisture from your breathe can cause more harm than good. Get some canned air. Hope this helps...
    Regards,

    Supes2000

    "His words burned like lamp in the darkness" -- Ecclesiasticus
  9. #9  
    gaffa, get an SD card reader (USB). Then stick your SD card in it and check if the maps are there. They are a whole bunch of individual map files. If it is not there, then copy and paste them (transfer) to card. It is much faster to do this with a card reader/writer than via hotsynch.

Posting Permissions