Results 1 to 4 of 4
  1.    #1  
    I tried a search, but maybe it was too long....

    Anyway - I *thought* my contacts were stored in my 650 as xxx-xxx-xxxx, but today I noticed they were just xxxxxxxxxx. I sync with Outlook which is (xxx) xxx-xxxx.

    Was it really xxx-xxx-xxxx and now it has changed - or was I imagining that? If so, how do I change it back?
  2.    #2  
    let this poor newbie flounder around on his own and he eventually figures it out - I unchecked the "North American Dialing" box in preferences. Once I checked it again, all of my contact phone numbers went back to xxx-xxx-xxxx.
    It's not the strongest of the species that survives, nor the most intelligent, but the one most responsive to change” - Darwin
  3. #3  
  4.    #4  
    it was a test, right??
    It's not the strongest of the species that survives, nor the most intelligent, but the one most responsive to change” - Darwin

Posting Permissions