Results 1 to 5 of 5
  1.    #1  
    I had a friend use my treo 650. He was pressing a lot of buttons to switch the wireless on and somehow he seems to have disconnected the phone button altogther (even the phone hard key does not work) , in that I cannot get into the phone at all. The button does not respond, no matter which way I try to use it, ....it is like it is deleted although the "phone" program shows up it in the program list. If i hit the phone program in the program list that also does not work.

    I tried a warm reset - but that does not work. Anyone have any idea how to fix this ? Thanks,
  2. #2  
    If you have a recent backup or hotsync, don't hotsync. Hard reset and see if it works. Then you can restore your data.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  3. #3  
    you could also maybe try the resetphonebutton.prc application (www.pimlicosoftware.com/resetphonebutton.prc)

    keep us updated

    cheers
    Treoaddicted
  4. #4  
    Go into prefs and assign button to something else, then switch it back. Worked for me...
  5. #5  
    He can't get the phone app to work at all. It is not just the button. . .
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.

Posting Permissions