Results 1 to 8 of 8
  1. vMAC's Avatar
    Posts
    217 Posts
    Global Posts
    219 Global Posts
       #1  
    Has anyone gotten anthaVPN to work on their 650? I can get movianVPN to connect but then when I try to connect to my intranet website it won't connect. When I try to connect with anthaVPN (with the same settings) it never connects it just takes a long time then says VPN conection did not get established. This is a demo version for anthaVPN.
    Movian is a tungstenW version but I can't seem to find anything that is treo 650 specific that will show up in my VPN list under Prefs. Is there another client that I should try I need anything that will connect to my corporate VPN.
  2. #2  
    Problem might be your browser not your VPN software.... I'm fighting the same thing right now. I use MergicVPN since my company uses PPTP rather than IPSec. I can establish the connect with Mergic but if I open Blazer and try to go to an intranet site, nothing happens. Thought it might be Mergic so I found another program WiFile that lets you access shared folders on your PC. Connected through Mergic and I was able to see the files on my PC so I am getting a VPN connection.

    Did more research and found that Blazer automatically uses a proxy to "optimize" web content. Since their proxy server can't use your VPN connection, intranet sites won't display. Started looking for alternate browser that didn't use proxy and the only one I really found that kinda worked was Eudora. Trouble is it is text only and the intranet site I need to access uses a login form that Eudora doesn't like. So if text-only will work for you, try Eudora (it's even free), otherwise good luck finding another browser. I'm still looking too so I'll post here again if I find something...
  3. #3  
    I believe AnthaVPN is MovianVPN rebranded. You must be using 2 different versions to get those different results.

    I have managed to get it connected in the past, but no longer use it as it is too slow. I remember I initially had the same problem where I connected, but couldn't do anything, and changing the encryption settings on both ends (the concentrator and the client) made it work. Which VPN concentrator are you connecting to?

    There are no other IPsec VPN clients for Palm that I am aware of. There is a PPTP VPN client called MergicVPN, if PPTP is an option for you.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  4. vMAC's Avatar
    Posts
    217 Posts
    Global Posts
    219 Global Posts
       #4  
    No I wish PPTP was an option but it must have IPSec. Also yes I'm using two different versions as I searched through this forum and people were talking about movian working so I was able to scrounge up a copy of it to test and see if it worked. I had already tried to get anthaVPN to work to no avail it won't even prompt me for my secureid, it doesn't even connect to my server. Whereas with Movian it connects, asks for my secureid then connects me to my corporate network (I can see my company ip and dns servers) but I can't go to sites on my intranet? As for ther person who said it's because of the proxy in Blazer I deleted both of the NGG address so I don't think that that is a problem for me but I still can't access my intranet sites? Any other suggestions?
  5. #5  
    Can you ping an internal server while connected? That will tell you if it's the browser or not.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  6. vMAC's Avatar
    Posts
    217 Posts
    Global Posts
    219 Global Posts
       #6  
    yes I can
  7. #7  
    If you are able to ping an internal server, that you cannot ping while you are not connected to vpn, then the vpn software is working. So if you cannot get the intranet site to load it's either a browser/proxy issue or a dns issue (not sure if you pinged by name or by IP). If dns is working, then you know it's the browser. You could try specifying an internal proxy server (if you have one available) or you could try another browser, such as Xiino.

    Is browsing your intranet really your goal? Or was that just a test you were trying to see if you were really connected? Just curiousity on my part...I can't imagine wanting to browse my company intranet on my Treo...but network hotsync or getting email...
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  8. vMAC's Avatar
    Posts
    217 Posts
    Global Posts
    219 Global Posts
       #8  
    No browsing wasn't my goal, my goal is to grab my email. My company uses Goodlink but since this is my personal email they state they can't install goodlink on my personal unit. They state they will buy me one and then pay $100 a month for service but they won't put Goodlink on my personal treo. So now they have told me to find a VPN and I should be able to connect and then get my email, but I wanted to test by connecting to the browser. Guess I can just try connecting ot email and I will get back to you. Thanks

Posting Permissions