Results 1 to 8 of 8
  1.    #1  
    Missing Sync has just stopped working ... tonight after hitting the sync button on my Treo650, I can see the USB hub lighting up, but Mark/Space just doesn't come up.

    I've tried uninstalling and reinstalling Missing Sync twice, rebooted my Treo650, and still no sync.

    I've started Missing Sync manually and still nothing works. I've checked all of the configuration settings and everything looks ok.

    I've sent email off to Mark/Space but I know it will be 24 to 48 hours before I get an answer, which really doesn't help when I'm totally out of sync.

    Any ideas?

    David
  2. fly888's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #2  
    try a soft reset on the handheld AND a reboot of your desktop. then try to sync again.
  3.    #3  
    Quote Originally Posted by fly888
    try a soft reset on the handheld AND a reboot of your desktop. then try to sync again.
    I have already tried that and it didn't work.
  4. #4  
    FWIW, TMS stopped syncing to/from iCal and to/from Datebook on my Sprint Treo 650 as well. I just gave up on it and have gone back to iSync.

    YoungTurk
    Sprint Treo 650
    MacBook Pro
  5. #5  
    What changed on your mac or treo?

    If nothing...did you repair permissions on your mac yet?

    If no, from finder bar:go>utilities>disk utility>repair disk permissions.
    ___________________________
    http://slicksticks.com Wall graphics that take decorating to a whole new level.
  6. oldfatgit's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #6  
    Junk the missing Sync prefs file....
  7. #7  
    Installed the latest v. of TMS (5.1.0) and it works perfectly now.

    YoungTurk
  8.    #8  
    Quote Originally Posted by YoungTurk
    Installed the latest v. of TMS (5.1.0) and it works perfectly now.

    YoungTurk
    For me, I've been using 5.1 since my problems began, but now they have disappeared. It seems that my error messages have disappeared, and I'm back synching again ... Didn't change anything ... very strange, and worrisome.

Posting Permissions