When I try to install it I get an error message saying that a file of type jsp is not supported. What am I doing wrong?