Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1.    #21  
    Quote Originally Posted by cash70
    Yes it did thanks! -M
  2. #22  
    Quote Originally Posted by mnylen
    How is the audio if not using a cradle that has speaker? I can go both ways and am looking at one of Seidio ones, but once you get into that, the bundle price increasese quite substantially...
    I find it fine....the only thing that seems to be low in the cradle is the first voice prompt from VSuite (VoiceSignal's App). I am usually driving with a DVD player going right at the back off my right ear and I hear John Cleese just fine. I'm using the G2350S and it works beatufully with the TWH.
  3. #23  
    Quote Originally Posted by Conrad
    cash70 - where did you get that three-way DC outlet splitter with the power switch? Do you know the manufacturer and model?
    3 Outlet Power Strip from 6 Mobile Gear - Target
    Model ID465453-V
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  4. #24  
    Thanks Cash70! I'll try and find one this weekend. Much appreciated. I found this online.
    Last edited by Conrad; 04/15/2006 at 11:30 AM.
  5. #25  
    Quote Originally Posted by Conrad
    Thanks Cash70! I'll try and find one this weekend. Much appreciated. I found this online.
    No problem at all...yep, same one I have. I'm pretty sure it was $9.99.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  6. treoluv's Avatar
    Posts
    254 Posts
    Global Posts
    259 Global Posts
    #26  
    Hi cash70 (and everyone),

    Does your GPS receiver still get the signal in the inclement weather days such as: foggy, rainny or snowy? Have you ever try to use it in door, if yes, how is the signal strength?

    I'm living in the same area with you and currently use the Palm GPS Navigator, but I couldn't get signal eventhough I mounted the receiver on the dash board My Tomtom screen only says "... waiting for valid GPS signal"
    Does anyone have the same issue with palm GPS navigator kit or am I just out of luck?

    Tks.
  7. #27  
    Quote Originally Posted by treoluv
    Hi cash70 (and everyone),

    Does your GPS receiver still get the signal in the inclement weather days such as: foggy, rainny or snowy? Have you ever try to use it in door, if yes, how is the signal strength?
    I can confirm that I get a signal on foggy or rainy days...I don't see why it should not work on snowy days. I live in an apartment...18th floor. It takes a bit longer to get a signal, but it does aquire one. I don't have the GPS with me right now since I leave it in the car. But I will check the signal strenght this afternoon.

    If you can't get a signal with the GPS on the dashboard I would think that there must be something wrong with the unit. Have you ever been able to get a signal?
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  8. treoluv's Avatar
    Posts
    254 Posts
    Global Posts
    259 Global Posts
    #28  
    Quote Originally Posted by cash70
    I can confirm that I get a signal on foggy or rainy days...I don't see why it should not work on snowy days. I live in an apartment...18th floor. It takes a bit longer to get a signal, but it does aquire one. I don't have the GPS with me right now since I leave it in the car. But I will check the signal strenght this afternoon.

    If you can't get a signal with the GPS on the dashboard I would think that there must be something wrong with the unit. Have you ever been able to get a signal?
    Tks for your quick reply.

    I only get the signal in the good weather days such as today, Monday, April 24. But in the rainny days like Sat, April 22. my treo 650 only showed "waiting for valid signal" I drove from Warrenton to Falls Church w/o signal
  9. #29  
    Quote Originally Posted by treoluv
    Tks for your quick reply.

    I only get the signal in the good weather days such as today, Monday, April 24. But in the rainny days like Sat, April 22. my treo 650 only showed "waiting for valid signal" I drove from Warrenton to Falls Church w/o signal
    That should not be the case. I drove around the area on Saturday (Downtown DC, Rockville, and as far West as Manassass)...no problems at all. How long have you had your GPS? I know that the Palm GPS does not have the latest chip, however, you should not have gone that long without a signal. I would exchange it, or if possible, return it and get one with the SiRF III chip.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  10. treoluv's Avatar
    Posts
    254 Posts
    Global Posts
    259 Global Posts
    #30  
    It sounds like I'm out of luck.

    I really want to exchange to another GPS receiver, however, Palm has only one type in their store and I had purchased mine 4 months ago. Within a month (grace period) I have found no issue (you know, winter time)

    I maybe purchase another one like yours. I'm impressed by the way you set up the GPS receiver in your car and still get the signal.
    Last edited by treoluv; 04/25/2006 at 01:08 AM.
Page 2 of 2 FirstFirst 12

Posting Permissions